odds1

Free Play Account
  • Content count

    938
  • Joined

  • Last visited

Everything posted by odds1

  1. I'm also having problems with windows 7 and razer barracuda ac-1 sound card. I got the latest vista drivers since there are no win7 drivers. I have the above problem and direct of stuff in the distance. Worked fine with winxp so I'm thinking driver issue.
  2. Turn anti aliasing off in your nivida control panel. That should help.
  3. http://forums.battlegroundeurope.com/showthread.php?t=289537 My latest. Click my sig for the rest.
  4. If your using WWIIOL to check your crossfire setup don't. As WWIIOL will not use the 2nd card on Crossfire or SLI pcs. You can tell this by comparing the two video cards GPU temps when the game is running, 1 will keep idle temp. Where in other games that support it this is not the case. I'm not even sure WWIIOL uses the 2nd GPU on X2 cards, the ones that have 2 GPU on 1 board.
  5. Long shot but go to your system tool under winxp start and hit system information. Look at your IRQ ports and see if your Nat Card, Video Card, and sound Card are using the Same IRQ. You don't want your video or sound card to share IRQ with with any thing else.
  6. For those that got time to kill I would be interested in seeing the FPS numbers you post with your system. These are the steps I used for this benchmark, please match your setting to it the best you can. Set your WWIIOL resoltion to 1600x1200 32 bit color. Set your Player VisLimit to HIGH!! Set your in game settings like the one in this picture. (note you might have to restart the game) Then log into the training server you can use the link below or find it your self. http://training.wwiionline.com/scripts/training/online.jsp Once loaded into the training server find what ever BDE is in Eersel and spawn a mortarman in, then run over to the vehicle spawn and get on the roof and face north. Watch your FPS in the top right and then come back to this forum. And post the FPS you got and your system specs. (note fps going to jump around) Also post your system specs CPU@ what speed Amount of ram. Video card and if AA's are on/off OS your using My two systems got the following fps Intel e2160 duo core 1.8gz OC to 3Gzh 2gb ram Evga 7800 GT video card No AA Winxp Pro FPS 47-58 Intel q6600 quad core @ 2.4 OC to 3gzh 2.5gb ram Palit 9600GT 4x AA's Winxp Pro Fps 62-73 And for those wondering yes a 70$ e2160 will overclock to 3gzh pretty easily given the right MB. Thanks for your time.
  7. It gives black screens to if it can't give the Video card enough amps it needs also the warmer they get the more power they take. Some PSU give more amps on certain rails then other rails. High Amp for video card Lower ones for dvd's and what not. Some are labled some Are not. I would try swiching some plugs around to see if it makes a diffrence, By plugs I mean diffrent rails. If you got an old PSU around I would jump it and just have it run the video card only, and run the rest of the pc from the main PSU in the case. Just to test out if its a power problem.
  8. If your winXP is not broke, Don't fix it. Vista okay if you don't want to game with it. You get better Performance in games with Xp than Vista.
  9. Those other games using openGL or Direct3d?
  10. Try not running it in SLI mode, and maybe switch cards back and forth just to rule out hardware issue.
  11. What temps are your video cards running at? Really looks like a heat issue to me.
  12. Give this a try. Go into your Nvidia control panel. Then click on manage 3d settings. And click Restore to default. Then try to game again see if you still have Problems. This is a driver error or a Hardware problem with the video card.
  13. You running any firewall Programs? or playing the game over wireless?? MS onelivecare firewall program in the past has given me this problem.
  14. I would get one of these as well and OC it. http://www.newegg.com/Product/Product.aspx?Item=N82E16819115132&Tpk=E7300
  15. Click my sig for all the videos I have done with fraps.
  16. Which 9600gt did you Purchase who makes it?
  17. What you did is just down clocked your video card (made it slower) Also makes it run cooler, you sure its not over heating? what Temps is it giving you when u run them games? At idle my video card is at 43C when I play WWIIOL its up around 55-60c
  18. Whats your GPU temps at when you run those games that lock up and give you artifacts? I use http://www.evga.com/precision/ To watch my Temps, and it works fine on my non Evga video cards. Its also what I use to see if SLI is doing any thing in games.
  19. ALso a usefull link http://forums.battlegroundeurope.com/showthread.php?t=217127
  20. The first picture looks like the thing is over heating.
  21. I'm pretty sure you need ram of the same voltages, which means your SOL that or over volt the old set, which might kill it, might not to.