wongone

Free Play Account
  • Content count

    41
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About wongone

  • Rank
    Member
  • Birthday
  1. When I start the game using the "Play online" shortcut I have to accept an agreement every time. I also have to type my password in the following screen before I can play. Is it supposed to be like that every time I start the game? I would like to be able to start the game directly by double clicking the shortcut. The Mac client atleast remembers that I have accepted the agreement and I can save my password.
  2. Will this make it easier to look thru the sights and see the target? I can't see anything when firing with the LMG.
  3. What if the under populated side get an increase of "Luck" depending on how big the difference in active numbers is? Up to a limit obviously. I bet the code is full of functions where variables are randomized. These functions could be altered to favor the underpopulated side. I apologize if this idea already has been discussed or isn't applicable for some reason.
  4. Instead of removing the flag system commanded by HC it could be converted to squad controlled flags. If we then add town supply as a static element with all the pros of that everyone could be happy?
  5. The source for BEGM is right there: https://sourceforge.net/projects/begm/files/BEGameMonitor/1.3/
  6. I'm trying to set change the mouse sensitivity in game when playing as infantry but the settings do not seem to have any effect at all. Why is that? With the default settings aim is too sensitive and when walking and running I have to drag the mouse across my entire desk to turn 180. I have SteelSeries Optical USB mouse on macbook pro. Image here. (Attach media seems to be broken)
  7. Same here. Rarely above 25 fps when looking towards town. Running lowest settings and tried every trick I could think of and what ppl suggested in all those other performance related threads. Pretty hard work to get it to run as good as this. I'v been working with computers for 15 years so I know what I am doing. Yet I can't make it run any better. Some people seem to get lucky and get really good fps without even getting their hands dirty. But I still wonder if soon there are only computer nerds left playing this game. Crossing my fingers hoping crs gets the new graphics engine to work satisfactory. Win XP SP2 Amd dual core 5200+ 8800GTS 640MB X-Fi soundcard 2 Gig mem
  8. Yes Vsync is off in global driver setting and in game.
  9. My directx report: ------------------ System Information ------------------ Time of this report: 5/3/2007, 21:20:09 Machine name: HPXP Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: Swedish (Regional Setting: Swedish) System Manufacturer: HP-Pavilion System Model: RR934AA-B1U d4785.se BIOS: Phoenix - AwardBIOS v6.00PG Processor: AMD Athlon 64 X2 Dual Core Processor 5400+, MMX, 3DNow (2 CPUs), ~2.8GHz Memory: 2046MB RAM Page File: 230MB used, 3708MB available Windows Dir: I:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce 8800 GTS Manufacturer: NVIDIA Chip type: GeForce 8800 GTS DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0193&SUBSYS_042110DE&REV_A2 Display Memory: 640.0 MB Current Mode: 1920 x 1200 (32 bit) (60Hz) Monitor: HP LP2465 LCD Monitor Monitor Max Res: 1920,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0011.5819 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 4/12/2007 23:44:00, 5433216 bytes WHQL Logo'd: n/a WHQL Date Stamp: n/a VDD: Saknas Mini VDD: nv4_mini.sys Mini VDD Date: 4/12/2007 23:44:00, 6738656 bytes Device Identifier: {D7B71E3E-42D3-11CF-D565-2A2403C2CB35} Vendor ID: 0x10DE Device ID: 0x0193 SubSys ID: 0x042110DE Revision ID: 0x00A2 Revision ID: 0x00A2 Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run ------------- Sound Devices ------------- Description: SB X-Fi Audio [AC00] Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_00331102&REV_00 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: ctaud2k.sys Driver Version: 6.00.0001.1272 (English) Driver Attributes: Final Retail WHQL Logo'd: n/a Date and Size: 3/5/2007 19:00:48, 520504 bytes Other Files: Driver Provider: Creative HW Accel Level: Full Cap Flags: 0x0 Min/Max Sample Rate: 0, 0 Static/Strm HW Mix Bufs: 0, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: Yes EAX 2.0 Listen/Src: Yes, Yes I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: SB X-Fi Audio [AC00] Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: ctaud2k.sys Driver Version: 6.00.0001.1272 (English) Driver Attributes: Final Retail Date and Size: 3/5/2007 19:00:48, 520504 bytes Cap Flags: 0x0 Format Flags: 0x0 ----------- DirectMusic ----------- DLS Path: I:\WINDOWS\SYSTEM32\drivers\GM.DLS DLS Version: 1.00.0016.0002 Acceleration: Enabled Ports: SB X-Fi DMusic Synth [AC00], Hardware (Kernel Mode), Output, DLS, Internal, Default Port SB X-Fi Audio [AC00], Software (Kernel Mode), Output, DLS, Internal Microsoft MIDI Mapper [Emulerat], Hardware (Not Kernel Mode), Output, No DLS, Internal SB X-Fi Synth A [AC00] [Emulerat], Hardware (Not Kernel Mode), Output, No DLS, Internal SB X-Fi Synth B [AC00] [Emulerat], Hardware (Not Kernel Mode), Output, No DLS, Internal Microsoft GS Wavetable SW Synth [Emulerat], Hardware (Not Kernel Mode), Output, No DLS, Internal Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal Registry: OK Test Result: Not run ------------------- DirectInput Devices ------------------- Device Name: Mus Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Device Name: Tangentbord Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Device Name: Logitech Extreme 3D Attached: 1 Controller ID: 0x0 Vendor/Product ID: 0x046D, 0xC215 FF Driver: n/a Poll w/ Interrupt: No Registry: OK ----------- USB Devices ----------- + USB-rotnav (hub) | Vendor/Product ID: 0x10DE, 0x026D | Matching Device ID: usb\root_hub | Service: usbhub | Driver: usbhub.sys, 3/2/2006 14:00:00, 57600 bytes | Driver: usbd.sys, 3/2/2006 14:00:00, 4736 bytes | +-+ Logitech USB MX510 Optical Mouse | | Vendor/Product ID: 0x046D, 0xC01D | | Location: USB-PS/2 Optical Mouse | | Matching Device ID: usb\vid_046d&pid_c01d | | Service: LHidUsb | | Driver: LHidUsb.sys, 12/11/2003 09:50:00, 37916 bytes | | | +-+ HID-compliant MX510 Optical Mouse | | | Vendor/Product ID: 0x046D, 0xC01D | | | Matching Device ID: hid\vid_046d&pid_c01d | | | Upper Filters: LMouFlt2 | | | Lower Filters: LHidFlt2 | | | Service: mouhid | | | Driver: mouhid.sys, 9/6/2001 19:55:28, 12160 bytes | | | Driver: mouclass.sys, 8/4/2004 01:06:38, 23296 bytes | | | Driver: LHidFlt2.Sys, 12/11/2003 09:50:00, 25630 bytes | | | Driver: LMouFlt2.Sys, 12/11/2003 09:50:00, 70894 bytes | | | Driver: Logi_MwX.Exe, 12/11/2003 09:50:00, 20992 bytes | | +-+ USB HID (Human Interface Device) | | Vendor/Product ID: 0x046D, 0xC215 | | Location: Logitech Extreme 3D | | Matching Device ID: usb\class_03 | | Service: HidUsb | | OEMData: 03 00 08 10 0C 00 00 00 | | Driver: hidclass.sys, 3/2/2006 14:00:00, 36224 bytes | | Driver: hidparse.sys, 3/2/2006 14:00:00, 24960 bytes | | Driver: hid.dll, 3/2/2006 14:00:00, 20992 bytes | | Driver: hidusb.sys, 3/2/2006 14:00:00, 9600 bytes | | | +-+ HID-kompatibel spelenhet | | | Vendor/Product ID: 0x046D, 0xC215 | | | Matching Device ID: hid_device_system_game | | | OEMData: 03 00 08 10 0C 00 00 00 ---------------- Gameport Devices ---------------- ------------ PS/2 Devices ------------ + Standard 101/102-Key or Microsoft Natural PS/2 Keyboard | Matching Device ID: *pnp0303 | Service: i8042prt | Driver: i8042prt.sys, 3/2/2006 14:00:00, 52736 bytes | Driver: kbdclass.sys, 3/2/2006 14:00:00, 24832 bytes | + Terminal Server Keyboard Driver | Matching Device ID: root\rdp_kbd | Upper Filters: kbdclass | Service: TermDD | Driver: termdd.sys, 8/4/2004 01:35:06, 40840 bytes | Driver: kbdclass.sys, 3/2/2006 14:00:00, 24832 bytes | + Terminal Server Mouse Driver | Matching Device ID: root\rdp_mou | Upper Filters: mouclass | Service: TermDD | Driver: termdd.sys, 8/4/2004 01:35:06, 40840 bytes | Driver: mouclass.sys, 8/4/2004 01:06:38, 23296 bytes
  10. I have now made a clean install of windows XP SP2 32bit. With the following system and settings my results are when I spawn infantry on the live server: Small BUSY town looking towards center of town: 12-25 FPS (This is not acceptable. This is where the good fights are and fps is terrible) Small BUSY town looking away from town: 40-60 FPS Small EMPTY town looking towards center of town: 30-40 FPS Small EMPTY town looking away from town: 50-70 FPS AMD Athlon 64 X2 Dual Core 5400+ 2.81GHz 2GB RAM Nvidia 8800 GTS 640Mb Creative X-Fi Soundcard Nvidia forceware 158.19 graphics drivers Nvidia Control panel settings: Everything OFF. Texturefiltering in High performance mode. Game settings Connection: Use best Resolution: 1920x1200x32 Audio: SB-X.Fi[AC00] Run SSE2: Yes ambientlevel = "2" b3dsoundenable = "true" dithering = "false" noframerunahead = "false" showinfo = "false" soundenable ="true" specular ="false" enableh2oshaders ="false" fontsize="11" grassshader ="false" hudvisible ="2" iconmode ="0" language ="0" loadtime ="17203" lodfieldofview ="true" lodlimitperframe ="true" maxnumbersounds ="32" missioncolor ="15990528" missionleadercolor ="1048320" normalmaps ="false" playmusic ="false" radialclutter ="false" resolution ="1920x1200x32" sound ="{BD6DD71A-3DEB-11D1-B171-00C04FC20003}" suppressmuzzlesmoke ="true" suppresstracersmoke ="true" texturereduction ="false" usenetworkroute ="0" video ="{D7B71E3E-42D3-11CF-D565-2A2403C2CB35}" visplayerlimit = "3" wantmessagealert ="false" wantsse2 ="true" config.authoritative ="true" I have tried the tricks with processor affinity, start the game go to map and restart. none of that has any effect. I am very dissapointed that the game does not run better. Brand new system and all
  11. What exactly did you do? I have the same equipment and I get 15-25 FPS in a packed town Latest 158.19 nvidia drivers. I have threaded optimization off and all that. Vsync off, lowest possible settings in game. I have tried different resolutions no change in fps. The big drop happens as soon as I turn towards the direction of a city. Even on the training server as soon as I turn to look in the direction av a town fps drops to 50%. Doesn't matter what I see I can be standing looking into a wall. Seems everything renders even though it is obscured by other objects?
  12. I have noticed that you need to move the mouse quite forcefully (far up far down) to get it to register. Prolly so that it does not register small involentary movement along another axis.
  13. I use the 8800 GTS 640 mb on a brand new amd system. I'v tried every setting I could think of and cant get the game to run with decent fps in towns. 10-25 in towns with some fighting and 40-60 at an empty fb. Running Vista .. so I guess I need to get a copy of windows xp and give it another shot.
  14. code?