flyer13

Registered Users
  • Content count

    1,889
  • Joined

  • Last visited

Everything posted by flyer13

  1. Once a pone a time I could put the mouse arrow over a person on the map and it would show me the name of that person. OR, I could place it on a ET symbol and it would tell me who placed it. This has stopped working and I can not find the switch to turn it back on .
  2. For some reason the ability to see the players name ...even my own squad..have stopped. I move the mouse over the mark and it now does nothing. I have gone through the preferences a couple of times and can't seem to find one that would change the setting ????? Help! LOL!
  3. I was stupid enough to purchase COD from Steam. Two copies...one for each Grandson. Guess who can't play AT THE SAME TIME ???? AssHats link the account to the EMAIL of the PAYER, not the GAME USER NAME! So Liam logs in a starts to play...Caden logs in and Liam is booted! You would think that a call to there tech support would have solved that problem.....NOT! Pretty much ...Too Bad If this game changes it's login for my two accounts and I can't log both you can kiss my butt goodbye.
  4. LOL!!!!! What I liked best was the remark about a larger player base...
  5. Just got this lovely box, but after the logon, and Start... I get a blip in the top left and that's the end of the road. Tried other settings other that the 1900 at 140hz (aprox) but same thing. Any ideas? Thanks
  6. I have a ticket open with the support team... I have adjusted the rate and the size to the same as the Samsung monitor 1600 x 1200 ( or 104.. the closest I can get) 60 Mhz and it still just blinks once and vanishes. ' They are looking at the log and wwiiol.txt files I snet in the see if they can identify the issue. Thanks!
  7. Thanks for the tip. Going back to the Samsung monitor causes the games to return to working order.. So I agree it's either thr frame rate....adjusting that with the card has done nothing to help ...so far. OR, it's the aspect ratio/ Samsung is a square, ASUS is a letter box. I do have a ticket open with the RATS.. we'll see what happens. Thanks again/
  8. GeForce 960, 8 gb ram, win 7
  9. Thanks to JAMESI ! looks good!
  10. No connection since Sunday! ?????
  11. Where, if any , are the "issues" listed? Mine just logs in and drops connection ... no error... just goes to black and is gone.
  12. Only a few people on I'll check back tomorrow, Thanks!
  13. I have never had an ATI card that was worth using. I have given away three.! They remind me of MAC ... lots of people talk them up.. But PERFORMANCE is never there. As always .. IMHO. ( working fine on machines I built three years ago.. eco issues will be delaying any upgrade.)
  14. I tried to do the full install (download from home page) it puts the three EXE programs in the root and then says it can't find setting.exe. (?) details = Toshiba Satellite, 138Mb free space, 3GB memory.
  15. Strange no answers!
  16. I burn the pic to DVD as fast as I can... and get them off the drive.
  17. You running XP, SP2 or Vista? I would check that setting for the device Setting, Sound devices and see if you have more than one choice. I do one works, the other does not.
  18. Should not use slider... use keys since flaps are now UP or DoWN... we lost the steped settings
  19. Please. I have two accounts and was in the bunker with both. I hear a rifle shot and one account is hit.. no way a bullet could have hit a prone rifleman near the wall... (no legs not sticking out.. that's dumb also IMO). Please fix that when you can. thanks,
  20. Seems the JU-52 and C-47, and to some extent the Spit 9.. respond like a "real" aircraft and all the rest have an annoying condition of the center 2% of stick motion does nothing, the next 10% will move the aircraft throught the controls full range of motion, and the remaining 87% will just stop the aircraft from flying. So, you left with this extremely harrow range where you attempt to fly...most times it's possible but.....just annoying. What has been tried... 1 - Saitek help desk.. worthless.. and the stick has no real calabration. Other web sites.. not much help either. 2 - Setting.exe Since so much was taken away (% adjustment to flaps, etc) the net effect seems to be that at the minimum setting the effect is as discribed above, and other setting and flying is impossible. Set it up to the top Left and you will crash if you touch the stick at all. 3 - Edit setting... compiled... can't do what i would like and make the stick responce in the D.520 like the C-47. Frustration in spades... stuck on the flipping ground.
  21. Thanks.. that's worth a try.
  22. Thanks.. If it's the stick it's four of them... and which software? WWIIOL? When I fly other with other sims I do nat have the problems. I traded out both, and get the same results on both machines. Both running XP, sp2. Saitek had me detete a reg entry and reinstall the stick, but nothing has helped up to this point. Thanks again.