mrmacky

Free Play Account
  • Content count

    439
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About mrmacky

  • Rank
    TRAINER/LEGEND
  • Birthday
  1. Same here, 15 mbps upload and 25 mbps download, downloading at 108 kbps.
  2. I have 2.4 GHz 2 gigs of DDR2 and 7600 Graphics card, and my game runs just fine. Try this. When you log in game, go to options then click on the Best Performance, then save changes, and restart the game, see if that helps your FPS, it should.
  3. You need to restart the game. That should fix it.
  4. You got it to work Good.
  5. You should be able to spawn anything on the training server regardless of the rank you are, what does it say when you select the unit u want to spawn?
  6. Did you try to troubleshoot you'r joystick configs?
  7. Did it just start doing this or it has been this way for while?
  8. Server is up now, try logging in now.
  9. did run as admin and updated the drives still crashes the same way
  10. just got a brand new labtop has vista basic on it. Installed WWIIONLINE and when I click launch it goes to black screen, looks like its going to load, but then it crashes, no crash message though, just goes to desktop. Windows firewall has it set on ALLOWED. And i dont have anymore firewall's. I ran net check Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Testing primary network... Access is denied. Access is denied. Access is denied. Testing secondary network... Access is denied. Access is denied. Access is denied. Recording local IP configuration Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Access is denied. Generating dxdiag.txt
  11. You have net code 2 Enabled?
  12. I have that router but I dont really like it. For me it was to slow.
  13. CPU RAM and graphics card