Silky

Registered Users
  • Content count

    36,771
  • Joined

  • Last visited

  • Days Won

    61

Everything posted by Silky

  1. Don't hate my job so much today, been quite an interesting day - lots of things fubard Bump
  2. Bump Still hate my job but there are attractive Polish girls here so it's not all bad
  3. I hate my new job, work sucks Bump
  4. My connectivitity results: Test Starting. Test 1: Auth Pri -OK- 165ms Test 2: Main Pri -OK- 164ms Test 3: Main Alt -OK- 149ms Test 4: Main PingPri -OK- 161ms Test 5: Main PingAlt -OK- 163ms Test 6: Main Chat -OK- 159ms Test 7: Event Pri -OK- 159ms Test 8: Event Alt -OK- 152ms Connection tests completed OK. Did notice that it's trying to load 1.27.0.255, shouldn't that be 1.27.1.255? EDIT Solved mine by re-running the 1.27.1 upgrade
  5. I'm getting the same issue, Authentication Failed/Network Error even though I was playing this morning Turned the Firewall etc off but no joy, will have to try reinstalling drivers and perhaps entire game
  6. 4 Down: "How to Survive the 70s and Maybe Even ____ Into Happiness" 1978 TV movie starring Mary Tyler Moore and Bill Bixby (4)
  7. 10 Across: ' ____ And Grind' - Cheap and nasty 1994 hit R&B record by oddball sexpest singer R Kelly (4)
  8. Bored at work and the bloomin' coffee machine is broken so I'll do Mem a favour and give this thread a bump
  9. Have patience please, I'm not great with PCs... So I decided to buy more RAM, so I looked at what I had, 2 x 512 DDR PC3200 sticks and bought 2 x 1Gb DDR PC3200 sticks and fitted them, assuming an easy upgrade. Easy upgrade my arse. On switching on the PC with the new sticks in, the PC fires up but the monitor doesn't detect any signal, suggesting (?) the RAM is not playing ball. On switching back to the old sticks, the PC boots up fine. Anyone offer any assistance please?
  10. I don't have a floppy drive...?
  11. If the tickbox is unavailable/greyed out on my settings window, does this mean my PC isn't compatible/can't do it, period? Thanks
  12. It's a long sorry tale. And it's a tale told by someone who knows very little about PCs. In the beginning: I have what was a pretty good system, bought 3 years ago. GeForce 5700 graphics card, 1Gb RAM. I signed up for this game 2 weeks ago and went to play, and it just wouldn't launch. So I fired an email to CRS bloo who advised me to update my graphics card drivers, so I did and hey presto, it worked, I'm in game, getting killed. Lots. But, anyway, gradually I get a bit better and I realise that flying is almost impossible because of the lag, so I fire MESH (UK Computer co,.) an email asking about upgrdaing my system to beat the lag, and they advise me to update drivers. I do, following the link they provide, and we're back to square one, game won't launch. So I go to roll back the driver installation, only to find the PC stuck in 16 colour/low res mode. I then follow the WIndows Help instruction about getting stuck in duff graphics mode, only to find myself in the monitor driver page. Still no joy. I then find the original graphics driver I turned to after speaking to bloo, and on restarting my machine, my monitor simply says 'Input not in band' or something similar. So it seems something I've done has made the monitor incapable of displaying the PC. I am fubar'd! I can't even start to try and undo what I've done because my monitor isn't doing its job! Please offer advice. I guess I just need to get the monitor displaying something, anything, so I can go back, restore everything if need be. But as it is, I am nothing. Thanking you from my work PC, meaning I'll prolly get sacked for using chatrooms from work, but I don't care
  13. Thanks, I'll try that when I get home. If that works, I'll name my first born gnasche /fingers crossed