helmhead

Free Play Account
  • Content count

    19
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About helmhead

  • Rank
    Junior Member
  • Birthday 06/28/1965
  1. unfortunately no. I live in the boonies and DSL will never be an option for me
  2. I tried that and nothing. Its got to be the latency but oh well, nothing the rats can do about it.
  3. right at the moment, there is satellite and dial up....not much where I live. Maybe I should run it on dialup, never had the firebug then
  4. Is there anyway to fix the firebug issue while using a satellite connection? I wouldn't mind it if it were once in a while, but its everytime I spawn and fire. I don;t see it, but I know its annoying to everyone around me and its tells the enemy, here I am come shoot me...............
  5. thats cuz ure old and dusty
  6. it won't work. I have tried using the netcode using primary and secondary changed ISP's ran netcheck to see if that was the problem and still no go. its a problem on CRS's end.
  7. Ran netcheck and got this: 66 Route Tracing route to 66.28.6.226 over a maximum of 30 hops 1 177 ms 169 ms 170 ms 63.215.28.156 2 240 ms 160 ms 159 ms 63.212.214.3 3 230 ms 170 ms 180 ms 4.68.121.30 4 230 ms 170 ms 180 ms 4.68.17.83 5 230 ms 159 ms 160 ms 4.68.63.174 6 250 ms 160 ms 170 ms 154.54.7.161 7 230 ms 160 ms 159 ms 154.54.7.229 8 269 ms 200 ms 200 ms 154.54.24.18 9 300 ms 200 ms 200 ms 154.54.2.201 10 290 ms 190 ms 200 ms 66.28.4.97 11 320 ms 200 ms 190 ms 66.28.6.226 Tracing route to 204.70.193.9 over a maximum of 30 hops 1 164 ms 160 ms 160 ms 63.215.28.156 2 160 ms 160 ms 160 ms 63.212.212.2 3 250 ms 169 ms 170 ms 4.68.121.62 4 230 ms 160 ms 160 ms 4.68.17.5 5 230 ms 170 ms 160 ms 4.68.110.102 6 210 ms 159 ms 160 ms 204.70.197.77 7 260 ms 170 ms 170 ms 204.70.197.73 8 550 ms 200 ms 200 ms 204.70.200.170 9 310 ms 200 ms 200 ms 204.70.193.9 Granted its 56K, but I cannot play the game. I spawn in and my latency goes from around 210 up to 14K and packet loss % steadily climbs to between 94% and 98%. I even changed ISP's but that did not help either.
  8. Gnasche THANK YOU! I adjusted my VIS to low and turned my crappy realtek soundcard down to 32 and no more CTHL.....time for a new sound card