jetninja

Free Play Account
  • Content count

    10
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About jetninja

  • Rank
    Junior Member
  • Birthday
  1. Soon as I get a new Pioneer Elite receiver (have an awesome pre-hdmi one) I'll hook this up to it and play it on the 61" LCoS 1080P set with JBL Studio Monitors all around and a 42" Tall Sub from www.svsound.com They do make quite an impression!
  2. Yes, think I mentioned above, using the nvidia control panel, I added the WW2.exe and the Settings.exe to it and changed it from Auto to my nvidia card. 99.99% sure it was the DPI scaling. And I always select the proper sound driver. Still need to get a new headset, but the new XPS's from Dell are known to be the best sounding laptops out there for now. JBL speakers and a underneath Subwoofer, just like my old XPS-9300 17". Went it and played for 10mins, worked fine! Nice having some horsepower in a Laptop!
  3. OK, got it working...not sure but maybe it was a setting, since I have older eyes I was letting windows blow up text 150%. I backed it down to 125% and rebooted, now it works. Could tell right away cause for once I could see the entire launch screen, before I saw maybe 30% of it, all of the top/rh side.
  4. Yeah, already looked in there and its correct. Tried lower settings, but it didn't change a thing. Its like the game is launching at a lower resolution, been adding things like Admin control and all sorts of stuff. I'll figure it out at some point.
  5. Nah, its a resolution issue, the Graphics card is assigned to WW2OL...shows up in the settings even after I assigned it.
  6. Also for what its worth, just tried Mass Effect through Steam and it worked fine....
  7. Brand new laptop - Dell XPS15 I7-2630, 6GB DDR3, NVidia GT540M, Blueray, 1080P screen, USB 3.0 etc...W7 HP 64bit. This laptop has Optimus to auto switch between CPU built in GPU and the NVidia GPU for gaming. Not seeing the card show up in the settings, using the NVidia control panel I assigned the Card to both the settings.exe and the WW2.exe. When I launch the game and it finally comes up the game is overscanned, I see maybe 40% of the main front page. (left hand side, and cannot move it to say exit the game) I have it set in the Settings as 1920x1080 32bit.... Played fine on my old 17" Dell....and my gamer desktop of course, but this is a game I like to play while sitting in my easy chair! Any ideas?
  8. Thanks! Just loaded Win 7 on my old laptop and was scratching my head, Vista compatibility worked. Now I have to figure out the Network stutters I seem to get. (Never an issue on Win XP)
  9. Dell I9300, P-M1.6, 512Mb DDR, 6800-Go 256Mb Video, play it at 1152x868x32 since WWIIOL does not yet support widescreen! (Wake up Ratz!) (have 17" Widescreen) Game plays fine...