Figgy27

Free Play Account
  • Content count

    1,592
  • Joined

  • Last visited

Everything posted by Figgy27

  1. Can you still post in these forums even if you don't have a membership?
  2. thanks
  3. anyone?
  4. ok, i tried changing my sound driver, of course the computer crashes, coems up with a blue screen saying it recovered from a never ending loop-hole that could have destroyed my computer..i have no clue what i did wrong, i searched for new drivers compatable with mine, it found nothing so i chose one ( most likely the perilous misktake i made)... any way to safely change this driver?
  5. heheh, oops, kk thx then man. This bugger still crashes though, but i haven't changed my sound driver, i will when i get my dad's permission.
  6. oh and is it bad to shut off you computer but flicking the power switch off every time it freezes? not the button on the computer but the switch on this thing that my computer is plugged into.
  7. ok thx, my bad i didn't know you could change the maximum to fit your minimum, thx again, and i will try that sound driver, it's just that this is more of my dad's computer, not mine. Can't wait until i'm old enough to get a job at giant eagle or whatever, i'd have a new computer in a snap.
  8. it lasted much longer before crashing, like 40 mins or so... but it still does... my maximum thingy you told me to change was 1565 or so... do i leave it at that or change it when i'm done? thx again for tips... I'm no computer expert but does the freezing have to deal with overheating? becuase even the keyboard locks up, caps lock doesn't go on or off.
  9. thx man will try it.
  10. i recently had to wipe my computer clean, stupid virus, so i installed ww2ol, playgate, and tried playing..am i missing a download or waht? i know my system sucks, i'm hoping to get a new one, but that might be a while,considering the fact i'm only in my teens.. would be nice to pull $1000 bucks outta my crack though, . anyways the computer worked ok, never had a problem where it would randomly freeze and needed to be rebooted, but it was always slow... I mean i can play for about 5 mins then it will just freeze, some times it will have minor freezes where it comes back after about 10 secs, but after a couple of those freezes it will just lock up....
  11. took me a while to fiugre out how to do that..lol
  12. ------------------ System Information ------------------ Time of this report: Machine name: Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: English (Regional Setting: English) System Manufacturer: Dell Computer Corporation System Model: Dimension 8300 BIOS: Phoenix ROM BIOS PLUS Version 1.10 A05 Processor: Intel® Pentium® 4 CPU 3.00GHz (2 CPUs) Memory: 510MB RAM Page File: 354MB used, 895MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce FX 5200 Manufacturer: NVIDIA Chip type: GeForce FX 5200 DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0322&SUBSYS_01B910DE&REV_A1 Display Memory: 128.0 MB Current Mode: 800 x 600 (32 bit) (60Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0011.6371 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 9/17/2007 01:07:00, 5783040 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: nv4_mini.sys Mini VDD Date: 9/17/2007 01:07:00, 6853088 bytes Device Identifier: {D7B71E3E-4062-11CF-4765-B32100C2CB35} Vendor ID: 0x10DE Device ID: 0x0322 SubSys ID: 0x01B910DE Revision ID: 0x00A1 Revision ID: 0x00A1 Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D Deinterlace Caps: {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC722-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {212DC723-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_MedianFiltering {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run ------------- Sound Devices ------------- Description: SoundMAX Digital Audio Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCI\VEN_8086&DEV_24D5&SUBSYS_01571028&REV_02 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: smwdm.sys Driver Version: 5.12.0001.3555 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 2/28/2003 09:17:18, 545024 bytes Other Files: Driver Provider: Analog Devices HW Accel Level: Full Cap Flags: 0xB5B Min/Max Sample Rate: 8000, 48000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX 2.0 Listen/Src: No, No I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: SoundMAX Digital Audio Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: smwdm.sys Driver Version: 5.12.0001.3555 (English) Driver Attributes: Final Retail Date and Size: 2/28/2003 09:17:18, 545024 bytes Cap Flags: 0x41 Format Flags: 0xCCC
  13. AHA! i'm not the only one with that glitch!, for me though it only apperas at the exact center of only cetain towns
  14. I'm a total caveman with computers... my computer sucks balls, nvidia geforce 5200 gt, i was going to get a new card but then i realised how many requirments everything needs and seeing numbers and letters scared me, wasn't prepared for that, so i chickened out and never bought one. Now then, my card slot thing or whatever is an agp, people say that's old and can't get nice cards for that, or decent ones at least. But if some1 can come up with a card that could play this game decently, (20 fps low settings at least) please tell me. But the most probabale thing is that i need a new computer i'm guessing?? Any ways if anyone could give me a link to a well priced computer that can hold a video card decent enough to play this game plz post it. i guess i'll post my dxdiag thing so people dont ask for it. ok never mind i wont post that becuase i dunno how.. :/ ok here basic info, it's dell dimension 8300 intel® pentinium® 4 cpu 3.00 GHz (2 cpus) i have no idea what that means hope it will help
  15. Why does it say this???? I know how to fix it..( uninstall and reinstall) but that takes about an hour.. how the heck can you do it quicker?
  16. I get that problem as well in the game.. some towns will never work becuase of freaky colors flying across my screen... but some towns like oostermalle and roos work and always have...
  17. My squad is windhund..everytime i try to log in at their website it says my password is invalid..but for here my password works...i'm positive i didn't mess up my password for my squads website.. ( i tried it about 15 times)
  18. thx mate
  19. Actually yeah i have the same problem, but it crashes at "Initializing Objects" instead. Very annoying, doesn't work on online or offline. But i think I've given up with this computer and i think i need a complete and total upgrade (only avg. 3 fps anyways) or new Computer.
  20. ok, i have an NVIDIA GeForce FX 5200 video card, and when i first spawn in, sometimes when i look in a certain direction, my guy lags and many colors "spill" out of nearby objects and blind my character. Anyone who has helpeed me before this is on a different computer, also on my other computer, the lousy one, after i udated a playgate autoupdate when my game loads, it just sits there when it says "connecting to network".
  21. Thx Lazyboy, now I actually know that I have to see what kind of slot the video card fits into that I get, lol, Thx for all your help. At least now when I get a new video card and I'm so excited and I try to put it in I won't be like," It doesn't fit????" lol.
  22. Couldn't you just go to your control panel to see what slot you have?
  23. Well then just to make sure that I have a PCI slot, where exactly would you check for that on your computer?
  24. Actualy I think you don't know, but my problem is on my suckish computer that doesn't have the nvidia card, the color problem is on the NVIDIA one, and since I'm usually with this computer I thought I'd get this one upgraded first, the dxdiag you saw was on the suckish one. Also I'm pretty sure I have PCI slot for this computer. So I suppose I'll get an x800 for both computers and more RAM? And on my other computer yes it shows a GF5200 for my card, I'll use your link when I get to use it this Wedsday. I'm not sure whether I have an APG or PCI for the GF5200 computer or not.
  25. hope you can figure out why it does that. LOL please don't laugh at my suckish system:D upgrade is on the way:)