hairogg

Free Play Account
  • Content count

    67
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About hairogg

  • Rank
    Member
  • Birthday
  1. My game crashed and I have to re-install. every link for downloading game says 404 error! Is the server down etc.?
  2. I'm still down. Got past 10057 then the servers where down. Now back to 10057
  3. I'm having trouble logging in to the game but if I can get in and download the upgrade in time. I'm in for something Allied.
  4. How do you get + and - to work? When I hold down the cnt key like it says I get "!" and of course it doesn't work. In order to get JS2 to work you have to have those + and - in there for left and right.
  5. I'm sure there is an easy solution for this but here goes. I had a Dell 2010 that constantly caused me problems so Dell replaced it with a brand new 1730 XPS. Running XP, 4mb, Gforce 8700M GT, yadayada. Good machine. I set the resolution at 1920 x 1200 yet every internet page etc. looks like resolution 800 x 600. Sample Pictures look fine but everything on the net is 800 x 600. Can't play BGE like this. Any suggestions. I have a service tag in with Dell but they are very bad at response.
  6. Got it installed but I ctd when I spwn in. Tried the Areo desktop fix and now I cannot even get it to start at all. God I hate Vista. ------------------ System Information ------------------ Time of this report: 2/3/2009, 18:51:59 Machine name: OWNER-PC Operating System: Windows Vista™ Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612) Language: English (Regional Setting: English) System Manufacturer: Gateway System Model: P-7805u BIOS: Ver 1.00PARTTBL Processor: Intel® Core2 Duo CPU P8400 @ 2.26GHz (2 CPUs), ~2.3GHz Memory: 4090MB RAM Page File: 1541MB used, 6813MB available Windows Dir: C:\Windows DirectX Version: DirectX 10 DX Setup Parameters: Not found DxDiag Version: 6.00.6001.18000 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce 9800M GTS Manufacturer: NVIDIA Chip type: GeForce 9800M GTS DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_062C&SUBSYS_0696107B&REV_A1 Display Memory: 2797 MB Dedicated Memory: 1007 MB Shared Memory: 1789 MB Current Mode: 1920 x 1200 (32 bit) (60Hz) Monitor: Generic PnP Monitor Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um, nvwgf2umx.dll Driver Version: 7.15.0011.7675 (English) DDI Version: 10 Driver Attributes: Final Retail Driver Date/Size: 10/17/2008 09:14:00, 5898240 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71E3E-456C-11CF-306E-9D2601C2CA35} Vendor ID: 0x10DE Device ID: 0x062C SubSys ID: 0x0696107B Revision ID: 0x00A1 Revision ID: 0x00A1 Video Accel: ModeMPEG2_A ModeMPEG2_C ModeVC1_C ModeWMV9_C ModeVC1_B DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled ------------- Sound Devices ------------- Description: Speakers (Conexant High Definition SmartAudio 221) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_107B0698&REV_1000 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: CHDRT64.sys Driver Version: 4.57.0000.0000 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 6/2/2008 01:50:04, 264192 bytes Other Files: Driver Provider: Conexant HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX 2.0 Listen/Src: No, No I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Description: SPDIF Interface (Conexant High Definition SmartAudio 221) Default Sound Playback: No Default Voice Playback: No Hardware ID: HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_107B0698&REV_1000 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: CHDRT64.sys Driver Version: 4.57.0000.0000 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 6/2/2008 01:50:04, 264192 bytes Other Files: Driver Provider: Conexant HW Accel Level: Basic Cap Flags: 0xF1F Min/Max Sample Rate: 100, 200000 Static/Strm HW Mix Bufs: 1, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX 2.0 Listen/Src: No, No I3DL2 Listen/Src: No, No Sensaura ZoomFX: No --------------------- Sound Capture Devices --------------------- Description: Microphone (Conexant High Definition SmartAudio 221) Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: CHDRT64.sys Driver Version: 4.57.0000.0000 (English) Driver Attributes: Final Retail Date and Size: 6/2/2008 01:50:04, 264192 bytes Cap Flags: 0x1 Format Flags: 0xFFFFF
  7. 1) What is your Operation System? ****a 64 2) What is your CPU? dual core Intell 2.26 3) How much system RAM do you have? 4 4) What is your Graphics/Video Card? 9800M GTS 4a) How much video RAM does it have? 2 4b) Are the Drivers up to date? yes 5) Does this happen Online AND Offline? yes 6) Does it happen for all unit types? don't have the patience anymore to screw around with it. * Infantry: * Armor/Trucks: * Aircraft: * Ships: 7) Does it happen at all locations? same answer
  8. Have tried to play and downloaded from 3 different ISP in two states. Nice suggestion but that is not the problem.
  9. I got it working by taking a copy of the full download off my old computer and putting on a jump drive and installing from there. I tried 4 times to get the download and each time I got essentially the same message. I tried all of your suggestions and then some so thank you all for your help.
  10. Downloaded full installer again and got different numbers but same problem.
  11. Yoohoo. No one else has this problem?
  12. When I try to install a box comes up and says "Cannot initiate install file size expected=446621638, size return = 224493568. The parameter is incorrect." and then it won't let me go any further. I need some help please. Thanks
  13. Someone told me that there was some where special that talked about problems with ATI cards. I did a search and couldn't find it. Any help would be appreciated. I should be getting much better than 22 fps with the machine I have. Dell 2010 XPS