lewis18

Free Play Account
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About lewis18

  • Rank
    Newbie
  • Birthday
  1. AVG is pretty good. About McAfee though. I bought the McAfee Security Suite about a year ago and it's terrible, i think they release a new suite every year, and you have to pay to upgrade to the next one, which is about.. $70 i think, and they will not let you update with your current suite unless it's the newest one and about every 20 minutes a popup will come up, spamming some product from McAfee or it's new security suite. Really annoying when you're playing this game, and it comes up. So if you ever plan on buying a AntiVirus package, i would stay away from McAfee.
  2. So can anyone help me?
  3. Figured this would do better in the Windows Community forum or whatever. First off i should say to the people who had the same problem with me (ran into a few), about not being able to post on the forums due to the image verification not loading for them, if you are able to log in to the forums, then you don't have to verify your posts and you can get around that. Anyways. Ever since the patch the audio is horrible, low quality, sometimes sounds like something from a Nes Nintendo, and i sometimes hear these weird laser sounds in the game. Armor, atgs, aircraft, and especially mortars sound great, but infantry weapons sound odd. SA is terrible now, and it's hard to judge in what general direction the shot is coming from, and if it's close or not. For example, i was running through a row of bushes, i heard a rifle firing, or what i figured was a rifle it's hard to tell now. So i kept going through the bushes, and i found him. He was still firing, and the audio from his rifle was the same as before, it wasn't louder or anything, or not that i could tell anyways. None of the infantry weapons audio in the game sound like they should or at least the British and German weapons, dunno about the french weapons. Also i was running around.. somewhere, and i heard some odd clicking noises. I looked on my minimap, and figured it was an ei cause their were no friendly tags around me, so i ran around frantically looking for him, and it turned out that it was a lmg firing at me, and somehow he didn't kill me. Unless all of this is intentional, it is probably my soundcard, cause it is a piece of junk, and maybe i need to get a new one. Also for me the mp40 actually sounds 'similar' to a m60. Before i possibly waste a $100 on a new sound card, can someone who knows their audio is fine makes some kind of audio clip or maybe even a short youtube video of the British smg or the German smg firing. If it's different i probably need a new sound card. (I'm using some kind of modem/soundcard that came with the computer) Thanks.
  4. While i'm playing the game, the screen goes solid black and it appears that the game freezes. I have to use Task Manager to close it. I've only started getting these from Saturday.. evening?. which was yesterday when everyone or almost everyone lost chat connection and had to restart the game.This has happened twice so far. Once as Infantry and once in a tank, also i don't think this has anything to do with it but both happened in Boz about 50m away from the south CP there. Does anyone have any idea what would cause this and has this been happening to other people lately? Or is the server still having trouble or whatever?