atltom58

Free Play Account
  • Content count

    101
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About atltom58

  • Rank
    Junior Member
  • Birthday 02/13/1958
  1. wow now theres some names i aint seen in some time....S!
  2. I might also suggest that you check into frye's electronics if there is store in the area you live in. I put together a pretty decent machine for about 700 bucks but that includes the 22 inch flatscreen dell moniter wich was about a 3rd of that total. And by the way , the moniter was well worth it, the first one i picked up was a hp moniter and the picture was just ugly lookin so i took it back and exchanged it for the dell and have been happy with its performance so far. now if I could just figure out how to fly worth a damn .... woooty
  3. well i removed my fancy logitech mx5500 keyboard and mouse, (wireless) and went back to an old ibm keyboard and corded mouse and it sees my jstick just fine now. but what a pain not being able to use this really nice keyboard and mouse, it was a gift but in the stores the set cost upwards of 160 bucks. Guess ill just switch back and forth till a fix comes out.
  4. ive been gone from the game for nearly 2 years now and decided to resub and see what changes have taken place in my absence. Unfortunately i have found that the game does not seem to recognize the fact that i have a jstick hooked up. I used to never have any problems like this but then i would guess theres been some changes made to the game while i was gone thats causing this. Any clues as to what i might try would be greatly appreaciated as i have this strange craving to kill allied players that i first had back in 2002 when i first started playing this game .....lol atltom58:confused:
  5. What does it mean when SYSTEM ####### pops up besides the fact that im gonna have to alt f4 out of game to unlock my computer. do us all a favor and back out 1.19 completely and forget it so we can play again!!!!! every little patch you add to it just makes different problems. before i got the wierd system message my fps dropped to 6 from 45 , then locked up after about 8 seconds. ive made it to end of one mission so far since the last patch was added. thats about 12 that i didnt make it to mission screen at all. grrrrrrrrrrrrrrrrrrrrrrrrrrrrrr
  6. ive found oddly enough that different spyware removal and protection programs seem to have one thing in common and that if you first run ad - aware se it will pick up a lot of nastys and then if you run say spyware docter its gonna find some nastys that ad aware didnt catch, and then run webroots Spy sweeper its probably gonna find some the other to missed and on and on. Im sure you catch my drift here. so atm ive got the free ad aware, the retail of spy doctor, 30 day spy sweeper try out and the free spybot search and destroy. Sounds like a lot but actually there not large programs and ive had what you described in initial forum posting or a derivitive of it and it took all four of the above mentioned programs to rid my maching of this rapidly replicating and undeletable monster someone is making a lot of money, and what i think should be a finable invasion of privacy and whatever the lawyers could come up with . whomever invented the first popup ad should be drawn and quartered and the adware swine i would want to really be dealt with harshly. But enough of my ranting, www.majorgeeks.com has all of these and many others for download and no forms to fill out to download them. hope ive been of some help to you. i know how frustating one of the bad malware infections can be. when i first ran spy doctor on what im pretty sure is the same nasty as youve got it found 148 different files and reg entrys and over 1200 trace bits and pieces of this crap on my main drive. 2 reboots later and like magic my drive was cured .. Good luck
  7. just got back from over 2 more hours of no lost connections during the intermission, and played all three types and didnt have but a couple of lag spikes the whole time. didnt run into anyheavy populated areas but was busy at kamperland . hope this isnt a fluke ive had this problem for 2 years slightly just got bad with 1.19 S!
  8. just got back from over 2 more hours of no lost connections during the intermission, and played all three types and didnt have but a couple of lag spikes the whole time. didnt run into anyheavy populated areas but was busy at kamperland . hope this isnt a fluke ive had this problem for 2 years slightly just got bad with 1.19 S!
  9. After reading a forum blurb,(i cant remember by whom or exactly where) about some boards with nvidia chipsets having connictin problems that went away when they disabled them and put in a pci card instead i tried disableing the on board lan on my ecs motherboard and stuck in an old linksys pci 10\100 card ive had in my closet for a couple of years now. I know it sounds far fetched but ive been unable to finish a mission over 15 min long since patch so ill try anytning and after swithing them around I played for two hours with out so much as a stutter. would have stayed in longer to test it but they were bringing donwn the server so i just got the chance to try it once but that one time was longer than ive managed to stay in for ages it seems now. ill update this once intermission starts and i can get back in warzone . Hope this might help someone, ive got a ecs K7S5A Pro mobo with sis chipset and onboard lan was sis also.
  10. the above post is correct to a point, it was exactly like that until this last patch and ive found it impossible since to stop a slight drift one way or the other in every vehicle ive used, I mainly used dds as untill recently i was a KM officer and that slight drift meant if i wanted to make a whitstable run from Den Haag i coulndt go afk for more than 10 or 15 mins or id be headed to god knows where. This is a 60 min + trip so you can see how this effects this sort of mission. i used to get about 15 min out and sometines take a nap till about 10 min out of the target area but not anymore. Like i said its not a big drift but in some situations its a real pain.
  11. Ok what site were you referring too?
  12. Few days ago i got what looked like a normal pay pal email with all the nice graphics and such on it but they wanted me to verify my account by clicking on a shortcut and I needed to do it no later than july 2nd (i recieved it july 5th) so i sent a copy to the paypal security people and they told me they were investigating it fully because it was nt them or a regestered affiliate of theres that sent it. So heres what was in the message ------------------------------------------------------------------------- Update Your PayPal Account Information Dear PayPal Customer, It has come to our attention that your PayPal billing updates are out of order. If you could please take 5-10 minutes out of your online experience and update your billing records you will not run into any future problems with the online service. However, failure to update your records will result in account termination. Please update your records before July 2nd 2005 If you are the rightful holder of the account you must click the link below and then complete all steps from the following page as we try to update your account billing records. Click here to verify your account Once you have updated your account records your PayPal session will not be interrupted and will continue as normal. Thank you for using PayPal! The PayPal Team ............................................................................... Please do not reply to this e-mail. Mail sent to this address cannot be answered. For assistance, log in to your PayPal account and choose the "Help" link in the footer of any page. To receive email notifications in plain text instead of HTML, update your preferences here. --------------------------------------------------------------------------------- So if you See something like this in your email send a copy to the paypal security people and dont click ont trhe shortcut, god knows what would happen , most likely they would try to get you to fill out account info of some sort and spend all your money for you. S! all atltom58
  13. Seems to me like they implemented this patch at least 30 days ,more likely 2 months early from the wide range of problems ive had and have been seeing here in the forums I very familiar with schedules and release dates pressureing progress but id rather wait for a less buggy than be teased with some new goodies that i either cant get to or use for a short time and boom im at the desktop.
  14. this is the same problem im having, might check the topic (stuck at authenticating. ) and by the way the small text in the red marker says network error #1 login handshake timed out.
  15. just backfrom work and before i left i went thru my running processes and shut down everything not absolutely nec to run windows and was able to get into the game first time i tried, stayed in until i choose to leave and sure enough when i tried to start it up again it stopped at the authenticating part of the boot up process. and also ran that small program and every thing said ok and i have the same problem with training server also. im beginning to think its an allied plot to keep me from there throats....lol oh well back to the drawing board... thanks for the quick replys and advice Tom