augern

Registered Users
  • Content count

    18
  • Joined

  • Last visited

Everything posted by augern

  1. Good to know, thanks!
  2. I currently have a ASUS M5A97 R2.0 mb with an AMD FX-6100 3.3 ghz processor. My limited understand of compatibility leads me to believe that I can upgrade to a AMD FX-8350 for $75. Would this be a good investment and would I noticed a decent increase in FPS? I’m currently get about 35 FPS on the ground and 50 in the air but less so in congested areas. Also I have a AMD Radion 7770 1GB video card, 8GB ram, WIn 7 pro 64 OS. Thanks!
  3. Thanks for the info. Yes this rig is six years old. I don’t play any other online games with it. I do play Grand Prix Racing and Silent Hunter III but neither one of those on line. My current rig is water cooled.
  4. Campaign server is flipping from off-line to starting.
  5. I used the following on my Win 7 and so far after spawning in a half dozen times no netcode 2 error. Follow instructions at http://maximumpcguides.com/windows-7/open-a-port-in-windows-7s-firewall/ to open port rules. I followed the instructions exactly. Once there enter ports: 27015-27017 apply and exit. So far worked for me.
  6. Eh, thought I had it fixed, but it returned.
  7. Ok, I've had success using the "safe" settings for Windows 7 professional 64 SP1 settings available at: http://www.blackviper.com/ So far no more Netcode2 error when spawning into game. I'm not computer savvy enuf to know which setting is the culprit, but so far so good.
  8. Ehh, its back, maybe not as bad though...