zxyrl

Free Play Account
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About zxyrl

  • Rank
    Junior Member
  • Birthday
  1. Again, please leave the training server online with a viable area51 set so when the server crashes we can move over there.
  2. See Title. Also how about some scenarios 1. Where the germans control all the towns in Area51 (Faroes?) And keep pestering mainland UK with attacks via ship until they're run off 2. FRUs, MSPs and auto resupply are disabled again. So we all have to ride in opels together, ferry up tanks and tow people again...
  3. try this url, it's caching the old weberver they had.. http://cdn.unixwire.com Download the main program 500+MB, then download all the update binaries, etc...
  4. Odd.. I just verified that my cache is still working.... Try using filezilla or another downloader with a progress bar... I sent the rats an email telling them that their webserver had a time/date miss-setting and then I got a response back that they were moving the distribution binaries to a new website and that it would be fixed then. I see that they did switch the site to a dead server, but my cache points to the old server still.... The new server moved here: Non-authoritative answer: Name: installers.wwiionline.com Address: 66.28.224.247 but it was here: (which still works and is the Rat's server) 209.144.109.50 [root@unixwire downloads]# wget http://cdn.unixwire.com/wwiiol0001322.exe --2010-10-29 14:11:10-- http://cdn.unixwire.com/wwiiol0001322.exe Resolving cdn.unixwire.com... 178.63.153.92 Connecting to cdn.unixwire.com|178.63.153.92|:80... connected. HTTP request sent, awaiting response... 200 OK Length: 596580987 (569M) [application/x-msdos-program] Saving to: âwwiiol0001322.exeâ 100%[==========================================================================================>] 596,580,987 195M/s in 2.9s 2010-10-29 14:11:14 (195 MB/s) - âwwiiol0001322.exeâ [root@unixwire downloads]# cksum [root@unixwire downloads]# cksum wwiiol0001322.exe 583141094 596580987 wwiiol0001322.exe [root@unixwire downloads]#
  5. I wish they had a free-play option to recruit more people. Basic rifleman should be free to play always. People will get fed up with only being a rifle and subscribe eventually.
  6. Is there a way to extend the usable ranges for Arty and/or add airburst capabilities for some basic indirect fire? The mortars were a great start, but they're nowhere near as deadly as would be desired, esp. since you can now dig overhead cover with shovels...
  7. Argh. ok. the source changed for mouse.c in the newer wine versions; the patch you did is now obsolete... =:^( I have a build of 1.0.1 running, but 1.1.23 is completely different. If you have an X64 build of that dinput DLL can I get a copy of the binary?
  8. Post your system configuration that works well in your opinion here so that people considering upgrading have some ideas of what equipment works well in WWIIonline. CPU: Memory: Motherboard Mfg: Chipset: Graphics Config: Screen Resolution you play at: Can you fly planes over crowded towns: Mine: CPU: Intel E8400 Duo @ 3.65Ghz Memory: 4GB Corsair 8500 Motherboard Mfg: DFI LanParty Chipset: X48 Graphics Config: Radeon 4830 Screen Resolution you play at: 1900x1200 Can you fly planes over crowded towns: Yes
  9. I figured it out! Re-Check the microsoft firewall settings. For some reason it got re-enabled from the latest Microshaft software updates push
  10. I'm Getting cannot contact patch server web browser popup when trying to launch now. D:\wwii\Playgate>ping auth.playnet.com Pinging auth.playnet.com [66.28.224.240] with 32 bytes of data: Request timed out. Request timed out. Request timed out. Request timed out. Ping statistics for 66.28.224.240: Packets: Sent = 4, Received = 0, Lost = 4 (100% loss), D:\wwii\Playgate> C:\>tracert auth.playnet.com Tracing route to auth.playnet.com [66.28.224.240] over a maximum of 30 hops: 1 2 ms <1 ms <1 ms 2 5 ms 1 ms 1 ms 3 71 ms 44 ms 43 ms 4 44 ms 49 ms 50 ms 5 49 ms 47 ms 44 ms min-edge-12.inet.qwest.net [67.130.18.93] 6 55 ms 70 ms 54 ms cer-core-02.inet.qwest.net [67.14.8.14] 7 54 ms 54 ms 58 ms chp-brdr-02.inet.qwest.net [205.171.139.118] 8 76 ms 73 ms 76 ms gi1-17.mpd01.ord03.atlas.cogentco.com [154.54.12.105] 9 73 ms 72 ms 72 ms vl3489.mpd01.ord01.atlas.cogentco.com [154.54.5.17] 10 75 ms 72 ms 73 ms te9-8.mpd01.mci01.atlas.cogentco.com [154.54.7.138] 11 78 ms 72 ms 76 ms te8-4.mpd01.dfw01.atlas.cogentco.com [154.54.5.125] 12 78 ms 76 ms 72 ms te8-1.ccr02.dfw01.atlas.cogentco.com [154.54.7.254] 13 92 ms 72 ms 72 ms te4-4.ccr01.dfw02.atlas.cogentco.com [154.54.26.34] 14 77 ms 80 ms 76 ms Playnet.demarc.cogentco.com [66.28.30.146] 15 * * * Request timed out. 16 ^C
  11. This latest patch throws this error when installing.... the file playarc.w2t is not a valid previous version and could not be upgraded. Sorry, friend but I'm not buying your "RAM" is bad story. My system is an AMD2400MP dual proc with ECC memory and ECC enabled. I've done numerous tests on my RAM banks, and there's nothing wrong with my RAM.