hogan99

Registered Users
  • Content count

    10,009
  • Joined

  • Last visited

Community Reputation

16 Green Tag

About hogan99

  • Rank
    Member
  • Birthday
  1. Thanks for the post, was real down yesterday when I plugged her in for the first time and nothing worked. followed the reg edit link, removed everything and didn't download the Saitek drivers.. Works like a charm, but a major job of key mapping ahead.
  2. Na, two rigs, my old gaming computer and my New one. OH HEY MODS , I PUT THIS IN OT FOR A REASON. One for a break from politics. Two OT rules, your get good chit and funny chit at the same time. It had zero to do with the game. Bring my thread back home please. TGTCWTF
  3. I run two rigs,one for for gaming, the other for vids, backup ts, porn. The gaming monitor is a 28" Hans G. I had to always turn it off by the switch because when the computer is off, it displayed " NO SIGNAL",normally monitors shut down. No big deal till now, last time I tried to turn it on, it took several tries. So now I have to leave it on, there's a good chance that it might now turn on again if I turn it off. Is it hard to replace the switch assembly and or could it be something else? Second now if ****ing up . It's 28" View Sonic. It would go into sleep mode after I shut down the computer just fine. But now, sometimes it doesn't wake up unless I unplug the power cord . This sound more serious, power supply maybe ?
  4. I did but they didn't help my FPS, why?
  5. Yes had the same isue when I I tried beta.
  6. Did that twice, running xp, all up to date. Playgate works, but as soon as I try to launch, it crashes
  7. Did that, same thing, I couldn't run beta either, but the game before the patch ran fine..
  8. Updated vid drivers, use usb head phones for sound sound. Will not load off line ether. Get a signature error, crashes immediately to desk top after I hit launch. Eased files and directories, fresh install, the same thing...
  9. Since I got a good DSL line, its very rare for me. Most likely your ISP. If you are on a wireless motem or router, big issue there too.
  10. Turn off computer, reset all memory and pci cards. If it stll happens, pull out 1 stick of memory then try it with the other out. Could just be a bad stick, had it happen before. Its a process of elimanation. Sounds more hardware problem to me. Worst case its your vid card over heating.
  11. You will hate me bar, but its time for you to whack your hard drive and reload windows. Needs done aleast once a year. Not game related, but windows.
  12. are you running VISTA ?
  13. need your computer specs. Aleast 1 g ram, mid range or higher vid, and a strong processor