heinous

Free Play Account
  • Content count

    167
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About heinous

  • Rank
    Junior Member
  • Birthday
  1. Cool Vid/
  2. Well, finally, I got the 7.1 drivers to install off of ati's "previous drivers page." Before I was following all the instructions: Uninstall older drivers, reboot, ect. The last time I just downloaded the new drivers, and clicked install and it worked. So much for following instructions. You all were right, it was the drivers, game launched right up. Thanks Heinous
  3. Oh, you have to load the game first? You used to be able to get into settings from the settings.exe. I can't load the game without it CTD, I was going to see if I could change a few thinhgs that would help. oh, well. Thanks Heinous
  4. Hi guys, I just downloaded the game again, having problems with CDT logging in, but all I see in the setting tab is the basic settings that include: Connection Video Card Sound Card sse2 Are there any other setting than this anymore? I remember trees, smoke muzzle ect, have these been removed. If not where can I find them? They do not come up with the settings.exe. Thanks Heinous
  5. Thanks for the help smokeye. These stupid drivers are driving me crazy. I already reinstalled windows 6 times now.
  6. Well, tried the omega drivers. They installed, but did not work. I had to reinstall windows xp again to get the original drivers back.
  7. I just tried it again, the catlyst drivers were to be installed in ati/support I unistalled all ati components, and restarted the comp. The intsallation faild with the message "Setup did not find a driver compatible with your operating system or current hardware. Setup will now exit." Could the installer be installing to the wrong folder?
  8. New drivers would not install, so I had to reformat the hd a second time. Now it is how it was, and the game still CTD when loading.
  9. yes, and I had to reformat the hard drive and reinstall windows to get the video card working again because the new drivers would not install.
  10. No I'm on a gateway desktop.
  11. It goes all through the instillation, smokeye, then says at the end, "cannot finish installation could not find supported components." The game used to work with these drivers a few months ago, wonder if we could try something else if the drivers can't be updated? Thanks Heinous
  12. Tried the display catylist driver, no go, said cannot complete installation. The sound card is intergrated I think. Seems if the drivers cannot be updated for some reason. Heinous
  13. Tried to install the audigy drivers, and got a box that said "cannot finish instillation, no audigy found on your system." I ran an auto update driver feature a few days ago from the gateway site, but i guess it didn't work. ____________________________________ The display driver link takes to to a page that says "404 access denied." Thanks Heinous
  14. Here's the sections of the dxdiag you asked for smokeye: System Information ------------------ Time of this report: 1/7/2008, 11:39:17 Machine name: YOUR-17EAE692B6 Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: English (Regional Setting: English) System Manufacturer: Gateway System Model: 7200X CTO BIOS: Default System BIOS Processor: Intel® Pentium® 4 CPU 3.20GHz (2 CPUs) Memory: 1022MB RAM Page File: 217MB used, 2239MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. _______________________________________________ DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: RADEON X600 Series Manufacturer: ATI Technologies Inc. Chip type: RADEON X600 PRO (0x3E50) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_3E50&SUBSYS_06401462&REV_00 Display Memory: 128.0 MB Current Mode: 1024 x 768 (32 bit) (75Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: ati2dvag.dll Driver Version: 6.14.0010.6483 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 9/9/2004 19:15:36, 216576 bytes WHQL Logo'd: n/a WHQL Date Stamp: n/a VDD: n/a Mini VDD: ati2mtag.sys Mini VDD Date: 9/9/2004 19:15:14, 798208 bytes Device Identifier: {D7B71EE2-7D10-11CF-816E-4A26A1C2CB35} Vendor ID: 0x1002 Device ID: 0x3E50 SubSys ID: 0x06401462 Revision ID: 0x0000 Revision ID: 0x0000 Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run ------------- Sound Devices ------------- Description: SB Audigy 2 ZS Audio [1000] (emulated) Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_20041102&REV_04 Manufacturer ID: 1 Product ID: 100 Type: Emulated Driver Name: Driver Version: Driver Attributes: WHQL Logo'd: Date and Size: Other Files: Driver Provider: Creative HW Accel Level: Emulation Only Cap Flags: 0x0 Min/Max Sample Rate: 0, 0 Static/Strm HW Mix Bufs: 0, 0 Static/Strm HW 3D Bufs: 0, 0 HW Memory: 0 Voice Management: No EAX 2.0 Listen/Src: No, No I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: SB Audigy 2 ZS Audio [1000] Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: ctaud2k.sys Driver Version: 5.12.0001.0442 (English) Driver Attributes: Final Retail Date and Size: 11/13/2003 12:00:46, 366160 bytes Cap Flags: 0x0 Format Flags: 0x0 Thnks for the help. I tried setting resolution to the desktop but still cra
  15. Hi everyone, I downloaded and am trying to run the game, but it crashes in offline mode just as the bar gets to loading trees. I've tried updating drivers, and reinstalling the game. Anyone have any ideas? Thanks Heinous