carbo

Registered Users
  • Content count

    137
  • Joined

  • Last visited

Community Reputation

3 Green Tag

About carbo

  • Rank
    Junior Member
  • Birthday
  1. I forgot to check-in ! I played few minutes with the reserve thing this summer then re-subscribed...
  2. Your experience of SSD failures is strange. I own 2XIntel postville 80GB SSD for my main comp, and 1 samsung 120GB SSD for my macbook pro, and don't have any problem. Many friends own older and newer SSD models, and all are very happy with it. SSD is not very important for the game (just load faster), but very enjoyable when using windows and other softwares. I saw SSD and HD failures rates few months ago, and Intel SSD are much more reliable than others SSD and HDs : SSD : - Intel 0,59% - Corsair 2,17% - Crucial 2,25% - Kingston 2,39% - OCZ 2,93% 1TB HD : - 5,76% : Hitachi Deskstar 7K1000.B - 5,20% : Hitachi Deskstar 7K1000.C - 3,68% : Seagate Barracuda 7200.11 - 3,37% : Samsung SpinPoint F1 - 2,51% : Seagate Barracuda 7200.12 - 2,37% : WD Caviar Green WD10EARS - 2,10% : Seagate Barracuda LP - 1,57% : Samsung SpinPoint F3 - 1,55% : WD Caviar Green WD10EADS - 1,35% : WD Caviar Black WD1001FALS - 1,24% : Maxtor DiamondMax 23 2TB HD : - 9,71% : WD Caviar Black WD2001FASS - 6,87% : Hitachi Deskstar 7K2000 - 4,83% : WD Caviar Green WD20EARS - 4,35% : Seagate Barracuda LP - 4,17% : Samsung EcoGreen F3 - 2,90% : WD Caviar Green WD20EADS And Tom's hardware FR doing a long time testing with a 128GB Samsung SSD, they wrote 250TB on it yet, and the drive is still going very well without any failure...
  3. I had the lag/ingame & map scrolling problem with 11.5 and 11.6 drivers. I just installed Catalyst 11.7, and everything seems fixed. (I did uninstall of 11.4 first, reboot, cleaned my C:/ATI folder, installed 11.7, reboot again) Can read in the release note : "All issues experienced with mouse cursor lag have been resolved " Maybe it was related with our problem.
  4. Did u try to lower little bit the new "infantry" settings ? For me it has a big impact on performances...
  5. i hope it will be fixed soon..
  6. Some peoples report that the screen color can appear little bit pink after installing 10.10 drivers. Just need to do : Catalyst Control Center > Options > Preferences > Restore Factory Defaults Sorted
  7. Accelerated Parallel Processing Drivers include OpenCL, but i don't think any applications using it yet...
  8. http://sites.amd.com/us/game/downloads/Pages/downloads.aspx And a hotfix improving OpenGL performances : http://support.amd.com/us/kbarticles/Pages/GPU84AMDCatalyst1010aHotfix.aspx Didn't tested yet, i'll try in-game tonight.
  9. The hotfix working well for fixing the overscan reset issue when using HDMI. And it works for all cards (i have a 5870).
  10. There is a small bug if you are using HDMI 1080P screen, overscan will reset after each reboot, and not remember scaling option settings. Just need to open CCC after reboot, and overscan will go back to 0%. Someone created a fix, can be downloaded there : http://forums.amd.com/game/messageview.cfm?catid=279&threadid=138653&enterthread=y&STARTPAGE=1
  11. I played with it yesterday, it was working well without any problems.
  12. To use clones offline, spawn a unit and hit spacebar for each clone u want. U can do many, and even kill them if u want. For the gamepad, it's ok with tanks, but for planes, it's better to have a bigger stick.
  13. No problems for me with a 5870, still working fine.
  14. I have a 5870 and i5 750 (@3.2ghz), with a Gigabyte P55-UD3 motherboard.
  15. After installing, it seems to have few improvement. With Catalyst 10.5 : .benchremagen : 54-55 Fps .benchremagen + .benchvehicles : 24 Fps With Catalyst 10.6 : .benchremagen : 57-60 Fps (the max because i have Vsync on) .benchremagen + .benchvehicles : 26 Fps Vsync on, AAX4