Kempi

Free Play Account
  • Content count

    210
  • Joined

  • Last visited

Everything posted by Kempi

  1. I think this is more fitting from what I have seen people cry about on side haha.... BIERBAER has quite the fan club
  2. Someone is salty I guess you like cheap wins then. I want the Axis LMG you can have the BAR see how many of you cry babies cry then lol....
  3. So did they post an expected downtime or will we loose a day again ?
  4. Not to mention the consistent same person rolling a 232 and killing every FRU on the map
  5. Remember you have to talk on a channel hit F6 ( I think ) to talk on help. If you are hitting enter to talk that is proximity chat only.
  6. Just an update, his friends and family are actively watching the guestbook located here http://willifordfuneralhome.com/obituary?id=250836 For anyone who would like to post.
  7. I did not enjoy it we did it because the other side would also do it. Like I said in the last post I am not against a hybrid system, as long as it is done right.
  8. This is sudden and sad news indeed, he was a long time player and a great guy he will be missed by all of us. RIP Tom73b S!
  9. I hope they do set this to default for new players! at least before any steam release.
  10. I think low ranks in Low tiers should have access to bombers to level on bombing runs at least.
  11. Yes the game runs only on one core, but uses more than one thread, but having more than 1 core helps as other processes use the other cores. Besides single core CPU's are no longer made I don't think... As the game runs off 1 core I have noticed if I overclock my system from 4ghz standard speed to 4.9ghz I do see a frame increase. The game is more heavy on the CPU than it is on the GPU as I am using a 980TI soon to be replaced by the new 1080's releasing this month (I am pretty sure I have hit the bottleneck for WW2OL GPU wise). I have a decent system but the frames compared to other games are always lower unless I am overclocking and taking advantage of the water-cooling.
  12. Testing is important but the Auth servers need to be at least online for users to come test. They have been offline 3 hours so far...
  13. If overlay is enabled then disable it.
  14. With WW2OL I have found that any high end GTX card will get good FPS but the bottle neck seems to be CPU. I am running a GTX580 at the moment and it runs ww2ol fine but I got more of an FPS boost from switching CPU to a faster core speed then changing from a GTX460 to GTX580. Hope this helps. As for other games yes the GTX580 made a huge improvement.
  15. New campaign mate wait a little. Servers are currently locked.
  16. I would check with MSI mate they have a 3 or 5 year warrenty can not remember what one it comes with off the top of my head. RTM it and get a new one see if the problem is solved. Did you try the Driver sweeper thing?
  17. I know some people with low spec systems who crash every time they die. But yours is not really low spec. I had a simaler system to you and would crash 10 to 15 times a day I ended up upgrading and it is rare I CTD once every 3 weeks now. ( Last patch CTD issue not counted ) Not sure what causes the game to CTD. It was not the graphics card as I tested out some parts from my new system to old system all I could work from it was maybe a CPU or Motherboard was causing it. Maybe this was down to an error who knows but it was the only parts never swapped around.
  18. Xpadder works fine from what I have heard.
  19. Using an MSI GTX 580 here never had any issues with WW2OL or any other games for that matter. By the way Error code 8 can be caused by so many things. Either too little power supplie to the GPU from the PSU. Drivers causing the issue or conflicting. ( google Driver Sweeper ) Or even down to a faulty GPU. Most common causes are power supply issues not powering the card or driver conflicts. What PSU did you put in the system ? Did you do a clean install ? Did you let windows add the drivers ? If so did you run something like Driver sweeper to remove the windows trashy ( EDIT: Conflicting ) drivers?
  20. My guess is a Hurri 2c bombed the Auth servers.
  21. Hi all well trying to play the game when it gets to infatry models loading on the load up screen client just closes no error messages nothing. Was working fine today untill now no clue whats causing it. Systems duel core all drivers and system are up to date. Tryed to reinstall same thing happens got no clue what is causing this at all now anyone got any ideas how I can get the game to work again ? :S
  22. Ok changed some more graphics settings works fine now must be something it dont like will test later after playing need my fix and let you know exactly what setting causes game to close on loading
  23. Hi yes it was working fine before and after patch. Changed some graphics settings to increase FPS stopped working set these settings back to what they was and still no luck tryed pretty much everything I can think of that could have caused this and tryed most solutions I know of. Here is my dxdiag info. ------------------ System Information ------------------ Time of this report: 4/21/2007, 14:26:56 Machine name: KEMPI Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: English (Regional Setting: English) System Manufacturer: HP Pavilion 061 System Model: RC520AA-ABU m7590.uk BIOS: Phoenix - AwardBIOS v6.00PG Processor: Intel® Pentium® D CPU 3.40GHz (2 CPUs) Memory: 2046MB RAM Page File: 379MB used, 3558MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce 7600 GS Manufacturer: NVIDIA Chip type: GeForce 7600 GS DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0392&SUBSYS_034A1043&REV_A1 Display Memory: 512.0 MB Current Mode: 1280 x 1024 (32 bit) (75Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0010.9371 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 10/22/2006 13:22:00, 4527488 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: nv4_mini.sys Mini VDD Date: 10/22/2006 13:22:00, 3994624 bytes Device Identifier: {D7B71E3E-40D2-11CF-6857-402300C2CB35} Vendor ID: 0x10DE Device ID: 0x0392 SubSys ID: 0x034A1043 Revision ID: 0x00A1 Revision ID: 0x00A1