switch

Free Play Account
  • Content count

    42
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About switch

  • Rank
    Member
  • Birthday January 1
  1. Any word on a fix for this? Have heard it's a bug in the game.... S! Switch
  2. Thanks Merlin - not a ton of traffic on my lan. About the heaviest it ever gets is two people playing WWIIO at once and I guess you're right in giving application priority to the only big bandwidth eater wouldn't do much. Unfortunately, I'm still getting a coupel CTHL's a night. WIll keep tweaking. Thanks, Switch
  3. Sorry meant firmware and it's up to date. Do you know if giving application priority has helped anyone in WWIIO in regards to performance etc? Thanks for the port range. Switch
  4. Have heard rumors of issues concerning CTHL's and Linksys wireless routers. I have a WRT54GS wirelss-G with Speedbooster.. The drivers are up to date. Is there anything I should know? Also, I'm trying to figure out how to give application priority to WWIIO but not sure of what ports I need to look at. Thanks, Switch
  5. Bloo - I reloaded the game after the problem with going into practice mode after loading the file you sent. I'm testing right now and will test all weekend. Thanks for your suggestions S! Switch
  6. 1. Do you have a CTHL (Connection To Host Lost) or a CTD (Crash To Desktop)? CTHL 2. Which type of CTHL do you have? VAries.. sometimes after a few minutes, sometimes an hour game just freezes and after about 45 sec of freeze I get Connection to Host error 3. No 4. Cable 5. What are your download and upload speeds (if known)? 3.something 6. What is your CPU? p4 3.6 7. Does this CTHL happen in a consistent place in the game world? No 8. Does this CTHL happen in a consistent situation? No 9. Does it happen on the Training server? (the training server logs extra information on our side that KFS1 and Martini can look out) Haven't checked 10. It is consistently reproducable (we're looking most for ones that are)? No it varies 11. Are you available between 3 PM and 6 PM US Central time to help our team test? (This would be done remotely) In a weekend, not during the week. 12. Is there anything else about the CTHL that seems relevant? AT first I thought it was firewall related. Turned off firewall, anti-virus, spy scanner and still get it. Updated drivers, tried not using dual monitor, defrag, reg cleaned. etc. Still an issue. WW2NET Log: Sun Jun 04 10:05:12 2006 network election of 2 addresses: 66.28.224.143:281ms. 209.144.109.143:250ms. Winner: 209.144.109.143 WW2abort Log: File version: 1, 23, 5, 255 Date and time: 6/4/2006 10:21:41 WWIIOL aborted via improper means
  7. Thats probab;y what caused it.. I do alt-tab in and out frequently... thankfully it only happens rarely.
  8. Think they rebooted the authentication server.. it's up now
  9. Hey Gnasche, by the way this was solved after a simple reboot.. something I usually do as a first response to issues like this and didn't for whatever reason on this one .. thanks for your help and sorry for wasting your time. S! Switch
  10. another thing.. I never mess with my hud so I don't know what it's supposed to show and not show but I notice that on one of the keypresses, it doesn't do anything at all,,, is there a setting for hud that just shows text box? if so, it's not bringing it up
  11. online, no matter what mode I'm in map up down, hud cycled.... no go.