AHWULF

Free Play Account
  • Content count

    3,969
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About AHWULF

  • Rank
    CORNERED RAT
  • Birthday
  1. I ran a 34 beta installed on 10.6.8 from admin user while logged into a standard user and everything worked correctly. There must be something else different. App was installed at /Applications by admin user. It was run with standard user from that location. No problems.
  2. Hmm, the (Openal) code is identical to that in 1.33 and it has no problems in either OS. Strange....
  3. Not yet. 10.6 or 10.7?
  4. I think this might only be on 10.7, will have to investigate. If anyone hears this on 10.6 let me know, it worked fine for me at work on 10.6.
  5. Oh yeah, the installer doesn't care... but the game won't run. I guess I should check for that in the installer.
  6. 10.6 is required although I assumed the OS would tell you that. It doesn't? I'll make a non-admin account on 10.6 and see what I find.
  7. Please post bugs in the bug forum only. However Ramp fixed this one today, should be in b35.
  8. If you have it installed in /Applications and run with a user account it might be the app can't write to it's pref file. Hmmm.
  9. http://discussions.playnet.com/showthread.php?t=370528 No Mac specific issues or limitations. Remember to post bugs in the Bug Forum.
  10. Amazing guy, amazing products, but cancer is beyond you sometimes. http://www.apple.com/
  11. In any case 1.34 is near real beta and a lot of code has changed since 1.33.
  12. No, 10.6 (ideally 10.6.3) is the minimum for 1.34, can't get around the opengl feature that doesn't exist on 10.5.x.
  13. Turning it to minimum is virtually nothing. Martini and I have a plan to make them lightning quick, we'll see next week if it works - it might also make it possible to make them purty and not look like weeds.
  14. Drawing full clutter is not very fast on either platform, but worse on the Mac a bit. I had thought the sun flare was the slow thing, but it turns out to be a red herring as the real issue is the clutter. Martini is looking at ways to draw the clutter differently. In 1.34 at a test location offline, with clutter on full I see 32ms per frame, with it at minimum I see about 11ms per frame, ie 31 fps vs 91fps. Obviously it depends on how much clutter is around you and what else is being drawn. Offline move towards the airfield S of the inf spawn, move past the v spawns so that all you see is a few distant trees and the field full of clutter grass. Measure your fps with clutter all the way up and all the way down with everything else the same. YMMV in 1.33 of course.