baguette

Free Play Account
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About baguette

  • Rank
    Newbie
  • Birthday
  1. Hi! These are the bugs I've discovered so far in 1.25.3: 1. Extreme and frequent FPS drops Frequent dramatic drops in fps from ca 14 fps "normal" down to 1-3 fps. Happens at least once a minute in town and can last from 10 sec to 30 sec at a time. Have not spawned in to fb in 1.25 so I cannot say if it occurs there as well. Experienced only as inf, but then I have not played other types more than for a couple of minutes due to the following bug: 2. Joystick control broken Joystick control over aaa's, atg's and tanks broken. A touch on the stick and it goes into a quick leftspin by itself. Affects both commander and gunner. No difference in which direction the stick has been moved. Cannot be recovered. 3. Graphics broken a. Infantry guns (only tried French) look bad. They look incompletely drawn. Affects both texture and shape. This affects at least rifle and SMG. Rifle lacks texture when aimed. SMG is deformed and lacks texture both as aimed and unaimed. Sapper is ok. I haven't tried any other type of inf in 1.25. b. Part of the environment and the ground lack textures altogether. Instead of, say a gray rubble texture, the surface is solid brown. This can also be seen on some building walls and shadows at the base of some buildings. c. The water behaves strangely. As the viewpoint changes (when walking along a river) strange surface-wide, reflective elements pops in and out. Some of these elements reflect parts of the environment but immensly magnified, making the reflected pixels huge. d. Parts of the environment flicker. This can happen several times a second and affects certain "patches" of the landscape and building segments. It is a very fast flicker to black and back. Several parts can flicker at the same time, but not necessarily in sync with each other. 4. Inf spawning faulty. Both rifles and SMG's have repeatedly spawned outside the AB inf spawn or, alternatively, spawned "inside the outer wall" and have then glided outside during spawning. When spawning occurs on 2nd floor there is a drop to the ground after the glide outside. No damage to the persona from the drop, tho. Sapper hasn't done this but I have only spawned in a couple of times as sapper. In addition, the command-tab feature works poorly. Often it doesn't work at all and sometimes it works but only after a huge delay (approximately 1 minute). This is not new to 1.25.3 but has been the case ever since the feature was introduced. CTD's have been common when this feature has been used. Another bug also present in earlier versions is failure to load the game about 25% of the time. Eiher the loading screen doesn't come up at all or then it shows the loading bar fill up and then CTD's. I have made a full install of the 1.25. Machine Name: Power Mac G5 Quad Machine Model: PowerMac11,2 CPU Type: PowerPC G5 (1.1) Number Of CPUs: 4 CPU Speed: 2.5 GHz L2 Cache (per CPU): 1 MB Memory: 4 GB Bus Speed: 1.25 GHz GeForce 7800GT Type: Display Bus: PCI Slot: SLOT-1 VRAM (Total): 256 MB Vendor: nVIDIA (0x10de) Device ID: 0x0092 Revision ID: 0x00a1 ROM Revision: 2152.2
  2. I also experience sudden drops to 1 or 2 fps. In addition, i completely lack a big part of the city textures, and the water is filled with huge pixels that seem to be reflections of nearby stuff. But wait - there's more: My joystick doesn't work anymore which means I can't spawn aaa's, atg's, tanks or planes anymore. And as the horrible lag stops me from playing infantry, I'm ONCE AGAIN in the position of not being able to play the game at all. This is starting to become the normal state of things these days. Why can't the rats for once put some ice down their pants and cool down the pace of introducing new features and focus on making the game playable instead? Why rush out stuff that doesn't work? Why piss off the customers? Why not be a little more business-like and actually test the stuff properly before forcing us to update to versions that don't work?
  3. I have the same problem with my joystick after updating to 1.25. The turret goes into an uncontrollable spin as soon as I move the stick. I'm on a PowerMac G5 Quad w. Microsoft Sidewinder Force Feedback 2. -Baguette
  4. OK, I just have to get this off my chest - bare with me, and, please, help me if you can... I hope this is the right thread for this issue... I'm a big fan of the game and I have played it for almost 4 years now (save for some mandatory sleeping every now and then). This is my first post to this forum. I haven't had the need to post any Q's before, because either you guys have already posted a solution for my problem (Thank You All!), or the Rats have identified the flaw and corrected it in due time. I haven't whined during times when the gameplay on the Mac clearly lagged way behind the wintels because as a Mac user since 1986 I very much value the fact that the game at all has been made available for the miniscule platform that the Mac in reality is (marketshare-wise, that is). Also, I have believed that I'm quite a patient man... But this is simply too much... During the last few months I haven't been able to get more than 5-8 fps in ANY situation within the game - including offline! My peak fps has been an occasional 2 seconds of 11fps and then the rate has dropped to 6 or something similar again. In effect, the game is unplayable for me. This has been going on for so long and through so many patches that I'm starting to suspect that there's something fundamentally wrong here. I have tried practically all options I could think of in the setup app as well as all the tips you guys have posted here. I have also tried to copy the posted settings that seem to have worked for some of you. Furthermore, I have read the primer carefully, even though I don't know much about software and hardware architecture (I'm not completely computer illiterate though so I did get the general picture). But it really seems as if it doesn't matter at all what my settings are... 6fp on average it is... Now, 15 fps would be quite allright by me - that's what I'm used to having. I have always wished I could get the 25+ some are getting, but 15 would be quite enough right now. I even factored in this fps issue when buying a new Mac 6 months ago and I specced it up a bit just to help with the gameplay. Well, it didn't seem to help... My setup is as follows: PowerMac Quad G5 4 Gb RAM NVIDIA GeForce 7800GT I run the latest Tiger and have all the updates. Now, until the release of the MacPro a couple of weeks ago, this was the fastest Mac available. The amount of RAM I have should be waaay over the game requirements and I have the 2nd fastest vid card available from Apple when the comp was bought. Surely my machine should be able to handle 15fps? Any ideas why it doesn't? Would someone know why the ---- I can't get more than 6 fps on average? And would someone have an idea why it doesn't seem to matter what settings I use? I actually get the same frame rates with all the goodies turned on - water shadings and everything... Anyone out there with a similar hardware setup as mine? What are you getting? Sorry for the tone, but I'm really frustrated. My current settings are as follows: shademode gouraud bdithering true bspecular false texturereduction true sound primary sound driver bsoundenable true b3dsoundenable true video 1 resolution 1024x768x32x0 bnoframerunahead false bnolocktorefresh true gammared 1.000000 gammagreen 1.000000 gammablue 1.000000 bshowinfo true shadowsizeselect 0 volumemultiplier 1.000000 musicmultiplier 0.642442 hudvisible 2 fogscaleselector 0 maxnumbersounds 64 suppressmuzzlesmoke true suppressmuzzlelight false suppresstracersmoke true lodfieldofview true lodlimitperframe true bcursorenabled false friendlycolor 65280 enemycolor -16777216 squadcolor -256 missioncolor 8388608 missionleadercolor 7925760 language 0 ambientlevel 0 radialclutter false radialdensity 0.500000 radialradius 0.500000 visplayerlimit 2 fsaasamples 0 fsaahighquality false soundhighquality true soundforcestereo false soundconvertonload true capturealldisplays true enableh2oshaders false postrenderfilter false grassshader true normalmaps false waterreflections false reflectionupdate 0 wantmessagealert true usenetworkroute 0