thorpug

Free Play Account
  • Content count

    82
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About thorpug

  • Rank
    Member
  • Birthday
  1. Been getting this fairly regular as well. No one seems to have an answer and it's certainly frusterating. I think it's a German weapon because it always seems to happen just as I'm closing in on the enemy.
  2. New patch definitely NOT WORKING!!!! Plenty of irate mac users now and no response from anyone as to whether they are even concerned about this! MERRY CHRISTMAS!
  3. new download eh/ well it didn't work for me. I'll give it one more try for old times sake if nothing else.... great Christmas Holidays aren't alookin' too great atm.
  4. Same here... very annoying! 8gbs memory shud be enuff with a quad core to at least get results. Nothing wrong with my system and if these bugs that have arizen since 1.34 aren't addressed soon... well lets just say loyalty and money only go so far!
  5. bump. same here
  6. And so what is "cell host 20033" ????? because I get it every time I spawn in for my 30seconds of fun, just before I rotate outa there???
  7. Yes Tiborg. Now I dont last 30 sec in and I'm kicked out. I wonder if anyone is concerned about this?? When everyone drops off after the special invite andtheres no one playing they might lookat this!
  8. What I get is on the little side screen that opens showing your fps etc. It says Ping= N/A !!!! It still lets me in and able to play with no appreciative difference till it arbitrarily kicks me out. Also "Netcode2 not connected on server" but I don't know what that means or if I can fix it. sigh*
  9. yes delems I quite agree to a point but it ctds me regular right now and says I have no connection. Theres no adjustments I can make at my end (good system and no problem with internet connection) so if this is going to persist then it might be curtains for me after 11 yrs.
  10. Never have I seen so many bugs in a patched release!! Everything from unclimable berms to floating men, going thru walls, unseen assailants in an all but closed room, multiple disconnects and now I'm not registering any ping...Ping= N/A. Now I haven't made any changes... its NOT my system as it played juuuuuust fine in 1.33 and contrary to games info I do not have a firewall problem as I don't have it turned on for the game. What gives?? It looks to me like they rushed it in again just to put on their precious Yank vs Germ invasion game. Disapointing very disapointing. I pay good money to play and am MORE than willing to wait till bugs are fixed, Not good.
  11. I'm curious if anyone is playing on new OS Lion yet. And if so are there any problems? I'm leary of upgrading until I know the game will work well.
  12. Thanks Ahwulf! Doesn't make me feel any better since there's no solution but thanks for the explanation at least! See ya ingame (in between lockups that is)
  13. This may have been discussed previously but i missed it. I'm getting damn tired of still getting this error message when I lock up. No one REALLY seems to know what it refers to other than if they're PC users they just say its a registry problem which doesn't help me. Hardware Overview: Model Name: Mac Pro Model Identifier: MacPro4,1 Processor Name: Quad-Core Intel Xeon Processor Speed: 2.93 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache (per core): 256 KB L3 Cache: 8 MB Memory: 6 GB Processor Interconnect Speed: 4.8 GT/s Boot ROM Version: MP41.0081.B07 SMC Version (system): 1.39f5 SMC Version (processor tray): 1.39f5 Serial Number (system): E79300778MC Serial Number (processor tray): J591105LQ4MFC Hardware UUID: 1AF6EE6F-6915-58C4-B2A2-A975C6E0E008 Any ideas fellas?
  14. Thanks marcus...just wish they could just say "server is down' and stop all the confusion
  15. Perhaps just a small problem but... I have been in beta several times but now I get this message when trying to log in "???invuser???" I relize its not recognizing my name / password (dont know which) but I am not about to start changing that as it works perfectly fine ingame and intermittently in beta! I'd like to get in to try it more but I don't feel I shud have to change anything when no one else seems to have this problem.