dsrtfox

Free Play Account
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About dsrtfox

  • Rank
    Newbie
  • Birthday
  1. Hey, I am disconnecting when clicking on the world server in the launcher window, everything just goes black and boots me back to desktop. I disabled my windows firewall, as well as my router firewall yet the problem persists. However, I ran netcheck and received an error message concerning a firewall despite there are none active to my knowledge. === Test Started @ Fri Jul 03 22:40:11 2009 UTC === Test 1: Auth Pri -OK- 47ms Test 2: Main Pri -OK- 47ms Test 3: Main Alt -OK- 46ms Test 4: Main PingPri WSAE:: No error (0)*** FAILED: Connect failed Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed Test 7: Event Pri -OK- 47ms Test 8: Event Alt -OK- 63ms *** Partial failure. - Check firewall I think my router has some other feature which interferes with the game server if you have any ideas let me know. Thanks.
  2. Guess the logical explanation is that the servers are indeed down. People must not have been booted if they were already online or something who knows. figured something of this nature would happen patches rarely go perfectly through without any errors.
  3. yes I am.. is it because game server crashed? is anyone u know playing in ts or anything?
  4. 1.30 installed fine but now im at login screen and its saying both the game and training servers are offline... are other people seeing this or is it just me?