tivoli

Free Play Account
  • Content count

    79
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About tivoli

  • Rank
    Member
  • Birthday
  1. You might also want to disable any antivirus program you've got running before installing the driver.
  2. Sorry I made a little mistake... After running 3DMark 2006 through, look at the SM2.0 score ( You get 4 scores #1 Total, #2 SM2.0, #3 SM3.0 and CPU). I thought your score was a little high for a single GFX card . Also remeber that in the link they test in 1024*768. While at least in my version of 3DMark you can only set res to 1280*1024. So your score might be a bit lower.
  3. Have you tried turning everything in wwiiol off... like for example shaders... vis limit... setting the resolution to the lowest.. and so on. If you haven't... do that and see how your system handels the game with every visual improvment turned off. If you get high fps turn the resolution up. If still high fps start turning on the visual improvments one by one and see which one is causing the low framerates. On the other hand if you still get low fps after turning everything off... well then i'm out of ideas, for now at least.
  4. Open your case and make sure that you GFX-card is properly installed into the PCI-E socket. That goes for the SB-XFi too. Make sure all the fans are running even the one in the PSU. Also check the CPU and GFX-cards temperature levels. As for the 3Dmark 2006 test, if it's the free version, the first two tests are GFX-card test while the third and fourth are CPU-tests, and in that case low FPS are only normal. Run the test through and compare your final score to the scores on this site http://www23.tomshardware.com/graphics.html?modelx=33&model1=281&model2=284&chart=108
  5. Hi i had the same problems after getting a new GFX-card (XFX Geforce 7950 GX2). The problem for me was the new Nvidia-drivers in combo with using water shaders in game. Whenever i looked at a river in game the FPS went down to a steady 10FPS, looking away from rivers 100+ FPS. After I disabled water shaders the problem went away. Notice that i couldn't install older Nvidia driver's because my GFX-card is not supported in the older ones (i guess i could have tried it anyway but turning water shaders off was a lot less trouble).
  6. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  7. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  8. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  9. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  10. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  11. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  12. ... ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  13. ... ... ... ... ... ... ... ... ... ... ... ... ... ...
  14. ... ... ... ... ... ... ... ... ... ... ... ... ...
  15. ... ... ... ... ... ... ... ... ... ... ... ...