brivers

Free Play Account
  • Content count

    74
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About brivers

  • Rank
    Member
  • Birthday 07/31/1976
  1. Well, I'll give it a shot!
  2. Not lately, but I have updated it in the past - is that something that just suddenly whacks out like this?
  3. No no no, now it's buy BETTER RAM. Didn't you see [thread=177070]this thread[/thread]?
  4. FYI [thread=177070]Thread[/thread]
  5. I agree - I've been here 6 years, and have never been able to figure it out, even after reading Sgtspoon's guide. (Maybe I'm dense, though)
  6. This is definately a WTF!? In the past few days (since Friday) my mouse and keyboard have sometimes lagged behind the game. For example, I'll be running straight, then move my mouse to turn, but I will keep running straight. After 2-3 seconds, I will turn, exacly as I wanted to, only 2-3 seconds late. Another example is that I will be running, let off the W key, but I will continue running. 2-3 seconds later, I'll stop. I've never seen this one in game, and I've been playing since the beginning. It's not network lag, it's not a framerate drop or stutter - my FPS continue to update normally (20-30 FPS). I've tried multiple mice/keyboards, both wirless and wired, PS-2 and USB, they all do it. I don't know of anything that has changed on my system, either. Also, I don't have this problem with my joystick. Any help? Please!! WTF??
  7. Just to clarify, I seem to be having connectivity problems, rather than stability problems. I've not had a CTD in a while.
  8. Nothing that I know of on my end has changed, but I get a lot more CTHLs lately than I have in 6 years of playing this game at one point a couple weeks ago, I could only play for about 30 min. at a time before I got a CTHL. Now it's more like 1.5 hrs. I suppose it could be that something's changed between me and CRS, but I was just wondering if anyone else had noticed more CTHLs lately. Also, when I run the netcheck utility, I get sub-100ms pings (usually 40-70ms) for all the servers, so I'm not quite sure what's going on.
  9. In the past, it seemed like the 9x.xx series drivers were dog slow on my system, so I've stuck with the 8x.xx series. Just wondering if all issues have been ironed out and if I need to go ahead and upgrade. I've got a GeForce 7800 GS OC AGP in my desktop and a Geforce Go 6800 Ultra in my laptop.
  10. Audigy 2ZS Platinum for $50 after rebates and Google Checkout
  11. How about CTD w/ Netcode2? I haven't had a CTD in a long time, until I installed the Netcode2 client. ww2errinfo.log 1 18350847 319022 18351028 1109188755 0 3765269347 2088839771 ww2error.log C:\PROGRA~1\CRS\BATTLE~1\ww2_sse2.exe File version: 1, 24, 2, 255 Program compile time: Dec 8 2006 11:58:56 Date and time: 12/9/2006 14:11:07 Exception code: 0xe06d7363 Unknown exception Exception: noncontinuable Exception address: 0x7c812a5b Exception tried to: write at address 0x0012f904 Exception tried to: write at address 0x0001003f Exception Registers: DS: 0x00000023, ES: 0x00000023, FS: 0x0000003b, GS: 0x00000000 EBP: 0x0012f8b0, ESP: 0x0012f85c, SS: 0x00000023, EIP: 0x7c812a5b ESI: 0x0012f8f0, EDI: 0x0012f8f0 EAX: 0x0012f860, EBX: 0x08decba4, ECX: 0x00000000, EDX: 0x32006e6f ww2launch.log v_name: GenuineIntel model: Unknown family: 15 model: 3 stepping: 4 feature: 00000007 yes _CPU_FEATURE_MMX yes _CPU_FEATURE_SSE yes _CPU_FEATURE_SSE2 no _CPU_FEATURE_3DNOW os_support: 00000007 yes _CPU_FEATURE_MMX yes _CPU_FEATURE_SSE yes _CPU_FEATURE_SSE2 no _CPU_FEATURE_3DNOW checks: 0000000f -serverip 66.28.224.143 -serverport 27017 -serverotp 3121496289 -side 1 Launched ww2_sse2 ww2net.log Sat Dec 09 13:40:25 2006 network election of 2 addresses: 66.28.224.143:187ms. 209.144.109.143:188ms. Winner: 66.28.224.143 [sat Dec 09 13:41:36 2006] Netcode2:66.28.224.144 Attempting 66.28.224.144... [sat Dec 09 13:41:59 2006] Netcode2:66.28.224.144 Opened [sat Dec 09 13:42:00 2006] Netcode2:66.28.224.144 Established [sat Dec 09 13:49:41 2006] Netcode2:66.28.224.144 Disconnecting [sat Dec 09 13:49:41 2006] Netcode2:66.28.224.144 Session Statistics: Bytes sent: 363522 Messages in send buffer: SP:0 HP:0 MP:0 LP:0 Messages sent: SP:200 HP:6 MP:3388 LP:2 Message data bytes sent: SP:1434 HP:45 MP:262235 LP:2 Message header bytes sent: SP:781 HP:28 MP:28882 LP:8 Message total bytes sent: SP:2215 HP:72 MP:291116 LP:10 Bytes received: Ttl:1238307 Good:1238307 Bad:0 Packets received: Ttl:6033 Good:6033 Bad:0 Acks received: Ttl:0 Good:0 Dup:0 Messages received: Total:2832 Valid:2832 Invalid:0 Dup:0 Packetloss: 0.4% Packets sent: 5533 Acks sent: 2633 Acks in send buffer: 0 Messages waiting for ack: 0 Ack bytes sent: 7570 Sent packets containing only acks: 0 Sent packets w/only acks and resends: 19 Reliable messages resent: 19 Reliable message data bytes resent: 1473 Reliable message header bytes resent: 163 Reliable message total bytes resent: 1635 Number of messages split: 0 Number of messages unsplit: 3596 Message splits performed: 0 Additional encryption bytes: 13 Sequenced messages out of order: 0 Sequenced messages in order: 0 Ordered messages out of order: 0 Ordered messages in of order: 2630 Split messages waiting for reassembly: 0 Messages in internal output queue: 0 Inst KBits per second: 14.9 Elapsed time (sec): 484.8 KBits per second sent: 6.0 KBits per second received: 20.4 [sat Dec 09 13:50:04 2006] Netcode2:66.28.224.144 Attempting 66.28.224.144... [sat Dec 09 13:50:28 2006] Netcode2:66.28.224.144 Opened [sat Dec 09 13:50:28 2006] Netcode2:66.28.224.144 Established [sat Dec 09 13:57:24 2006] Netcode2:66.28.224.144 Disconnecting [sat Dec 09 13:57:24 2006] Netcode2:66.28.224.144 Session Statistics: Bytes sent: 344642 Messages in send buffer: SP:0 HP:0 MP:0 LP:0 Messages sent: SP:181 HP:7 MP:3231 LP:2 Message data bytes sent: SP:1299 HP:51 MP:250117 LP:2 Message header bytes sent: SP:707 HP:32 MP:27538 LP:8 Message total bytes sent: SP:2006 HP:82 MP:277654 LP:10 Bytes received: Ttl:1035345 Good:1035345 Bad:0 Packets received: Ttl:5641 Good:5641 Bad:0 Acks received: Ttl:0 Good:0 Dup:0 Messages received: Total:2576 Valid:2576 Invalid:0 Dup:0 Packetloss: 0.3% Packets sent: 5193 Acks sent: 2396 Acks in send buffer: 0 Messages waiting for ack: 0 Ack bytes sent: 6888 Sent packets containing only acks: 0 Sent packets w/only acks and resends: 13 Reliable messages resent: 13 Reliable message data bytes resent: 1007 Reliable message header bytes resent: 111 Reliable message total bytes resent: 1118 Number of messages split: 0 Number of messages unsplit: 3421 Message splits performed: 0 Additional encryption bytes: 13 Sequenced messages out of order: 0 Sequenced messages in order: 0 Ordered messages out of order: 0 Ordered messages in of order: 2393 Split messages waiting for reassembly: 0 Messages in internal output queue: 0 Inst KBits per second: 15.3 Elapsed time (sec): 439.8 KBits per second sent: 6.3 KBits per second received: 18.8 [sat Dec 09 13:58:15 2006] Netcode2:66.28.224.145 Attempting 66.28.224.145... [sat Dec 09 13:58:42 2006] Netcode2:66.28.224.145 Opened [sat Dec 09 13:58:42 2006] Netcode2:66.28.224.145 Established [sat Dec 09 14:07:51 2006] Netcode2:66.28.224.145 Disconnecting [sat Dec 09 14:07:51 2006] Netcode2:66.28.224.145 Session Statistics: Bytes sent: 515474 Messages in send buffer: SP:0 HP:0 MP:0 LP:0 Messages sent: SP:236 HP:3 MP:4244 LP:2 Message data bytes sent: SP:1686 HP:27 MP:348667 LP:2 Message header bytes sent: SP:923 HP:15 MP:36175 LP:8 Message total bytes sent: SP:2609 HP:42 MP:384841 LP:10 Bytes received: Ttl:1022203 Good:1022203 Bad:0 Packets received: Ttl:7450 Good:7450 Bad:0 Acks received: Ttl:0 Good:0 Dup:0 Messages received: Total:3389 Valid:3389 Invalid:0 Dup:0 Packetloss: 0.3% Packets sent: 6787 Acks sent: 3154 Acks in send buffer: 0 Messages waiting for ack: 0 Ack bytes sent: 9067 Sent packets containing only acks: 0 Sent packets w/only acks and resends: 17 Reliable messages resent: 17 Reliable message data bytes resent: 1401 Reliable message header bytes resent: 145 Reliable message total bytes resent: 1545 Number of messages split: 0 Number of messages unsplit: 4485 Message splits performed: 0 Additional encryption bytes: 13 Sequenced messages out of order: 0 Sequenced messages in order: 0 Ordered messages out of order: 2 Ordered messages in of order: 3149 Split messages waiting for reassembly: 0 Messages in internal output queue: 0 Inst KBits per second: 21.6 Elapsed time (sec): 575.8 KBits per second sent: 7.2 KBits per second received: 14.2 [sat Dec 09 14:08:03 2006] Netcode2:66.28.224.147 Attempting 66.28.224.147... [sat Dec 09 14:08:06 2006] Netcode2:66.28.224.147 Opened [sat Dec 09 14:08:06 2006] Netcode2:66.28.224.147 Established DxDiag
  12. I'll give it a shot. At one time I used my Audigy for game sound and the onboard sound for Teamspeak. I don't get on TS much anymore, so it's not really doing me any good anyway.
  13. I did what you said gnasche, and apparently the bottleneck is my CPU. No difference in framerate between max performance and max quality. Oh well. Maybe I'll upgrade at Christmas.
  14. I changed it to 64 and ran around the game for a minute or two. No difference. I'm not really having any issues with heavy fighting vs. deserted town - I've got what I'd consider low framerates all the time. Maybe I'm mistaken on how much a 7800 GS should have improved my framerate. I know I don't have the best system in the world, but I would expect WWIIOL to hover around 60-70 FPS rather than 30-40 FPS.
  15. Really? An Audigy 2ZS can only handle 64 3D sounds? Hmm, didn't realize that. I'll change it and see if that clears it up.