ronshirt

Free Play Account
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About ronshirt

  • Rank
    Newbie
  • Birthday
  1. My fps is down to 6 or 7 sometimes when I spawn in. If I quit the game and restart I can get it back to 40-60 sometimes. I've never had this problem before in all the years I've been playing. I'm on a Mac with a decent video card and lots of RAM.
  2. I've got a weird problem with Teamspeak which happened suddenly. I can hear my squad mates fine, but can't transmit. The blue transmit light comes on next to my name in the TS window, but they can't hear me. They also say that in their TS windows the transmit blue light is not illuminating. Both my Mac's internal and usb microphones work fine with other applications such as Skype. I've tried reinstalling TS several times, ensuring the capture and output settings are correct, emptying the audio cache using Onyx, and checking the Midi interface utility is set to 44,000 hz - all of which have been mentioned as likely causes elsewhere. This problem just appeared one day after using TS as normal for a long time. I'm running OS 6.3. Any suggestions gratefully accepted. Thanks.
  3. I've got the same issue and I had exactly the same problem three updates ago. Nothing worked, I even put a ticket out to CRS but despite giving them my cfg file they couldn't solve it. Their next update solved nothing, but the one before this one fixed it. Now the latest update has left my PC hanging at the red bar again - doh! Come on CRS, my patience is running out.