audee

Free Play Account
  • Content count

    315
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About audee

  • Rank
    Junior Member
  • Birthday
  1. Hi , Running W8, the game launcher (playgate) still starts ok, I can log in. When I try to "play" the campaign, A minimized window appears for a second or so (dos not show up in taskmanager though), then dissapears. I don't even get the WWIIOL loading screen. I just upgraded to nvidia 337.88 drivers, but these work fine on W7 PC. Dxdiag attached. Thanks in advance for your advice. unfortunately my dxdiag is too much long for this post. ------------------ System Information ------------------ Time of this report: 6/9/2014, 12:43:04 Machine name: PIETER-DESKTOP Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_gdr.140330-1035) Language: English (Regional Setting: English) System Manufacturer: MEDION System Model: MS-7848 BIOS: M7848W08.20C Processor: Intel® Core i5-4440 CPU @ 3.10GHz (4 CPUs), ~3.1GHz Memory: 16384MB RAM Available OS Memory: 16340MB RAM Page File: 1583MB used, 31140MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.03.9600.16384 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Sound Tab 2: No problems found. Sound Tab 3: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce GTX 760 (192-bit) Manufacturer: NVIDIA Chip type: GeForce GTX 760 (192-bit) DAC type: Integrated RAMDAC Device Type: Full Device Device Key: Enum\PCI\VEN_10DE&DEV_118E&SUBSYS_284B1462&REV_A1 Display Memory: 4035 MB Dedicated Memory: 1475 MB Shared Memory: 2560 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: 2D FHD LG TV Monitor Id: GSM59C6 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: HDMI Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um Driver File Version: 9.18.0013.3788 (English) Driver Version: 9.18.13.3788 DDI Version: 11 Feature Levels: 11.0,10.1,10.0,9.3,9.2,9.1 Driver Model: WDDM 1.3 Graphics Preemption: DMA Compute Preemption: DMA Miracast: Not Supported by Graphics driver Hybrid Graphics GPU: Not Supported Power P-states: Not Supported Driver Attributes: Final Retail Driver Date/Size: 5/20/2014 04:44:03, 17480432 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B71E3E-52CE-11CF-1E79-46081CC2C435} Vendor ID: 0x10DE Device ID: 0x118E SubSys ID: 0x284B1462 Revision ID: 0x00A1 Driver Strong Name: oem70.inf:0f066de396a6c615:Section032:9.18.13.3788:pci\ven_10de&dev_118e&subsys_284b1462 Rank Of Driver: 00DA0001 Video Accel:
  2. Learning to spot an enemy from depot roof?
  3. What always gives me <10 FPS is any form of anti-aliasing. If I turn antialiasing off in my nvidia-settings, I get normal FPS again. Have you tried switching off anti-aliasing?
  4. I just got a 1600*1200 tft screen. My previous one was 1280*1024 max resolution. However in WWIIOL-settings I cannot choose 1600*1200. 1280*1024 is still the max, as it was with my previous screen. Any way to fix this? thx!
  5. theres a free trial (2 months worth). Only thing required is your email address.
  6. And I thought I was alone with this weird bug :-) I just restart the game though and then the fps are back to normal when i spawn in. Bug doesn't happen all the time neither. About 1/10 chance of it occuring at startup.
  7. Last time the SRES-statistics showed 101 active members. (thats members with actual playtime last campaign). 95% are in European timezones. I'm not sure how many are playing atm. 1.25 needs fixing asap.
  8. Enderum, when update-issues occur, it's best to download the full client (will be latest version) from the website. No updates required if you install that one.
  9. Yep. Me too. I'll check for burning planes/tanks next time... I thought it was just at "random" times.
  10. I don't know a structural solution, but in the meantime you can just let a fan blow into your pc-case.
  11. you can first uninstall your current drivers by selecting: control panel -> system -> hardware -> device manager -> display adapters -> rightclick on your card and select uninstall
  12. ? http://discussions.playnet.com/showthread.php?t=120518
  13. to be more specific: http://www.gnasche.com/ww2ol/support/upsidedown.htm