axxell

Free Play Account
  • Content count

    38
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About axxell

  • Rank
    Member
  • Birthday
  1. Was a great confrontation Lex ... thank you and your squad
  2. S! Smythes, First thing to do is to go check your QoS in your wireless router (this was what made me crash every 5 minutes too before) - in a linksys router you can find this when you type router adress 192.168.1.1 then going under under (gaming and applications) then under (QoS) 1- If you are plugged into your router just find the port your plugged in the router (wich plug you're in ... 1-2-3 or 4) and give that port a high priority (this will disable you QoS setting) 2 -If you are plugged wireless on your router ... Find your physical wireless card adress or MAC adress as they call it (you can do this on the computer your running the game on by doing)... a)click on your run command in windows b)write cmd and then when the black screen pops up just type ipconfig/all. c)Scroll down to wireless network card and find the physical ip adress of your card (this is a 12 number or letter code ex: 00:A7:12:BF:4C:2D) -Now time to go in your QoS page of the router and enter the device name to give it priority ... Enter your computer device name (whatever name ya want) and then in the priority box just give it a HIGH priority. Then in the box written MAC adress just type in the adress of your wireless network card (IMPORTANT THAT YOU USE : between each number and not use a .) - Then just enter Save settings at the bottom Your QoS setting limits the packets sent in and out of the wireless router and by disableling this you should return to normal gameplay. Hope this helped mate If you have any questions contact me at 1775thrdf.com forums and I could help you go at it step by step when your ready. Happy gaming.