tautu

Free Play Account
  • Content count

    181
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About tautu

  • Rank
    Member
  • Birthday December 6
  1. Hi Guys, I've just downloaded and installed Windows 8 x64, and have been trying out WWII online. System is a Samsung RF711SO7UK laptop. (2.2GH I7, Nvidia GT540M Optimus, 8 GB Ram) The game seems to boot without a problem, except the screen flickers (now u see it now you dont - from game screen to a black screen) constantly. After a number of retires, seting it to run in legacy mode, etc. it SOMETIMES flickers on boot but then stops flickering when the game has started. When I manage to get in the game without flickering, the FPS is much higher for me than in Windows 7 x 64. Getting cca. 75fps in offline mode and 57fps in online (spawning a plane). Has anyone else tested windows 8, any impressions, or ideas as to how to get rid of the flickering? Thanks,
  2. I use an X52 with good success NY. See me in game and I will answer your questions...
  3. Welcome Comet....Do you play Axis or Allied? I would recommend you try both sides for a little while and then settle on what planes you like flying etc... Also - ask in side chat....lots of people want to recruit a good pilot.... Welcome aboard once again!
  4. Hi All, Using a Saitek X52 joystick to fly, on osx 10.7 For some reason all the planes have a tendency to roll to the left, and I have to keep applying right rudder to keep them straight..... I have tried the calibrator on the game loader programme, but no change....Any ideas? Have I got something wrong?
  5. Macbook pro 2.0 - i also ctd immidiately unless at map screen.
  6. good point, i was seeing the same thing, and was wondering
  7. macbook pro 2.0 2.0 gig ram = bootcamp 30-60 fps, osx 7-12 fps. Very smooth no lagging whatsoever in mac, but painfully slow overall, while in windows, the usual laggy stuff but fast as hell. go figure. it should be really fast in osx but its not....;(
  8. Hmmm the omega drivers dont launch upside down. You should remove the ati/omega drivers, reboot, and do a fresh omega driver install. Try that.
  9. Well ))).......have u got some kind of eta??? we talking a week or 2, a month or 2, what we talking about? Just rough ideea would be great. (non-binding of course...) rough ideea till we can start beta testing...
  10. Come on guys.....please plaese...do it...Can someone tell Rick to come in here from time to time to post some updates....pleaseplease...
  11. Bug them on WHEN we'll get the unibin already...
  12. Sweet thanks Voyager. The problem is: how do you set it to use opengl rather than direct3d? Anyway thanks for the tips - I will try it and come back to let you know how it worked. Did you try the overclock tool I mentioned in the other thread?? It makes a HUDGE difference.
  13. So lets recap - as I have the same computer as you, overclocked I get nothing near the FPS you are getting: - You are running the OMEGA drivers 6.7 version - You did nothing in the driver control panel - using the stock options - All you did is click best performance on the setup in WWIIOL? Please detail for the rest of us - step by step - if you did anything else...Thanks.
  14. I have a MBR 2.0GHZ, 1 GIG ram, 256mb video x1600, I have had all those problems, and have managed to overcome them, and the game runs at 30-45fps currently - no studders. I wrote a guide on how to do this, but it dissapeared from this forum. I will write another one in here hopefully this time it will stay. Step 1: Goto ATI website and download the latest drivers for desktops (no the mobile catalyst) Step 2: Download the ATIMod tool v.4.0 or better. (Read the instructions here: http://www.driverheaven.net/patje/ Download the tool here: (dont donwload the v. 3 tool, get the one here: http://users.skynet.be/FCB/files/DHModtool4c.exe) Step 3: Run the ATI installer - and let it run as far as it can go - before it gives you an error message and quits saying it doesnt work, blah, blah. Step 4: After ATI jus told you that you cant install their driver, run the mod tool you just downloaded. It should find the drivers on your hdd, and ask you if you "want to go mobile" or something similar. Say yes and the latest ATI drivers are now installed on your Macbook - which will give you the best performance available with a right side up screen. Step 5: Still not FULLY satisfied with performance? Now you need to donwload the ATITools v. 0.25 - 14 from here (yes 0.25 - 15 is out - you need 0.25 -14 dont run 15 unless you dont like your mbp) The download link is this: http://www.techpowerup.com/downloads/259 Install and run this tool - I play in the region of 400mhz clock / 400 mhz memory you can try more if you want - some people do 470/470 which is the recomended ATI speed...up to you how you do this bit. I hope this helps everyone, and please dont remove the thread whomever removed it last time, cause I am not spending the time to write this stuff out so others can just delete it