ludin

Free Play Account
  • Content count

    1,405
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About ludin

  • Rank
    Member
  • Birthday
  1. As for the cooling. I don't plan on overclocking right away. (ya i know im boring). As for the storage i am going performance instead of space. I really don't use too much space.
  2. i have a 750w power supply. That enough?
  3. Want to make sure this will all work with the game and such. Thanks in advance. Qty. Product Description Savings Total Price 1 Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders Item #: N82E16832116754 1 MSI 790FX-GD70 AM3 AMD 790FX ATX AMD Motherboard Item #: N82E16813130223 2 G.SKILL 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Dual Channel Kit Desktop Memory Model F3-12800CL9D-4GBNQ Item #: N82E16820231193 1 AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3 125W Quad-Core Processor Model HDZ965FBGMBOX Item #: N82E16819103727 1 Western Digital VelociRaptor WD1500HLFS 150GB 10000 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive Item #: N82E16822136296 1 EVGA 896-P3-1257-AR GeForce GTX 260 Core 216 Superclocked Edition 896MB 448-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card Item #: N82E16814130433 1 Antec Nine Hundred Two Black Steel ATX Mid Tower Computer Case Item #: N82E16811129058
  4. Did that work for you? Mine seems to work every once in a while.
  5. hopefully 1.31 fixes this issue Same problems on my end. Very unreliable logs.
  6. I an alienware computer and am one of the many that crash at the initializing vehicle system. I have noticed though when the game does load the few times it does it is mostly during low pop times or right before higher pop times. I wonder if the crashing issue is caused by something server side not acting right with a setting in alienware computers. On saturday and sundays the last couple of weekends I got in after maybe 2-3 times of trying to login at most. Though during high pop i can try 15-20 times and won't load. Just an observation of mine. Hopefully this helps.
  7. No go...but see my new thread....i think i have the problem more pinpointed.
  8. netfytr its alienware problem buddy. I'm running vist 64 and having same issues. Though after today's server changes I am in loading in fine. First time since sunday I have been able too. If you want I can take screenshots of all my settings for you.
  9. BTW beta 1.31 works flawlessly...loads up just fine....
  10. I know and i was lazy when my other computer went dead on me. Wanted something mobile. Biggest mistake ever.
  11. Hey net try this. I have an alienware laptop and after subbing back 6 months ago and unsubbing becuase i couldn't get it to launch i though i would try again today...run in sse mode...but on resolution don't run at 1920x1200 but instead 1920x1080.....also running in windows 95 compatibility. But also make sure your computer is set at the 1920x1080. I have a couple of other things disabled, but tell me if that works before we go any further.
  12. Ok I tried installing the codec pack and it gave me this error. Iternal error: Expression error 'Runtime Error (at 8:176): RegSvr32 failed with exit code 0x5.' Thanks in advance if you guys know.
  13. So my Computer won't play videos from Window Media Player/Quicktime/Real Player, but will play from videos in my browser from like youtube. Any help would be greatly appreciated. ------------------ System Information ------------------ Time of this report: 11/1/2007, 22:01:02 Machine name: xxxxxxxxxxxxxxxxx Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: English (Regional Setting: English) System Manufacturer: System manufacturer System Model: System Product Name BIOS: Phoenix - AwardBIOS v6.00PG Processor: AMD Athlon 64 Processor 3800+, MMX, 3DNow, ~2.4GHz Memory: 2048MB RAM Page File: 297MB used, 3642MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode ------------ DxDiag Notes ------------ DirectX Files Tab: No problems found. Display Tab 1: No problems found. Sound Tab 1: No problems found. Music Tab: No problems found. Input Tab: No problems found. Network Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (n/a) DirectDraw: 0/4 (retail) DirectInput: 0/5 (n/a) DirectMusic: 0/5 (n/a) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: NVIDIA GeForce 7950 GT Manufacturer: NVIDIA Chip type: GeForce 7950 GT DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0295&SUBSYS_82251043&REV_A1 Display Memory: 512.0 MB Current Mode: 1680 x 1050 (32 bit) (60Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0010.9147 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 8/11/2006 08:42:52, 4496128 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: nv4_mini.sys Mini VDD Date: 8/11/2006 08:42:42, 3958496 bytes Device Identifier: {D7B71E3E-41D5-11CF-4850-2FA200C2CB35} Vendor ID: 0x10DE Device ID: 0x0295 SubSys ID: 0x82251043 Revision ID: 0x00A1 Revision ID: 0x00A1 Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run ------------- Sound Devices ------------- Description: SB Audigy 4 [A000] Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCI\VEN_1102&DEV_0008&SUBSYS_10211102&REV_00 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: ctaud2k.sys Driver Version: 5.12.0001.1196 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 8/11/2006 14:45:38, 499584 bytes Other Files: Driver Provider: Creative HW Accel Level: Full Cap Flags: 0xF5F Min/Max Sample Rate: 4000, 192000 Static/Strm HW Mix Bufs: 64, 62 Static/Strm HW 3D Bufs: 64, 62 HW Memory: 0 Voice Management: Yes EAX 2.0 Listen/Src: Yes, Yes I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run --------------------- Sound Capture Devices --------------------- Description: SB Audigy 4 [A000] Default Sound Capture: Yes Default Voice Capture: Yes Driver Name: ctaud2k.sys Driver Version: 5.12.0001.1196 (English) Driver Attributes: Final Retail Date and Size: 8/11/2006 14:45:38, 499584 bytes Cap Flags: 0x41 Format Flags: 0xFFF Description: AK5370 Default Sound Capture: No Default Voice Capture: No Driver Name: usbaudio.sys Driver Version: 5.01.2600.2180 (English) Driver Attributes: Final Retail Date and Size: 8/3/2004 18:07:56, 59264 bytes Cap Flags: 0x41 Format Flags: 0x444 ----------- DirectMusic ----------- DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS DLS Version: 1.00.0016.0002 Acceleration: Enabled Ports: SB Audigy 4 DirectMusic Synthesizer [A000], Hardware (Kernel Mode), Output, DLS, Internal, Default Port MPU-401, Hardware (Kernel Mode), Input, No DLS, External MPU-401, Hardware (Kernel Mode), Output, No DLS, External SB Audigy 4 [A000], Software (Kernel Mode), Output, DLS, Internal Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal SB Audigy 4 Synth A [A000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal MPU-401 [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External SB Audigy 4 Sw Synth [A000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal SB Audigy 4 Synth B [A000] [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal MPU-401 [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal Registry: OK Test Result: Not run ------------------- DirectInput Devices ------------------- Device Name: Mouse Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Device Name: Keyboard Attached: 1 Controller ID: n/a Vendor/Product ID: n/a FF Driver: n/a Device Name: Saitek X52 Pro Flight Controller Attached: 1 Controller ID: 0x0 Vendor/Product ID: 0x06A3, 0x0762 FF Driver: n/a Device Name: Saitek Pro Flight Rudder Pedals Attached: 1 Controller ID: 0x1 Vendor/Product ID: 0x06A3, 0x0763 FF Driver: n/a Poll w/ Interrupt: No Registry: OK