blutspur

Free Play Account
  • Content count

    33
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About blutspur

  • Rank
    Member
  • Birthday
  1. Oh! one more thing make sure you uninstall and get rid of Beta
  2. SHIFTY see post "system crash" by me there are other post too i had "HAD" the same problem.it seems that we're losing code as we play game.
  3. read my system crash below your post i had the same problem
  4. Ok, uninstalled game deleted all files for game (playgate and CRS),defragged system. All seems to be working now. It seems that it lost a file some where when i was playing last night it had it in memory until I logged out, if thats possable.
  5. C:\PROGRA~1\CRS\BATTLE~1\ww2_x86.exe File version: 1, 27, 0, 255 Program compile time: Aug 27 2007 10:41:16 Date and time: 9/2/2007 6:05:14 Exception code: 0xc0000005 Exception: STATUS_ACCESS_VIOLATION Exception: continuable Exception address: 0x00414b16 Exception tried to: read at address 0x00000080 Exception Registers: DS: 0x00000023, ES: 0x00000023, FS: 0x0000003b, GS: 0x00000000 EBP: 0x02330688, ESP: 0x0012f3b8, SS: 0x00000023, EIP: 0x00414b16 ESI: 0x00000000, EDI: 0x0012f3d4 EAX: 0x036102c0, EBX: 0x00000004, ECX: 0x0fdedd20, EDX: 0x0fdedd20 this is whats in log.I'm going to reload game fresh.after i defrag.Just downloaded patch to other computer got the same problem ,it says bad memory pointer. C:\PROGRA~1\CRS\BATTLE~1\ww2_x86.exe File version: 1, 27, 0, 255 Program compile time: Aug 27 2007 10:41:16 Date and time: 9/2/2007 7:44:54 Exception code: 0xc0000005 Exception: STATUS_ACCESS_VIOLATION Exception: continuable Exception address: 0x00414b16 Exception tried to: read at address 0x00000080 Exception Registers: DS: 0x00000023, ES: 0x00000023, FS: 0x0000003b, GS: 0x00000000 EBP: 0x02330688, ESP: 0x0012f3b4, SS: 0x00000023, EIP: 0x00414b16 ESI: 0x00000000, EDI: 0x0012f3d0 EAX: 0x032102c0, EBX: 0x00000004, ECX: 0x10cacd80, EDX: 0x10cacd80 everything the same except last two lines Check net data Test Starting. Test 1: Auth Pri -OK- 78ms Test 2: Main Pri -OK- 47ms Test 3: Main Alt -OK- 62ms Test 4: Main PingPri -OK- 47ms Test 5: Main PingAlt -OK- 47ms Test 6: Main Chat -OK- 47ms Test 7: Event Pri -OK- 47ms Test 8: Event Alt -OK- 62ms Connection tests completed OK. Last night game worked fine!!!!