teufeldk

Registered Users
  • Content count

    23
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About teufeldk

  • Rank
    WWII ONLINE BUILDER [HERO]
  • Birthday
  1. Any new status report?
  2. Thank you. Problem solved.
  3. I cant connect to the patch server - is that a know problem, or just my comp?
  4. Terrific. And you are right - this might help others.
  5. I did it after I installed the game, but I am by no means a computer expert, so there are surely many variables that I am not aware of. I hope you succeed in working it out.
  6. You need to disable the on board card to be able to select the Radeon card: I had the same problem and solved it this way: I downloaded Catalyst Control Center (CCC) from the AMD.com homepage. This gives you the ability to open the CCC when you right-click on your desktop. Now when in the CCC go to the tab called "power" and select the setting where you choose the vid card manually and not "automatic based on the program needs" - which is the standard. With this done I had disabled the on board card, and could now select the AMD card in settings.exe and everything was fine I hope this can help. This is a pic of the CCC if needed. It is in Danish (I am sorry) but it should give you the feel as where to go: http://i999.photobucket.com/albums/a...ufeldk/CCC.png
  7. In the CCC you should be able to disable the computer using dynamic switchable graphics (changing between the on board and the dedicated card) and set the dedicated card to be used always. When I did this I was able to select the dedicated card as the default in the settings.exe
  8. You need to set the dedicated video card as the default for the game in settings.exe which is located in the your BE folder. Maybe check this: http://forums.battlegroundeurope.com/showthread.php?t=384139
  9. If you are playing on a laptop (I am myself) you need to set the dedicated graphic card as the default in setting.exe, found in your BE folder. To make sure you computer have a dedicated graphic card (other than the on board) go check your Device Manage. Start --> Control Panel --> Device manager. You should see something like this (sorry it is in Danish): http://i999.photobucket.com/albums/a...shndtering.png As you can see I have both an onboard intel graph card, and a dedicated AMD Radeon card. If you have a dedicated card go set it as the default card in settings.exe found in your BE folder - then you should be good to go. If you are not able to pick your dedicated card in settings.exe then write again.
  10. You should be just fine. I am on i5 with AMD Radeon 6650M. and I can play the game at "best quality" with no problems at all.
  11. Are you sure your computer dont have a dedicated vid card? Check your Device Manager to see if it does. Start --> Control Panel --> Device manager. You should see something like this (sorry it is in Danish): http://i999.photobucket.com/albums/af118/teufeldk/Enhedshndtering.png As you can see I have both an onboard intel graph card, and a dedicated AMD Radeon card. If you have a dedicated card go set it as the default card in settings.exe found in your BE folder - then you should be good to go. If you are not able to pick your dedicated card in settings.exe then write again.
  12. If your dedicated vid card is not Nvidia, but an AMD RADEON you can try to look at this thread: http://forums.battlegroundeurope.com/showthread.php?t=383509
  13. I have i5 laptop with amd vid card, and I got it to work - but it took some time. And now it runs the game like a charm. I knew that I had to set the dedicated vid card as the standard in settings.exe, but I could only choose the onboard intel card. And I had no idea how to disable the on board vid card. But I succeeded in the end and this is how: I downloaded Catalyst Control Center (CCC) from the AMD.com homepage. This gives you the ability to open the CCC when you right-click on your desktop. Now when in the CCC go to the tab called "power" and select the setting where you choose the vid card manually and not "automatic based on the program needs" - which is the standard. With this done I had disabled the on board card, and could now select the AMD card in settings.exe and everything was fine I hope this can help. This is a pic of the CCC if needed. It is in Danish (I am sorry) but it should give you the feel as where to go: http://i999.photobucket.com/albums/af118/teufeldk/CCC.png
  14. Good news - for me at least: I got it to work. I managed to manually set the dedicated graphics card as the standard in the Catalyst Control Center, but it was done in a counter intuitive way, thats why I had problems. With that done I could set the AMD card as the one used in settings.exe, and everything works perfectly Thank you everybody for your help.
  15. Good news - for me at least: I got it to work. I managed to manually set the dedicated graphics card as the standard in the Catalyst Control Center, but it was done in a counter intuitive way, thats why I had problems. With that done I could set the AMD card as the one used in settings.exe, and everything works perfectly Thank you everybody for your help.