grunt768

Registered Users
  • Content count

    229
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by grunt768

  1. I don't think anyone should be given free game play, the guys that build this game work their arses off to deliver, we the customers need to pay for their efforts, no free rides in this life.
  2. What we need is out of main towns objectives , let’s say something like things to capture in between towns , AOs for Fbs , EWS for FBs , new terrain objects between towns like farm houses strong points that have to be captured to be able to own a FB to start with. you can’t just say close the game at this and that time zone , or force people to play this and that side , but we could slow the progress of the map movement
  3. I think there is a big problem with the multi accounts , IE: Axisplayer (who i know is good clean player) no lag out of the ordinary , he then logs his other closely named accounts in , and the trouble starts, i know of maybe 4-5 axis guys with mulit accounts and they are fine when one is online without the others. I can do the same thing, log in 2-4-6 accounts on the mac and my god your not going to kill me before i have entered your bunker and mowed you down then i drop dead. Its why i dont use multi accounts anymore , i didnt know it was happening until i was told and it started happening back so i started testing things. It can kinda be tuned , by that i mean , say i am running 2 accounts in a big city, one of the accounts has to look into a wall of at the ground so the other account dosent get auto despawned , the more you let one account look at textures ( which drops FPS and increases ping) the worse other account is , this tuning if you want to call it that is how you can make yourself extremely slow to register a death . hope that makes sense . Another thing i was testing out, was make both accounts lag to the point where they are about to both auto despawn , one account was a tank and one was an inf, i walked the inf to the centre of the AB and switched to the other account and drove the tank towards him, and both screens were apx 20-30 seconds out of sync,! (just like years ago when we would tow an ATG , we would be at the rear of the truck towing us , next thing we rubberbanded way back and forth) and neither account was autodespawned. i also think that running the game in multi accounts off the same machine makes issues with the sound and some how correlates to the out of sync issues , i mean i assume sound and hits are the same thing? one triggers the other? and if thats the case , on one machine with multi accounts , you got on both personas sharing both lots of sound, slowing the ping down as well. it almost feels to me like before a crucial packet is sent back, its held back by something from multi accounts running on one machine before its sent, because the correct message get through , just very late. maybe the way to test this properly is someone like me from across the world , and one of the guys i know lags like a mule when running multi accounts play another and both machines monitored and videoed , i am sure as [censored] that will give you the replication you guys cant seem to find with your testing.
  4. i would be more inclined to AO lock, not side lock, AO numbers of troops to be very even, within a few % , including air and sea units. as people die other people waiting to join that AO may do so, that way people can play their desired side, there is heaps of other stuff to do on the map thats no in the AO area Also loose the outdated way we capture, captures should be when one side has noting left, everyone is dead, so the supply wins the battle of a town. ( this would also bring back HC tactics and player alike)
  5. cheers
  6. like the most of the axis front lines being german lol
  7. Y es understand the delay well, even straight away, not past the timer, we do not get a full spawn list in the normal 1 hour. I have changed quite a few now instantly and they all do the same thing, i think its something like every 30~ mins we get apx 6% of a given units full supply list, so maybe 7-8 hours for the full spawn list ( bit of a stab in the darK as i have never really had time to time it properly) , most definitely not the one hour, which has forced me to only do it with a roaming division very close to cover the lack of supply.
  8. Some towns allied hc cant change ownership, like now roermond is brit ab but french kit, but cant be supplied french kit from another french garrison The Change ownership within 4 mins for no penalty dosent work always a penalty
  9. i have played since campaign 13 , not all the time but most, and yeah 153 took the cake ! this video you got here chimm, this is the sort of stuff the players need to be able to access somewhere along with that campaign highlights ect, awsome video and i remember all the moves and break outs
  10. Got a question Q1 : front line town under-attack, dose the fallback command work still? Q2 : Dose HAAC work as it used to, like gives depots ab supply Q3 : When a town is captured, dose it produce its own new full spawn list, or dose it depend on other factors such as the garrison town supply it came from or linked to Q4 : How long dose it take a new owned town to get supply to full strength I am pretty sure old school HC know where i am going with these questions.
  11. Cheers SCKING , so the town has to completely change hands before the hour full spawn list wil work ? Or do you mean it just dosent come back faster then that hour, i mean it would be well worth it if it was within the normal time.
  12. sgthenning , dfire also needs also to be on the very top of the awards list for multi tasks like FBs and setting attacks and finishing them, these two guys for me have really stood out and makes MOICs job way easier. Thanks guys I hope hater has something in his bag of tricks for you guys, and I hope of the highest caliber.
  13. So true my friend, so true!
  14. Same crap here, pisses me off as i pay $50 for 3gig of download, wtf is the solution so it dont cost me $15 to download the thing again
  15. Allied as inf i am in
  16. Hi , i only have windows firewall which i drop when in ww2 online, i havent changed anything , and now i am getting issues, so i ran check net and got this. Test Starting. Test 1: Auth Pri -OK- 312ms Test 2: Main Pri -OK- 313ms Test 3: Main Alt -OK- 281ms Test 4: Main PingPri WSAE:: Connection refused (10061)*** FAILED: Connect failed Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed Test 7: Event Pri -OK- 391ms Test 8: Event Alt -OK- 297ms *** Partial failure. - Check firewall What is happening is i can get in game, but get a major freez for near 15 seconds then its all good again. The other problem is some towns dont show up for me such as gent and the brigade in gent i cant join. Grunt768
  17. Hi, would any of you guys be able to help me set up a TS3 server on my web host (hostmonster) , i have set it up the best i could but am running into some problems to actualy get it to start, i am fairly new to shell ect. I have tried a load of scripts but with out any luck. I would be happy to let anyone who can help out have their own server as well on one of my domains. If you can help please contac me on crc@ozfb.com or in a PM in here, thanks.
  18. Problem solved, when finally could download the full game install , which is slow as hell, i could only download it at 512kbps seems as fast as it would come, well anyhow it solved all my problems with a reinstall.
  19. Been right through all processes, had a good clean up, nothing found. I thought i would try and download the game again, but it starts to download but stops. Went to nvida and grabbed the latest driver that downloaded fine, seems all places i go on net are fine, did a speed test ping was 300 speed up was 500~ speed down was 1.7mb~. Seems my conection just dose not like to get along with ww2 online.
  20. Testing parameters for TWINX3200C2: TWINX1024-3200C2 Data Sheet TWINX512-3200C2 Data Sheet Motherboard make and model: Asus A7N8X and/or Asus P4C800/-E and/or Abit IC7. Each pair is tested and packaged together using the following settings: DRAM Clock: 200 MHz SDRAM CAS Latency: 2T SDRAM RAS to CAS Delay (tRCD): 3T SDRAM Row Precharge (tRP): 3T SDRAM Active to Precharge Delay (tRAS): 6T SDRAM Bank Interleave: 4 Bank All other settings are motherboard defaults. Resorce : http://www.houseofhelp.com/forums/showthread.php?t=38144 Use asus overclocker for setting volts or in some bios`s
  21. I was wondering if CRS has plans to update the cockpits of planes for now to utilise TrackIR 4 pro with the new styles of movements, such as up down lean ect. It is so cool in FS2004 to be able to use these fetures. Grunt768
  22. I had the same thing, it seems to be Realtek related. Had an ASUS MB with onboard Soundmax and it had no problems,but it cooked the southbridge so i then fitted an albatron with Reatek and it does it, mostly when 1 crew was dead and you goto the dead position and move back to cockpit the engine noise near blows your ear drums out. The other thing i noticed with the Albatron was the small noises it made with onboard sound when the mouse is moved or even when processing something you can hear small noises, i searched for what the problem could be and found out it is most likely poor manufacturing, apparently the circuitry is too close together and picks up interference and that's what you hear in the headphones. My fix was going out and buying a SoundBlaster Audigy2 zs and that fixed the problem.(Still on the Albatron MB) This is all in the past 3 weeks. Basicaly for me, realtek sucks bigtime and so does onboard sound on a crapy built MB.