nukinftz

Free Play Account
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About nukinftz

  • Rank
    Newbie
  • Birthday
  1. After typing (assume that's not an issue) I decided I probably should not assume. Did the above steps in online mode and the two files I removed from the cfml folder were recreated and the joystick NOW WORKS Thanks again OldZeke, you made my day!
  2. Really appreciate your advice and time! Have a cfml folder, contains two files: Global.calib, infantry.cfml. Started game, alt tabbed out to control panel and set to preferred. Jump back into game hit detect controllers, no joy. Removed the two files in the cfml folder and repeated above steps. Notice no new files were created (started in offline mode, assume that's not an issue) verified the folder is not read-only, I can create new files within it. SYSTEM has full control.
  3. Thanks for the reply @OLDZEKE but I have already tried this. "Control panel | Devices and Printers | right click Select Saitek ST290 Pro, select Game Control Settings | verified it's set to Saitek ST290 Pro. "
  4. - appreciate the look HW overview: Windows 10 18362.418 Latest game client Joystick: Saitek 290 pro Drivers: 6.5.7.0 Mouse: Cobra RedDragon Drivers: Windows HID 10.0.18362.1 Issue: Returning player, starting FTB to see if I will have time to commit. First issue I noticed is that I was unable to keymap anything to my mouse buttons. I didn't think much of it at the time and moved on. Now I am wondering if this is another symptom of a larger issue. After playing inf for a few weeks, now want to get into armor/aircraft. Plugged in my Saitek 290 Pro, loaded drivers and profiler application. Controller works correctly in Windows and other games but is not detected in BGE. Following some advice found online, tried the following with no change in behavior: Disabled all generic HID devices in Device Manager Control panel | Devices and Printers | right click Select Saitek ST290 Pro, select Game Control Settings | verified it's set to Saitek ST290 Pro. In game Preferences | Controllers | Click 'rescan controllers' What else can I check? TIA for any and all suggestions!