trx

Free Play Account
  • Content count

    381
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About trx

  • Rank
    Free Play Account
  • Birthday 10/21/1982
  1. S! Checking in to see what all the fuss is about. I flew planes from 2004-2010. I stopped playing in 2010 because that was when the first kid came and the time to play games went out the window... Flew in JG52, will check out the game again to see what's changed.
  2. Wrong side, but really nice campaign videos. In sync, good music and both cool and funny scores. Like 'em alot, keep 'em coming.
  3. This is odd, after a year of testing and giving up i gave it another shot when 1.27 came out - didnt work. so today i thought i should just unsub yet again and throw my joystick out the window.. anyways, i reinstalled the game one last time, on another hdd. and now it works, but i get this instead. I have my XP on H:/ and im now running the game on C:/. works great offline and no lag in the manus online, i got that mem error when i tryed to join the world. oh well, one step forward i guess lol just wanted to write this here in case anyone else has or had the same problem as i!
  4. really thought i could start playing again when 1.27 came out but my problems remain. this is so frustrating i want to scream really really load. Ever since 1.25 or something i havent been able to play at all, i get booted when i play, and whenever i quit i get this, or when i get to play a few seconds in-game: "The instruction at '0x691c6f76' referenced memory at '0x0000281c'. The memory could not be read. Click OK to terminate the program." Ice checked all my discs, defragged, ive run memtest, ive deleted the game and redownloaded the whole 1.27 install file. ive done everything i can but i still cant play this game any more. what the fark is going on? i havent done any hardware changes from when i could play, its all the same. the only thing that changed is the game.. so it must be something in the game code thats affecting only my computer. argh, getting pissed now can anyone help?
  5. The power of reading all the posts KFS1 .. Buncha meaningless posts in this thread so i dont blame ya! Did the test and it found no errors. As i said then, im going mad over here. Did this, found no errors. Im going mad here, i just cant figure out whats going on. =/
  6. After almost a month of testing i have found no error on my gear. Cant figure this one out. One last chance of helping me before i unsub again. Not gonna pay for a game i cant play. Any help or suggestion are welcomed.
  7. Did this, found no errors. Im going mad here, i just cant figure out whats going on. =/
  8. A small update, ive done some tweaks and nothing seems to be working. So i thought id just go in offline mode, to see if i could spawn at all. I could, and i did. After running around fopr a bit i CTD as per usual but this time i got another windows mess, the one where it says " the memory could not be "read" ". Anyone got a clue to what it could be now?
  9. Afraid that didnt work.. I updated my BIOS, my motherboard, my soundcard and i put in no acceleration on the sound. Ofc this didnt work, had to try. So i did what you told me to, i played with no sound. Didnt get alot of lagspikes (My fps went from 4 to 30 every 2nd second before - not kidding) and it looked like it was working. Started to think of what soundcard i should buy when i CTDed, just like before. So now what? I just dont get it, what did they update from 1.24 thats causing my game to CTD _always_ ? Any new big stuff in there that only my system among all these players just cant handle? Starting to get frustrated over here..
  10. Thanks for the help, im on my way out now but ill try that. Strange though, because i had this soundcard when i could play the game back in October. Ill update my motherboard drivers too, thanks! Ill keep you updated
  11. Attaching my DxDiag. Thanks for looking into my problems, appreciate it.
  12. No mem problems. And as i said, i havent had any problems at all with anything ever on this machine before, not even in Oct when i last played this game. Something has happened and i just dont know why, im hoping someone knows, because its not fun to buy a broken product.
  13. Doesnt matter what or how i do it, i always CTD. Sometimes when im in the brigade menus, but pretty much always when i have spawned in to the server. It lets me play for a minute tops, then straight to the desktop. I unsubbed in Oct, and i resubbed today. I have made a fresh install of the game, and i have tryed to play the game 10+ times now, and they have ALL ended in CTDs. Some info: Computer Spec: * AMD Athlon 64 x2 Dual Processor 3800+ * 2gigs of DDR-RAM * Radeon x1900 Series (Got the latest gfx drivers and catalyst drivers ) * Plenty of hdd space and no problems what so ever with anything else i have ever run on this computer... These are from my error logs, can anyone translate? ww2error: H:\spel\BATTLE~1\ww2_x86.exe File version: 1, 25, 5, 255 Program compile time: Jan 12 2007 11:51:20 Date and time: 2/27/2007 12:34:13 Exception code: 0xc0000005 Exception: STATUS_ACCESS_VIOLATION Exception: continuable Exception address: 0x691c6c97 Exception tried to: read at address 0x000025d4 Exception Registers: DS: 0x00000023, ES: 0x00000023, FS: 0x0000003b, GS: 0x00000000 EBP: 0x02d0d000, ESP: 0x0013ce20, SS: 0x00000023, EIP: 0x691c6c97 ESI: 0x02d1390c, EDI: 0x00000000 EAX: 0x00000000, EBX: 0x00000002, ECX: 0x01000045, EDX: 0x000025d4 I have the right settings (Same as last time i played, had no problems then), i have tryed with both playing in compatible NT mode and not. Last time i played i had at least 80 in ping, now i have 5-10 on ground, havent tryed air or sea yet because i CTD before i get the chance to spawn in..... If you want me to post any other info, then just reply and ill add it. Any help would be appreciated.
  14. Oh, that explains alot Any ETA on when it will be done? The fun part is to see who you shoot down, or who had the most luck shooting me down .. hehe