rlnolan

Free Play Account
  • Content count

    221
  • Joined

  • Last visited

Community Reputation

0 Green Tag

About rlnolan

  • Rank
    Member
  • Birthday April 25
  1. FrozenCPU is your friend. They have both the 120mm and 92mm versions of the Noctua coolers.
  2. Whenever you start making changes to your system always, always do the changes one at a time and keep a log (in writing or on a different computer) of those changes so you can easily go back and undo those changes. Always.
  3. To set Windows to not reboot on a fatal error: 1. Click Start 2. Right click on My Computer 3. Click Properties 4. Click the Advanced tab 5. Click on the 3rd Settings button (under the Startup and Recovery heading) 6. Untick the checkbox that says Automatically restart. 7. Click Ok then click Ok again.
  4. Did your FPS seem to increase or decrease w/1.24? Decreased dramatically. a) CPU: Pentium 4 2.53GHz BIOS/motherboard: Dell/Intel 850 series BIOS rev. A09 c) RAM & type: 1GB Samsung RDRAM d) Video card: NVidia Geforce 6800 GTX w/256MB DDR3 VRAM (shows up as a 6800 GS in settings) e) Video card drivers version/build: 84.21 f) Sound card: Voyetra Turtle Beach Santa Cruz g) Sound card drivers version/build: 5.12.01.4193-3267 h) Settings: Display settings: Desktop resolution: 1280x1024x32 @ 75Hz Video card is not overclocked Antialiasing: off Anisotropic filtering: off Image Settings: High Performance v-sync:off Force Mipmaps: Off Conformant texture clamp: on Extension limit: Off Hardware Acceleration: Single-display mode Trilinear optimization: On Anisotropic mip filter optimization: On Anisotropic sample optimization: On Triple Buffering: On Negative LOD Bias: Clamp Game Settings (wwiiol.cfg): shademode gouraud bdithering false bspecular false texturereduction false sound Santa Cruz bsoundenable true b3dsoundenable true video NVIDIA GeForce 6800 GS resolution 1024x768x32 bnoframerunahead false enablevsync false gammared 1.000000 gammagreen 1.000000 gammablue 1.000000 bshowinfo true shadowsizeselect 0 volumemultiplier 100.000000 musicmultiplier 1.000000 hudvisible 2 fogscaleselector 1 maxnumbersounds 32 suppressmuzzlesmoke true suppressmuzzlelight false suppresstracersmoke true lodfieldofview true lodlimitperframe true bcursorenabled false friendlycolor 16711680 enemycolor 255 squadcolor 16777215 missioncolor 16744448 missionleadercolor 65535 language 0 ambientlevel 2 radialclutter false radialdensity 0.680000 radialradius 0.680000 visplayerlimit 1 fsaasamples 0 fsaahighquality false soundhighquality true soundforcestereo false soundconvertonload true capturealldisplays true enableh2oshaders false postrenderfilter false grassshader false normalmaps false waterreflections false reflectionupdate 0 wantmessagealert true usenetworkroute 0 wantsse2 true1) OFFLINE TEST - FPS RESULTS a) Rifleman in spawn: 53 -66 Rifle range (500m box) no binocs: 26 - 60 Rifle range (500m box) w/binocs: 88 - 104 c) No binocs, 90° Right: 27 - 68 180° right: 25-56 270° right: 24-50 2) ONLINE TEST – TRAINING SERVER - FPS RESULTS a) Rifleman in spawn: 100 - 111 Rifle range (500m box) no binocs: 47-110 Rifle range (500m box) w/binocs: 160-192 c) No binocs, 90° Right: 43-86 180° right: 76-87 270° right: 101-112 Online Test - Live Server (brussels af) a) Paratrooper in spawn: 2 - 25 Paratrooper in air over Antwerp North Docks: 7-12 c) Paratrooper on ground at Ant North Docks: 10 - 25 The tests on the training server tell me I really should be getting much better performance in the live server, but as you can see from my live server test, my FPS are barely playable. I have a few bottlenecks on my system that keep me from max performance, the 4x AGP for one, but, I feel like my NVidia 6800 GTX has been exchanged back to my old NVidia Ti4600!
  5. I just purchased this card: http://www.newegg.com/Product/Product.asp?Item=N82E16814150157&CMP=OTC-pr1c3watch&ATT=14-150-157 I haven't installed it yet (still waiting on the UPS guy), but I've been assured by squadmates that have the same card it's a good one. The price was pretty reasonable, at $140US. Got a combo deal with a 600W PSU for $219US (including shipping).
  6. They'll support dual core right after they add support for SSE3 and HyperThreading.
  7. Cognetco is not my ISP, it is CRS/Playnet's ISP. So, yes, in fact, I do expect CRS to do something about it. If it were a problem with Embarq or Sprintlink you bet I'd be on the phone with them, since they are my ISP.
  8. I've been experiencing severe packet loss the past 2 days, to the point the game is unplayable. At times the game will pause for upwards of 2 minutes then work fine for a few seconds before doing it again. Sometimes I get autodespawned, sometimes it results in a CTD or even straight up rebootimg my computer. I took out my belkin wireless card and put in an ethernet card, the computer does not reboot anymore, but it still CTDs occassionally (that may be unrelated). I also rolled back the NVidia 91.x drivers to the 84.21 drivers (my card is too old to support water reflection or normal maps, but I tried it anyhow) and I made sure my sound drivers were good and scanned/defragged my hard drives. I ran the netcheck.bat file, and noticed that the ''66 route'' was dropping packets, while the ''209 route'' looked fine. But, when I set it to force connection to the secondary network I'm still getting the long freezes. So, I downloaded PingPlotter and tested the IP addresses in the ww2net.log file and found that both networks are experiencing between 25% and 100% packet loss. Here's the images of the traces I ran (100 samples each). You'll notice the secondary network is experiencing a 54% error rate at the 204.70.193.9 router. This only shows up if I ping the 209.144.109.143 IP. The primary network is experiencing serious poblems at hops 11 and 12 (both cogentco routers). I have the text data for these traces, if you want them. Please get this fixed. I am not paying for the priviledge of sitting at the map screen looking at the pretty flags.
  9. I am running a router to connect multiple computers. But, Ive been running the same router for more than 1 year with no problems. I did recently re-install Windows XP and am running Windows Firewall, but disable that when going to play the game. Routers and firewalls are not the problem here. Here is the result of the checknet.exe program: Test Starting. Test 1: Auth Pri -OK- 47ms Test 2: Main Pri -OK- 47ms Test 3: Main Alt -OK- 62ms Test 4: Main PingPri -OK- 47ms Test 5: Main PingAlt -OK- 47ms Test 6: Main Chat -OK- 47ms Test 7: Event Pri -OK- 47ms Test 8: Event Alt -OK- 47ms Connection tests completed OK. it had no problems getting connected. I am also able to log into the game now, so whatever the problem was seems to have corrected itself. For now, at least.
  10. That link does not work, tells me there is no such directory. I think you are asking me to run checknet.bat, which I said I already did. Here's the result (minus the DXDiag crap): netcheck.bat v1.2 Beginning network analysis, this may take a few minutes... The current date is: Thu 02/02/2006 Enter the new date: (mm-dd-yy) The current time is: 12:12:46.71 Enter the new time: ====================================== Running: ping ns1.playnet.com -f -l 575 -n 5 ====================================== Pinging ns1.playnet.com [66.28.224.252] with 528 bytes of data: Reply from 66.28.224.252: bytes=528 time=70ms TTL=50 Reply from 66.28.224.252: bytes=528 time=74ms TTL=50 Reply from 66.28.224.252: bytes=528 time=75ms TTL=50 Reply from 66.28.224.252: bytes=528 time=70ms TTL=50 Reply from 66.28.224.252: bytes=528 time=72ms TTL=50 Ping statistics for 66.28.224.252: Packets: Sent = 5, Received = 5, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 70ms, Maximum = 75ms, Average = 72ms Pinging auth2.playnet.com [66.28.224.240] with 528 bytes of data: Request timed out. Request timed out. Request timed out. Request timed out. Request timed out. Ping statistics for 66.28.224.240: Packets: Sent = 5, Received = 0, Lost = 5 (100% loss), ====================================== Running: tracert -d ns1.playnet.com ====================================== Tracing route to ns1.playnet.com [66.28.224.252] over a maximum of 30 hops: 1 3 ms 1 ms 1 ms 192.168.2.1 2 2 ms 2 ms 2 ms 192.168.1.1 3 49 ms 47 ms 48 ms 65.40.99.1 4 49 ms 48 ms 49 ms 69.68.225.185 5 52 ms 51 ms 52 ms 144.228.134.189 6 53 ms 53 ms 53 ms 144.232.11.169 7 53 ms 53 ms 53 ms 144.232.11.33 8 53 ms 53 ms 53 ms 144.232.9.136 9 55 ms 54 ms 73 ms 144.232.8.122 10 57 ms 55 ms 53 ms 154.54.10.29 11 56 ms 55 ms 53 ms 154.54.2.21 12 56 ms 55 ms 54 ms 66.28.6.226 13 56 ms 55 ms 56 ms 66.28.30.146 14 * * * Request timed out. 15 56 ms 55 ms 56 ms 66.28.224.252 Trace complete. Tracing route to auth2.playnet.com [66.28.224.240] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.2.1 2 2 ms 2 ms 2 ms 192.168.1.1 3 49 ms 48 ms 48ms 65.40.99.1 4 48 ms 50 ms 48 ms 69.68.225.185 5 52 ms 54 ms 52 ms 144.228.134.189 6 52 ms 51 ms 54 ms 144.232.11.169 7 51 ms 51 ms 52 ms 144.232.11.33 8 54 ms 55 ms 55 ms 144.232.9.136 9 57 ms 53 ms 53 ms 144.232.8.122 10 53 ms 54 ms 53 ms 154.54.10.29 11 55 ms 55 ms 54 ms 154.54.2.21 12 55 ms 56 ms 55 ms 66.28.6.226 13 54 ms 55 ms 55 ms 66.28.30.146 14 * * * Request timed out. 15 * * * Request timed out. 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 * * * Request timed out. 28 * * * Request timed out. 29 * * * Request timed out. 30 * * * Request timed out. Trace complete. ====================================== Running: netstat -s ====================================== IPv4 Statistics Packets Received = 977979 Received Header Errors = 0 Received Address Errors = 8 Datagrams Forwarded = 0 Unknown Protocols Received = 0 Received Packets Discarded = 2692 Received Packets Delivered = 975287 Output Requests = 1004767 Routing Discards = 0 Discarded Output Packets = 0 Output Packet No Route = 0 Reassembly Required = 0 Reassembly Successful = 0 Reassembly Failures = 0 Datagrams Successfully Fragmented = 0 Datagrams Failing Fragmentation = 0 Fragments Created = 0 ICMPv4 Statistics Received Sent Messages 248 192 Errors 0 0 Destination Unreachable 115 0 Time Exceeded 110 0 Parameter Problems 0 0 Source Quenches 0 0 Redirects 0 0 Echos 2 190 Echo Replies 21 2 Timestamps 0 0 Timestamp Replies 0 0 Address Masks 0 0 Address Mask Replies 0 0 TCP Statistics for IPv4 Active Opens = 9725 Passive Opens = 129 Failed Connection Attempts = 3755 Reset Connections = 499 Current Connections = 0 Segments Received = 880921 Segments Sent = 961467 Segments Retransmitted = 7265 UDP Statistics for IPv4 Datagrams Received = 94118 No Ports = 246 Receive Errors = 0 Datagrams Sent = 35633 ====================================== Running: netstat -e ====================================== Interface Statistics Received Sent Bytes 320225730 109482660 Unicast packets 759840 550933 Non-unicast packets 2414 1184 Discards 0 0 Errors 0 0 Unknown protocols 322 ====================================== Running: netstat -rn ====================================== =========================================================================== Interface List 0x1 ........................... MS TCP Loopback interface 0x20002 ...00 11 50 35 8d 59 ...... Belkin 802.11g Network Adapter - Packet Scheduler Miniport =========================================================================== =========================================================================== Active Routes: Network Destination Netmask Gateway Interface Metric 0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.51 20 127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1 192.168.2.0 255.255.255.0 192.168.2.51 192.168.2.51 20 192.168.2.51 255.255.255.255 127.0.0.1 127.0.0.1 20 192.168.2.255 255.255.255.255 192.168.2.51 192.168.2.51 20 224.0.0.0 240.0.0.0 192.168.2.51 192.168.2.51 20 255.255.255.255 255.255.255.255 192.168.2.51 192.168.2.51 1 Default Gateway: 192.168.2.1 =========================================================================== Persistent Routes: None Route Table ====================================== Running: netstat -an ====================================== Active Connections Proto Local Address Foreign Address State TCP 0.0.0.0:135 0.0.0.0:0 LISTENING TCP 0.0.0.0:445 0.0.0.0:0 LISTENING TCP 127.0.0.1:1025 0.0.0.0:0 LISTENING TCP 192.168.2.51:139 0.0.0.0:0 LISTENING UDP 0.0.0.0:445 *:* UDP 0.0.0.0:500 *:* UDP 0.0.0.0:1026 *:* UDP 0.0.0.0:1041 *:* UDP 0.0.0.0:1042 *:* UDP 0.0.0.0:1197 *:* UDP 0.0.0.0:1255 *:* UDP 0.0.0.0:1272 *:* UDP 0.0.0.0:1273 *:* UDP 0.0.0.0:2900 *:* UDP 0.0.0.0:3157 *:* UDP 0.0.0.0:4500 *:* UDP 127.0.0.1:123 *:* UDP 127.0.0.1:1900 *:* UDP 127.0.0.1:2514 *:* UDP 127.0.0.1:2937 *:* UDP 192.168.2.51:123 *:* UDP 192.168.2.51:137 *:* UDP 192.168.2.51:138 *:* UDP 192.168.2.51:1900 *:*
  11. Every time I try to connect this morning I get a message saying I cannot connect to the Authentication servers. I ran the netcheck.bat script and found I cannot ping or tracert auth2.playnet.com. A bit more checking, and I found the connection is failing at 66.28.30.146 [playnet.demarc.cogentco.com]. At first I thought is was just Cogentco farting out (again), but this looks like it's one of playnet's servers not actually part of cogentco's network. So, please get the authentication servers back up. This is my one day off this week and the only real chance I have to play this game for another 4 days.
  12. I fixed it. Stupid me, I forgot to put the "1 1" at the end of the executable path in the shortcut.
  13. Part of the problem may be that some of the necessary information to log into the authentication servers is only stored in the HKEY\Current_User registry hive instead of the HKEY\Local_Machine hive. I'll have to go through my registry later to see what I can come up with. Thanks for helping, gnasche. Anything else you can come up with will be much appreciated.
  14. That's what I was afraid of. Not really an ideal solution in the age of multi-user systems. It's very inconvenient and hogs a lot of disk space with unnecessarily redundant files.