Sign in to follow this  
Followers 0
Guest retter

system keeps shutting down (Retter)

4 posts in this topic

wwiiol keeps shutting down when i try and despawn and sometimes just randomly in the middle of the game. it just randomly flashs then shrinks into the top left corner and turns black. if i leave it without ending process on ctrl,alt,dlt thing then it sends error report. its using like 200,000k mem usg normally. i just got new upgrade thing which brought me up to bout 9 fps but keeps happening. plz help. got 3 weeks to sort it out

Share this post


Link to post
Share on other sites

Retter, I split this off from the other thread because the cause of the problem may be very different from what the other person is experiencing.

To start, please post your DxDiag specs (instructions here). We need to see the System Information, Display Devices, Sound Devices and System Devices sections.

Share this post


Link to post
Share on other sites
wwiiol keeps shutting down when i try and despawn and sometimes just randomly in the middle of the game. it just randomly flashs then shrinks into the top left corner and turns black. if i leave it without ending process on ctrl' date='alt,dlt thing then it sends error report. its using like 200,000k mem usg normally. i just got new upgrade thing which brought me up to bout 9 fps but keeps happening. plz help. got 3 weeks to sort it out[/quote']

What does the report say, i agree sounds like your system may be getting hot check and make sure your cooler is clean for the cpu. also send that dx diag

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.