Sign in to follow this  
Followers 0
wizardd

CRS, any plans to fix the performance?

46 posts in this topic

So here we go again. Performance went MUCH worse with this 1.26. You are at frigging 6km and look to empty town - instant FPS lost to nearly minimum. AIAAA causes heavy stutters and when you enter a area where is players - you get that 2-4 sec stutter.

I spend 1000 euros for new PC so I could fly without lag and YES I mostly managed to fly without it in 1.25 and then you guys basically did something and I could get this same with my 4 years old PC. Nice. Of course I got mad nearly 200 FPS middle of nowhere, but at ground when I look to tree I get 25. Or over city I get 50. And that maximum.

I can run two frigging eve accounts and TV screen (usb-TV-box) and firefox full of webpages and still not a single problems in any of those. Or not to mention dozen of other games wich are working perfectly well. Even a IL-2 works with this PC.

Then I boot ww2ol and fly to BoZ where I see few planes, few ships and probably few frigging inf and I GET 15 FPS. And my memory usage is beyond this world. Yeah, just like with my old PC.

Ohh and do not say a word about frigging drivers or settings or anything - trust me I have tweaked this frigging game a zillion times and nothing will help. It's in the game, not in our PCs or Macs.

Clock is ticking..

Share this post


Link to post
Share on other sites

Worse?

Most people have found large improvements. Sorry mate, something's odd with your story.

Share this post


Link to post
Share on other sites

I actually tried to play the game on my old dinosaur and was gettign good enough FPS to fly and my machine was built in 2003. Usually 20-45 FPS with it dropping occasionally to the 10s. But it didn't stutter every time I pressed the trigger. Something wrong with your machine.

Share this post


Link to post
Share on other sites

Wonderful gameplay here - best it's ever been!

AMD Opteron 148 overclocked to 2.9ghz

1 gig of GEIL ram

7800 geforce 256mb

Share this post


Link to post
Share on other sites

Someone help this guy out & give him some ideas that might get his rig working more proficiantly.

#1 thing i'd check is to make sure that your WWII.exe files are running in windows NT mode.

Share this post


Link to post
Share on other sites

no need for NT compability with the latest patch.

I would check for stuff running in the background like google search bar or something that's indexing files and using the hdd.

from the rats I'd love to know how the new engine is comming along.

Share this post


Link to post
Share on other sites

I noticed a improvment really, more consistant high level FPS, 40+ up north i get 20+ which is good, since before it was like 5 FPS lol.

but most of the time in hitting 80+ FPS over 90% of the towns, and in empty areas i've hit as high as 160 FPS

I got a stock AMD Opetron dual core processer

2 GB of G Skill RAM

Nvida Geforce 8800 GTS

Share this post


Link to post
Share on other sites

I just resubbed...and I've missed about 3 or 4 patches. I am pleased to see that they've added color back to the game, and taken away the nasty fog. But as far as performance, it's pretty much the same as when I left on the ground. However, all the stutters in the air seem to be gone. The big load in - the AAA lag - all gone. But now I instantly know when there is a JU52 in the area b/c I start stuttering like mad for about 4 secs.

Share this post


Link to post
Share on other sites

Worse fp's?? dude it's time to upgrade or stop the porn in the background. The perfomance is so much better!!

Share this post


Link to post
Share on other sites

Worse fp's?? dude it's time to upgrade or stop the porn in the background. The perfomance is so much better!!
diddo

Share this post


Link to post
Share on other sites

I have noticed a slight decrease in performance with the last patch. Not terrible, just about 10 frames dropped. Gonna try and get a new mobo with sli, buy a second 6600gt and see what happens.

Share this post


Link to post
Share on other sites

I got a huge improvement in this patch for my sorry rig circa 2003.

I would try optimizing your OS and defraging your drive. If you have a 2nd HDD, run WWII on it instead of sharing with the OS. Find out what is running and what you don't need to be running and kill/dissable it. Turn Off automatic updates for windowz too.

Another trick is to use an application proxy gateway like kerio.

Baisicly it's a firewall and it lets you know when something is trying to make a network connection (outbound too). Then you can hunt down the offending app, spyware or OS component and kill it.

Cheers!

Viking76

Share this post


Link to post
Share on other sites

So is this again dual core thing or what?

And I have asked about those stutters in game, and yes I'm not the only one who gets them.

Share this post


Link to post
Share on other sites
I got a huge improvement in this patch for my sorry rig circa 2003.

I would try optimizing your OS and defraging your drive. If you have a 2nd HDD, run WWII on it instead of sharing with the OS. Find out what is running and what you don't need to be running and kill/dissable it. Turn Off automatic updates for windowz too.

Another trick is to use an application proxy gateway like kerio.

Baisicly it's a firewall and it lets you know when something is trying to make a network connection (outbound too). Then you can hunt down the offending app, spyware or OS component and kill it.

Cheers!

Viking76

Ohh really?

That's just the thing what I have been doing since 2003 and always I wonder why this game is the only one wich needs that tweaking to frigging work.

Share this post


Link to post
Share on other sites

im tired of idiot fan boys saying "oh its your computer" that" and "dude your comp sucks get a new one"

how about you fan boys have a nice cup of STFU,and try to be helpfull for a change.

the man said its a new comp,he said he tweaked it,he said hes got drivers.

what it boils down to is a game that is one of a kind with bugs and performance issues that are different from any other game.

Now at first before the server side updates i was getting horrid FPS with this patch,but guess what??? when they updated server side my FPS came back up.....sounds odd eh?

now i still get low fps in certain spots on the map looking in certain directions.

and so do alot of my squad mates.

we have seen many post with people reporting fps issues,but ya know what?

most have been over looked thanks to fan boys turning on the insta flame.

maybe we can take notes and report dx logs etc. etc.???

but like the freaken movie bambi says

"if ya aint got nothen nice to say,dont say nothen at all"

Share this post


Link to post
Share on other sites
im tired of idiot fan boys saying "oh its your computer" that" and "dude your comp sucks get a new one"

how about you fan boys have a nice cup of STFU,and try to be helpfull for a change.

the man said its a new comp,he said he tweaked it,he said hes got drivers.

what it boils down to is a game that is one of a kind with bugs and performance issues that are different from any other game.

Now at first before the server side updates i was getting horrid FPS with this patch,but guess what??? when they updated server side my FPS came back up.....sounds odd eh?

now i still get low fps in certain spots on the map looking in certain directions.

and so do alot of my squad mates.

we have seen many post with people reporting fps issues,but ya know what?

most have been over looked thanks to fan boys turning on the insta flame.

maybe we can take notes and report dx logs etc. etc.???

but like the freaken movie bambi says

"if ya aint got nothen nice to say,dont say nothen at all"

If its a new computer, chances are its running Vista. If so, IT IS his computer (or more appropriately his operating system) Vista is not supported.

Share this post


Link to post
Share on other sites
If its a new computer' date=' chances are its running Vista. If so, IT IS his computer (or more appropriately his operating system) Vista is not supported.[/quote']

No, did you know that you can buy your parts and put the together by yourself? Windows XP professional SP2.

Share this post


Link to post
Share on other sites
If its a new computer' date=' chances are its running Vista. If so, IT IS his computer (or more appropriately his operating system) Vista is not supported.[/quote']

well did anyone simply ask that before they made complete jerks of themselfs?

Share this post


Link to post
Share on other sites

hanger is wrong place wizardd

too many a-holes,its best just to stick to support forums.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.