• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
sc0field

An extremely strange bug

8 posts in this topic

Hi guys,

i've not been playing wwii online for a year or so and now i started again, with a new account though... problem is, i've run into one hell of a strange bug lately, let me explain : whenever i kill someone (and im sure i killed him) my kill is NOT tracked and im NOT awarded points for it...if i hit something, it is not even tracked THAT i actually HIT something...know what i mean? the scoreboard just shows nothing at all and it always says that i've been in the field for exactly 4 minutes, although most of the time im out there much longer...

i also have the problem, that my weapon SOMETIMES seems not to do any damage at all... or the lag keeps my bullets from hitting their targets...yesterday i pumped 3 (!) mp40 mags into a frenchie while he ran around and reloaded his bolt action rifle, trying to hit me...after all, he got me, although i am SURE that i've hit him EXTREMELY often...i'm from germany and my ping is around 180, which is OK, i think...i didn't have these problems when i played last year...i've already tried various settings like enabling/disabling sse2/netcode2 or opening ports...but nothing has helped so far so i figured i'd just ask for help in this forum...

thanks in advance and regards,

scofield

Share this post


Link to post
Share on other sites

i dont really think it has anything to do with my system, but , oh well... :

win xp home

core 2 duo e6600

2gb ram

hercules muse 5.1

geforce 7950 gt

Share this post


Link to post
Share on other sites

I agree that this probably isn't related to your system specs.

When you have Netcode2 enabled, do you find that your packet loss spikes in this type of situation? My initial guess is that the packets you are sending to tell someone you've shot them are getting lost somehow.

Share this post


Link to post
Share on other sites

i have a short packet loss every 10 seconds or so..and now im losing my connection after approx. 1-2 minutes of playing...i just get RES automatically? whats up now? i really dont get it...

Share this post


Link to post
Share on other sites

I also have this time to time (always multiple times in same area), where I put 2-3 rifle shots in someone, see the blood splatter yet the person still continues to run as nothing happened... quite annoying.

Edit:

I had this both with and without netcode2 and only with the new patch as far as I can remember.

Share this post


Link to post
Share on other sites

It might have something to do with your connection. You might be having some packet losses. Not sure this is a very weird bug.

Share this post


Link to post
Share on other sites

It happened to me few times that the kill somehow didn't counted.

I was a 6 lb hiding near a bush, when a 4g came, he didn't see me, and we were like 100m or so across the river, the 2nd shot I put on him, I saw him burning, and I assumed that all crewman where kill, so there is no way he can MIA, but I didn't get the count of killing it.

Last night, I nade the opel 3 times, first smoke, then fire, then blow up, no kill counts.

I have netcode2 on, so I have no idea.

This does not happen often, but it sure is something that need to be looked at.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.