Sign in to follow this  
Followers 0
Kenney

Audio Dying since 1.27

43 posts in this topic

same happening hear, do not hear some sounds while hearing others. For example could hear laffy at a town 1 km away, but could not hear sherman just below me on hill at 300 meters...

same card as SRES but 64 sounds...

no problems before the patch

Share this post


Link to post
Share on other sites

Audigy Gamer

Hardware

64 sounds

I've been fighten with poor sounds since things got messed up back when, 1.25 maybe, Rats would know.

All my squaddies complaining currently. Basically difficulties with tracken ets and trucks. Silent sachels charges at fbs. On guy hears em nuther guy dont.

Xanthus helped my out with a tweak so my sounds are better, but I have the weirdest thing going on now. I look at et, hear it perfectly. Look 90 degrees right, hear it perfectly in left headphone. Look 90 degrees left and I got nuthen in right headphone.

My biggest disappointment with the 1.27 release is nothing mentioned about sounds issues being addressed. Really need to address these sound issues. I had perfect sounds for the first three years in game, I know what perfect sounds are like. My sounds been substandard for at least last 6 months.

Share this post


Link to post
Share on other sites

X-Fi

64 sounds

Newest Driver as of 09/11/07

I second that spikemk! It's those silent sachels that are killing me! You do FB patrol and the darn thing is down before you know it!

Share this post


Link to post
Share on other sites

SB X-Fi

64 sounds

Driver Sept 2007

Music Off

Ambient off

Biggest complaint is no satchel audio near fb, but clear as day 1000m away! ETs sounding behind when they are 50m in front. Everything sounds closer than it is. Been happening long before 1.27.

S! Ian

Share this post


Link to post
Share on other sites

Guys - I checked the creative website and cannot see any september driver updates....Can anyone provide a link please??

Cheers

DropBear

Share this post


Link to post
Share on other sites

Creative Adigy 2 Platinum Pro

128 sounds

hardware

happens constantly in large battles. reload, my shots, and various other sounds get 'lost'. i still hear stuff but a lot of things get drown out. almost like i am completely shell shocked but i have no red screen shake going on.

i haven't had it happen that i know of in a plane yet and havent driven any tanks in 1.27 yet. this has only happened to me while playing infantry.

Share this post


Link to post
Share on other sites
Guys - I checked the creative website and cannot see any september driver updates....Can anyone provide a link please??

Cheers

DropBear

most likely only applicable for windos vista. i just checked their site the other day and did no notice any XP pdates. i may have missed something though idk.

Share this post


Link to post
Share on other sites

Bump - vehicle sounds seem muffled now compared to 1.26. Planes, tanks, trucks are muffled compared to cannon, rifle shots, and explosions. Also seems like it more difficul to pinpoint a vehicle location by sound.

Headphones

64 sounds

Creative X-Fi XtremeMusic

Share this post


Link to post
Share on other sites

Yep, same problems.... I get sound drop offs, but the wierdest thing in 1.27 is now I'm getting directional sounds that are way off. Not all the time, intermittently...like an H39 I was trying to sneak up on, I could hear the engine to the left of me, but deffinately it was about 100m in front of me. For awhile I thought there were 2 tanks -- but then realized there was just the 1.

It seems in 1.27 I'm noticing more 'clicks' and missing sounds and 3d errors.

Oh yea, forgot:

X-Fi Xtreme Gamer

128 Sounds ( I just dropped it to 32 the other day, same problems)

Music Off

Ambient Off

It also might be a driver conflict within the x-fi board itself but I haven't played with those settings.

P-

Share this post


Link to post
Share on other sites

I'll throw my two bits in on this also. I have also been experiencing this same problem, but up until I just found this thread, I've been attributing it to the Sound Card I use. I actually don't use a gaming sound card, I use a PCI recording Interface soundcard (M-Audio Delta 44), as my PC doubles as a recording studio. It normally works great, but put me in a large battle and I can no longer hear myself shoot or reload. After redaing through here, perhaps it's not my sound card. But then again, maybe it is. lol... :rolleyes:

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.