• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
chasf

Smartheap error message out of memory

32 posts in this topic

Ok well just make sure that if you CTD, you are getting the same Out Of Memory error and it's not a different CTD error. It helps to isolate out overlapping issues, like VM settings.

Share this post


Link to post
Share on other sites

Still getting smartheap memory errors...twice tonight...albeit longer missions..but it's still there...

Share this post


Link to post
Share on other sites

same smartheap error...after only spawning into my sherman for 34mins. First time I have ever experienced it...was a lil peeved as I had a few ets rolling towards me....

My poor dog looked hurt at my swearing ;)

Share this post


Link to post
Share on other sites
I really don't think there is a mem leak. I think it's just bad virtual mem settings on the client side.

I followed that advice, and my suttering is almost gone, and so far, no memory error, i will keep on trying and see how this pans out. ;)

Share this post


Link to post
Share on other sites
Within the last couple of days I have getting an error message from a program called smartheap telling me I am out of memory. It does not come up untill I have been in the game a while. It mostly happens when I am respawning or changing from Inf to air. This has never happened before and I was wondering if the new game patch may be causing this. And I is anyone else getting the Smartheap error messages. Can anyone help me solve this problem?

Thanks

chasf

I Have 2 gigs of memory and 256 of memory on card and HAD my page file set to NO PAGE file

In game no problem till I started second account then I got the SAME error

What I did is let windows handle my page file .........this corrected problem

I tried to log in my second account with no page file about 15 times till I remembered that I set page file to no page file

btw on the training server ........with 2 accounts running on my dual proccesser amd I was getting 75 fps on the account set to run on CPU 0

And i was getting 135 fps by setting other account on cpu 1

When I run on the live server one account my amd runs best by changing my affinity to cpu 1 ..........20 fps boost over both running game or letting the default setting of cpu 0 run game

Cpu1 ROCKS the house for me

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.