Sign in to follow this  
Followers 0
yousob

Stutter Fix

10 posts in this topic

If you took a break from game for some time there is a good chance you crs/playnet files have become compressed because they havnt been accessed in a while.

[1] goto parent folder and right click, properties/advanced, select make all files and sub folders compressed then apply and wait few minutes.

[2] now go back to same folder and select uncompress, apply, wait a few minutes.

[3] now defrag your entire system, will prob take like 3 hours now seeing you have messed around with compression on a 658mb foldfer.

[4] test game, stuuter free]

Share this post


Link to post
Share on other sites
If you took a break from game for some time there is a good chance you crs/playnet files have become compressed because they havnt been accessed in a while.

[1] goto parent folder and right click, properties/advanced, select make all files and sub folders compressed then apply and wait few minutes.

[2] now go back to same folder and select uncompress, apply, wait a few minutes.

[3] now defrag your entire system, will prob take like 3 hours now seeing you have messed around with compression on a 658mb foldfer.

[4] test game, stuuter free]

DUDE...IM SO EMAILING YOU A BEER!

it worked

Share this post


Link to post
Share on other sites
If this has merit maybe we should sticky it?

Rather than make this thread sticky, I've added it to my "Master sticky" thread.

Share this post


Link to post
Share on other sites

Hmm every couple patches I delete the lots. Even the folders in C:. Remember to save your cfml files. Seems to work.

Share this post


Link to post
Share on other sites

XP will not compress files automatically by default.

The only way this 'fix' would help is if you enabled compression in the first place, perhaps via disk cleanup.

With disk space so cheap nowadays compression is useless & carries a huge performance penalty as files must be uncompressed before use.

Unfortunatley, this will not fix the cause for ingame stutters, & is as much as a myth as setting ww2 exe's to NT Compatability mode.

If you are using compression, you are asking for crappy performance.

Share this post


Link to post
Share on other sites
XP will not compress files automatically by default.

The only way this 'fix' would help is if you enabled compression in the first place, perhaps via disk cleanup.

With disk space so cheap nowadays compression is useless & carries a huge performance penalty as files must be uncompressed before use.

Unfortunatley, this will not fix the cause for ingame stutters, & is as much as a myth as setting ww2 exe's to NT Compatability mode.

If you are using compression, you are asking for crappy performance.

Thank you.

Might as well throw it in the bin with "Disable your pagefile"

Share this post


Link to post
Share on other sites
XP will not compress files automatically by default.

The only way this 'fix' would help is if you enabled compression in the first place, perhaps via disk cleanup.

With disk space so cheap nowadays compression is useless & carries a huge performance penalty as files must be uncompressed before use.

Unfortunatley, this will not fix the cause for ingame stutters, & is as much as a myth as setting ww2 exe's to NT Compatability mode.

If you are using compression, you are asking for crappy performance.

You really need to learn how to read.

Share this post


Link to post
Share on other sites
didn't work for me :(

lol thats because its 100% total B@# s@#t some one blew out of there butt one day.

Besides does that man have any idea how long it takes to defragment 4,800GB worth of storage? Let alone a single 2.0TB drive.

i tried defragmenting a 1TB drive before... I gave up after the third day of 24 hour non stop defragmenting.

was even using O&O "speed" defrag lol

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.