• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
ltdann

Mac Pro cant pick high video resolution

5 posts in this topic

Since installing leopard (or maybe this last update) I cannot pick anything higher than 800 by 600 resolution. Anyone have a fix for this?

Share this post


Link to post
Share on other sites

Post mac model and video card and monitor size, I can't tell what the issue might be. Not a problem for me.

Share this post


Link to post
Share on other sites
Since installing leopard (or maybe this last update) I cannot pick anything higher than 800 by 600 resolution. Anyone have a fix for this?

Did you try changing it manually in the .xml file?

Username/Library/Preferences/wwiiol/blahblahblah.xml

Don't know why you wouldn't have the option in the settings, but you should be able to set it to any resolution that your desktop supports as well.

Share this post


Link to post
Share on other sites

I have a mac pro 2.66 ghz Dual Core Xeon, 5 Gb memory, nvidia geforce 7300gt video. On a related note, the card and its resolutions are detected when I boot in XP using my boot camp partition.

Also, this machine is newer and has had all of its programs and settings moved from an older ATI machine using the migration assistant. I downloaded the full game and installed it, but didnt do anything like uninstalling the old version to see if it would work. just reinstalling had no effect. Also, the boot camp partition game is a fresh install, as I didnt have a boot camp partition before this system. My display selector just says display 0, with no other choices and the only resolution choices are 800 by 600 and one lower one.

Share this post


Link to post
Share on other sites

I went into the wwiiol.xml file like suggested and changed this line...

app.caputueralldisplays changed the value from 'false' to 'true' now I can pick all native resolutions...

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.