• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
hathcock

dec07 nvidia drivers -> +50% framerate

48 posts in this topic

FYI, if you got an nvidia card and haven't gotten the Dec'07 drivers. DO IT.

At 1680x whatever resolution, testing offline I went from 30 to 45-48 fps.

Not bad.

Though whats odd is I coulda sworn I got higher frames in beta.

Share this post


Link to post
Share on other sites

make sure you check your nvidia control panel settings after updating. I noticed the dec 07 drivers set my anti aliasing and anisotropic filtering to to max instead of leaving it application controlled.

Share this post


Link to post
Share on other sites

Holy shat. Ok. So went from 30 to 45 with the new drivers.

Then realized I had forgotten to carry over some of the settings I tweaked in beta for graphics performance. Did that.. went from 45 to 80.

Then, turned ground clutter off. Went from 80 to 100 [at 1680x1050]

Core 2, 2.4GHz

GeForce 8600 GTS 256mb

2GB RAM

Share this post


Link to post
Share on other sites
Holy shat. Ok. So went from 30 to 45 with the new drivers.

Then realized I had forgotten to carry over some of the settings I tweaked in beta for graphics performance. Did that.. went from 45 to 80.

Then, turned ground clutter off. Went from 80 to 100 [at 1680x1050]

Core 2, 2.4GHz

GeForce 8600 GTS 256mb

2GB RAM

yup everybody forgot about their settings.

here's my settings checklist for anybody not in the knoa.

http://www.505thpanzer.com/phpBB2/viewtopic.php?t=1616

Share this post


Link to post
Share on other sites

Just had a 8, and 26 kill rifle run back to back in Geel. I mostly attribute it to framerate.

And with the tweaked gameplay settings.. it really makes the game look no different.

Share this post


Link to post
Share on other sites
FYI, if you got an nvidia card and haven't gotten the Dec'07 drivers. DO IT.

At 1680x whatever resolution, testing offline I went from 30 to 45-48 fps.

Not bad.

Though whats odd is I coulda sworn I got higher frames in beta.

What drivers exactly and where can I get them?

Share this post


Link to post
Share on other sites

Yeah, the new drivers are good. But honestly, if you're just updating now, that's pretty bad :P You should really be checking for new drivers (for all peripherals) at least once a week. Just takes a sec to look at the site. It's the best way to ensure optimal performance for your whole PC :)

Share this post


Link to post
Share on other sites
FYI, if you got an nvidia card and haven't gotten the Dec'07 drivers. DO IT.

At 1680x whatever resolution, testing offline I went from 30 to 45-48 fps.

Not bad.

Though whats odd is I coulda sworn I got higher frames in beta.

Hmm says Dec 19th for the latest driver for me. Version 169.22.

Share this post


Link to post
Share on other sites

Thats right KILLER. Got the new drivers and a great fps boost and smoother game play.

btw Hathcock, you like the new drivers?

Share this post


Link to post
Share on other sites
Thats right KILLER. Got the new drivers and a great fps boost and smoother game play.

btw Hathcock, you like the new drivers?

They're not new, they're a month old.

You guys are way, way behind.

Share this post


Link to post
Share on other sites
why not? CRS not support?

No more like the latest drivers are mostly optimizations for the 8800 series.

Precious little going on for 7xxx series and even less for 6xxx series.

Should work just fine though.

Share this post


Link to post
Share on other sites
No more like the latest drivers are mostly optimizations for the 8800 series.

Precious little going on for 7xxx series and even less for 6xxx series.

Should work just fine though.

ive been thinking of upgrading to 8 series, havent done any reaserch though. i cant post my computer stats right now because im on a different computer.

what im using now says this:

Dell Latitude D820

Genuine Intel® CPU

T2300 @ 1.66GHz

980 MHz, 1.00 GB of RAM

i can run wwiiol on it, not to well, max out at 15 fps in light battles.

Share this post


Link to post
Share on other sites
why not? CRS not support?

They screw your video

I had to reinstall my old ones to keep the video working

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.