Sign in to follow this  
Followers 0
x15

UNABLE TO LOGIN/CONNECT TO AUTH: Playnet.com issue, please read.

165 posts in this topic

[KFS1: Thanks, X15, much appreciated. This issue has now been resolved and the correct IP address is once again being properly advertised again externally]

Do to the expiration of the Playnet.com domain name, the domains registrar (Network Solutions) changed the IP address that playnet.com "points" to in order to serve up the page you see there now. As a result of this, when you try and load up PlayGATE it is unable to find the IP address behind auth.playnet.com, the address that it is hard coded to look for in order to log into the game.

The solution to this is to manually tell your computer what IP address to use for auth.playnet.com to do this you need to add the following line to your "HOSTS" file:

[edit

Sorry about this ninja edit,

Since there were folks having troubles following this, I made a batch script that will do the following automagically,

http://www.iamnotfredrich.com/hosts3.zip.

Just extract and run this file, it will overwrite your hostfile with the changes proposed here.

On Vista, right click and select run as administrator, otherwise it will not work.

-- Fredrik1

]

66.28.224.240 auth.playnet.com

FAILURE TO REMOVE THE LINE AFTER THE DOMAIN NAME IS RENEWED MAY RESULT IN YOU EVENTUALLY BEING UNABLE TO PLAY THE GAME.

Juuba posted a simple method to do this (Or you can look at the official Microsoft method below):

Enter the following line:

notepad %windir%\system32\drivers\etc\hosts

into your "Start -> Run..." box:

runhostsvr6.jpg

In notepad add the line above at the bottom of the file, then save the changes to the file, making sure that notepad does NOT add a .txt extension to the file when it saves.

Your hosts file should now look like this (Note line between localhost and auth.playnet.com added for clarity, it is not required, nor will it hurt.):

hostsvs0.jpg

After you change the hosts file you should flush your DNS cache in order for it to take affect. You can do this by entering:

ipconfig /flushdns

in the Run box (command prompt).

runipconfignw8.jpg

Offical Microsoft XP method of modifying your HOSTS file:

Scroll down to "Adding Static Clients to the Hosts File"

http://support.microsoft.com/kb/309642/en-us

If you are running Vista as something other then Administrator (will the game even work?):

http://support.microsoft.com/kb/923947/en-us

OS X users need to use NetInfo Manager to link auth.playnet.com to the IP posted:

http://en.wikipedia.org/wiki/NetInfo_Manager

ADDED by merlin51

If your OSX doesnt have the net info app (seems leopard perhps does not)

the file you want to edit is ./etc/hosts

EDIT BY REQUEST OF X15 (smokeeye): As of right now it looks like Network Solutions has the record for playnet.com back to what it should be, there's no telling if it'll stay that way, and how long it'll take to propagate, however.

Because of this, I suggest that everyone try flushing their DNS cache BEFORE they attempt to change their hosts file.

Share this post


Link to post
Share on other sites

[KFS1 - Removed, unhelpful and inaccurate, as you will find out when your DNS cache updates]

Share this post


Link to post
Share on other sites
That will not work' date=' PlayGATE is hard coded to look for auth.playnet.com, no matter what method is used to launch it.[/quote']

LOL was it for to lay the game..LOL

Becuse my link from my homepage dont work to get to the forums...

My fault

CJ

Share this post


Link to post
Share on other sites
You need to add the following line to your "HOSTS" file:

66.28.224.240 auth.playnet.com

REMOVE THE LINE AFTER THE DOMAIN NAME IS RENEWED.

XP: Scroll down to "Adding Static Clients to the Hosts File"

http://support.microsoft.com/kb/309642/en-us

Vista if you're not running as Administrator (will the game even work?):

http://support.microsoft.com/kb/923947/en-us

OS X users need to use NetInfo Manager to link auth.playnet.com to the IP posted:

http://en.wikipedia.org/wiki/NetInfo_Manager

And what will NOT work after doing this then?

Share this post


Link to post
Share on other sites

Will everything work as Normal after doing the above? I am not that keen on fiddle with this settings, I am not sure of the consequenses.

Share this post


Link to post
Share on other sites
And what will NOT work after doing this then?

Wont affect anything.

UNless the rats' ISP change the IP of the said URL.

Then you need to delete the line from the hosts-file, at the latest.

Share this post


Link to post
Share on other sites

The hosts-file is a local version for the DNS servers (in short terms).

You're just telling your computer to skip DNS search, to just use the IP mentioned for the address mentioned.

This line in the hosts-file will only affect this URL-address (auth.playnet.com).

Share this post


Link to post
Share on other sites
Settings work great thanks heaps now i can go shoot some germans lol

Well, that's one happy customer, at least.

Glad I could be of help.

Share this post


Link to post
Share on other sites
This CRAP dosentwork......

Make sure you flush you saved the hosts file (and NOT as a .txt) and you flush your DNS cache.

Share this post


Link to post
Share on other sites
Make sure you flush you saved the hosts file (and NOT as a .txt) and you flush your DNS cache.

How can i save it without BEING a TXT file? it have to be to be saved, it tell me that i couldnot find the host file then i clicked Ok then then i hade to save it as a TXT!!

Share this post


Link to post
Share on other sites

make sure the hosts file is not set to read only. mine was for some reason and i couldn't get this fix to work until i changed it.

Share this post


Link to post
Share on other sites

As of right now it looks like Network Solutions has the record for playnet.com back to what it should be, there's no telling if it'll stay that way, and how long it'll take to propagate, however.

Because of this, I suggest that everyone try flushing their DNS cache BEFORE they attempt to change their hosts file.

Unfortunately It's been too long since I made the post and I can no longer edit it. (Mods, KFS1?)

Share this post


Link to post
Share on other sites

Thanks, X15. The Internic updated the root nameservers and things should now be back to normal.

Share this post


Link to post
Share on other sites
Thanks' date=' X15. The Internic updated the root nameservers and things should now be back to normal.[/quote']

not yet :-(

Share this post


Link to post
Share on other sites
make sure the hosts file is not set to read only. mine was for some reason and i couldn't get this fix to work until i changed it.

Man... iv tried everything noting work... my grandma should have aford to pay ****ing site...

This just sucks!

Share this post


Link to post
Share on other sites
Thanks' date=' X15. The Internic updated the root nameservers and things should now be back to normal.[/quote']

You're welcome.

And I noticed that, but I can no longer update the post to suggest that players remove the line from the hosts file, and flush their DNS cache again.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.