• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
tbomber

is a gig of ram not enough!?!??!

19 posts in this topic

im SO ****ing tired of these CTD's man...

what again is the cause of them?

memory leak?!

and i thought the memory stamp of the game was reduced with the last patch... why does the game keep farking crashing out on me!? im never running anything else but the game... my settings are for best performance... and it's almost never my internet connection cutting out so WTF is the culprit!?

it wouldnt be so annoying if it werent for the fact that these damn CTD's come in 2's... if i reload the game right after... it'll crash again halfway thru the loading bar.. and then i gotta do it a THIRD time to get it to work.

Share this post


Link to post
Share on other sites

i used to play last month 1 gig old nvidia 5200 card on the ground no lag except when i got into a major battle. the game will even play for me with 512 memory but i wouldnt call it a good time.

Share this post


Link to post
Share on other sites

I play fine with 1gb of ram.

Game only uses a bit over 500mb in system ram for the process anyways

the cache archive it uses the page file for.

If you are CTDing with out of memory error, try turning radial clutter off.

Are you using Vista?

Share this post


Link to post
Share on other sites
I play fine with 1gb of ram.

Game only uses a bit over 500mb in system ram for the process anyways

the cache archive it uses the page file for.

If you are CTDing with out of memory error, try turning radial clutter off.

Are you using Vista?

radial clutter is off... everything is off

and no im not using vista.

question: why is ww2ol using up ~520 MB of RAM and 1.38 GB of virtual memory?

Share this post


Link to post
Share on other sites

Till today, played with 1GB but had no CTD`s, cornflakes, slowness (after several hours and battles when game sucked up all the memory) but no CTD`s. But today I got myself 2GB DDR2 and I`m so happy, will try it out later.

Share this post


Link to post
Share on other sites

We get error logs everytime we CTD. IIRC, you need to access them before you reload the game as they are erased. ( I think) Send them to CRS and they can find the causes much easier.

Share this post


Link to post
Share on other sites
radial clutter is off... everything is off

and no im not using vista.

question: why is ww2ol using up ~520 MB of RAM and 1.38 GB of virtual memory?

520mb of ram for the actual process to run.

Ok now what of the 1.3gb page file use?

All the games resources are packed in compressed archives

Compressed files store well but load very slow.

Shoebox level based game is ok, you load in the level then play.

This game there is no pause 2 seconds while i load the level.

So the game unarchives and caches things it knows it will need to load on the fly for you.

Unit models, sounds, terrain features, textures, buildings, etc.

When it needs one of those to start caching itself in it quickly pulls it out of the page file rather than decompressing the archive constantly.

It is a working space for it to quickly throw things around in until the game has an actual use for them.

You'd have to ask one of the client programmers for a more specific answer.

1.3bg seems a wee bit high though, i usualy average about 900m page file

gophur did post they found an infantry related memory leak that should get fixed in the point release.

Share this post


Link to post
Share on other sites

I play with 512 MB RAM and without any CTD.In very large ground battles in city FPS fall to 4-7 fps :D (ok, with new patch is situation significantly better)and with rifle in close combat i am almost always dead man... Logically i fly very rarely. That is possible, but waste of planes.At same time i guess, that 2 Gb would be good (with WinXP).Or even better - 4 Gb with 64-bit Vista (maybe i aim that).About memory leak... seems so, because after hour playing fps drop almost half.

Share this post


Link to post
Share on other sites

Don't you play on a mac tbomber?

I loaded the game back on my old machine and set it up side by side with my new one so my buddy could come by and log on when I was playing too. My old machine is an AMD althlonxp barton 3000 (2.1ghz) with 1 gig of ddr400 ram and an ATI x800xt video card. It runs the game great with some settings tweaks.

Big battles in large towns it drops down to 15fps occasionally but it doesn't CTD or get a memory error with 1 gig of ram. 15fps is playable, that's on the low end too, most times outside of towns it runs 40-80 fps.

Make sure you check your sound settings like michwich suggested. That's the #1 source of problems with ww2ol. Old sound drivers or running on MB sound and not setting the in game settings to software sound.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.