Sign in to follow this  
Followers 0
hiiamben

My problem

4 posts in this topic

ok guys everything was fine til i got the patch. during the downlaod with the autoupgrade i get 1/o error in one of the files, ok i delete the whole game and anything that has to do with it on my h/d then i go and get the full downlaod and i get cant open playarc2 wav file or something like that. i also have gotten the not valid version error in there too!! I redeleted, defragged, and then i redownload again and same thing. I even tried using the disk i got with the game when it came out. it loads fine but then quit's. so i'm lost??

Share this post


Link to post
Share on other sites

Did you download the full install file? That is the only known way to get around the "playarc.xxx is an invalid file" problem.

Share this post


Link to post
Share on other sites

The full install file is pretty big, so there is a chance you got a CRC error during download. Doing a complete reinstall should make the game playable again, but you might need to do this every patch. I suggest that you try downloading it again (this link is to othe 1.28.2 install file) and reinstall again. To be on the safe side, you should uninstall the game before reinstalling from the fresh download. I don't think uninstalling will do anything to your settings, keymaps or screenshots, but it would be a good idea to back them up before uninstalling.

If you find that you are getting the "playarc.xxx is an invalid file" error with each new patch, you should test your RAM. Memtest86 is available for free from http://www.memtest86.com/.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.