Sign in to follow this  
Followers 0
Guest guest1

Extremelly low fps!!!

42 posts in this topic

ok, wth is that? before 1.20 i had 30+ frames average, maximum 40 sometimes and 20 in heavy fighting, now i have less than 20 AT ALL! 5 in heavy fightings, okay whats up? already tweaked my game and it look and sound like crap and still i have low fps, already upgraded driver,reformated,defraged...blablabla and all that standart things including NT mode, WHAT I GOT NOW??? my game look like **** in 800x600x16 most options like shaders off, 16 sounds..........

cmon my computer is not that bad, wtf is wrong with me????????

Share this post


Link to post
Share on other sites

Give us some specs so we can work on it.

Did you disable the new grass shader ? It can cause problems for old gfx cards.

Share this post


Link to post
Share on other sites

having the same problem with the patch

6600gt (500/1000)

3000+ xp64

1 gig dual chan ddr 400

plenty of hdd space

sb live!

getting 10-20 fps in towns

edit: ALL eye candy turned off

Share this post


Link to post
Share on other sites

my gfx card is not "old" , i mean not like geforce4....

and yes shaders (all of them) disable

my specs

Pentium 4 2.8ghz

1gig DDR 400

9800 PRO 128mb/256bits in AGP 4X

Sound Blaster Live 5.1

Share this post


Link to post
Share on other sites

Ok, make sure you turn on the nt4 compatablitiy fix, you can read how in the sticky above. And since that is 4x agp you might have a problem. And anything else has to add.

Share this post


Link to post
Share on other sites

Try turning off "Clear View Port". I have no idea if this is what fixed it for me, but after I took the check mark out my FPS went back to normal.

This is something we are looking into right now.

Share this post


Link to post
Share on other sites

Unchecking the "Clear Viewpoint" has no effect here. In fact, turning ALL my graphics "OFF" still gives me less FPS than all "ON" before the patch. But I'm sure it's at my end right? ...and not the fault of the patch.

Share this post


Link to post
Share on other sites

to ammodog: Yes!

to Guest: lol exactly the same here, before 1280x1024x32,now 800x600x16 and less fps than before, isn't that sad? i think its kinda funny too, my game look soo ****ty, lol i can even see the pixels in my screen

Share this post


Link to post
Share on other sites

other things to check and make sure you look for,

1. Updated video drivers (I can play the game on my second system) pent 3 1 gig 1000 megs of ram and a 128 Nvidia card on DSL

2. see what is running in your back ground.. firewalls, Virus scans ect. try turning some of that stuff off.

Share this post


Link to post
Share on other sites

ok if you are helping people here than plz help me aswell ...

i cant play this game no more with inf ... witch means for me upgrade or quit. I can spend 400 E but if that will not help im off. :( ;( !

please tell me what should i change on my PC.

i have upgraded driver,defraged hd , turned all settings on low and still trees are killing me and im getting not more than 9 fps in town a during fight :( before it was 20-40 most of the time all areas , now only in tha air im on 20-60 fps but i want to play on the ground!

my spec :

CPU : AMD 3200 XP (barton)

Mobo: Asus A7N8X-E Deluxe

RAM : 2 x 512 (3200) Kingston (Dual) ddr 400

gphc: Geforce FX 5600XT (Asus V9560XT) 128 mb

sound : onboard (useing 2D allways)

what shall i buy to get at least 25-35 fps when watching trees or in battels...

and please tell me exactlly the graphic card (name , spec) or ram... (name ,spec) ..etc

Thanks in advance!

Share this post


Link to post
Share on other sites

Again, do you have the nt4 compatability fix on?

I ask because, I did a reformat about a week ago, and forgot to turn nt4 compatability.

I had high settings on, my system is an amd 3700 clocked at 2.6 ghz, 2 gigs of corsair ram, a 7800gtx clocked currently at 500/1400 (no ac) and an audigy 2 zs. Anyways, I was getting about 30 fps max and it'd go down into the teens of fps. As you imagine I started pulling hairs, intil I remembered, I forgot to turn the nt4 comp fix on. After that I got 60 fps at 1600x1200 res, full screen anti aliasing at 8x and antiscorpic at 16x, It'd go down to about 40-50 in heavy fighting. It also never went above 60 because of the no lock to refresh, this also helps a lot in some cases if you want to have less fram tearing.

Share this post


Link to post
Share on other sites
ok if you are helping people here than plz help me aswell ...

i cant play this game no more with inf ... witch means for me upgrade or quit. I can spend 400 E but if that will not help im off. :( ;( !

please tell me what should i change on my PC.

i have upgraded driver,defraged hd , turned all settings on low and still trees are killing me and im getting not more than 9 fps in town a during fight :( before it was 20-40 most of the time all areas , now only in tha air im on 20-60 fps but i want to play on the ground!

my spec :

CPU : AMD 3200 XP (barton)

Mobo: Asus A7N8X-E Deluxe

RAM : 2 x 512 (3200) Kingston (Dual) ddr 400

gphc: Geforce FX 5600XT (Asus V9560XT) 128 mb

sound : onboard (useing 2D allways)

what shall i buy to get at least 25-35 fps when watching trees or in battels...

and please tell me exactlly the graphic card (name , spec) or ram... (name ,spec) ..etc

Thanks in advance!

You have more then me on my second machine already! might be someone here that could recommend a good 256 meg video card that would be cost effective. Sounds like you have a good machine.

Share this post


Link to post
Share on other sites
Again, do you have the nt4 compatability fix on?

I ask because, I did a reformat about a week ago, and forgot to turn nt4 compatability.

Yes sir nt4 is on! ALL tweaks are done and ALL drivers updated and still game works crap :(

(im on cable btw)

before 1.20 i was running a TS server with 3-4 people on it & emule and i was playing the game at the same time and it worked fine!

hey CRS "WHAT TO DO TO GET PLAYABLE FPS IN THIS GAME PLEASE !?!?!?"

if you only imagine how many people cant play wwiiol properlly now.. all becouse they dont have so powerfull PC's and the fps is dramatic low killing all fun!

Quess what... not every one can afford a PC for 3000Euro, there is a RL too and hell of things to spend $ on!

I bet that many players would gladlly pay to you those 15 bucks /month, if you only would fix the fps rate.

Who cares about new Tanks , buildings, eye candies, etc.. if you cannot kill an EI standing in front of you couse suddenlly you are down to 4-8 fps and guess what ... Red screen "says" hallo to you... :(

This $$ could go right in your pocket CRS instead of endless upgradings! Imagine also how many new players would appear (makeing this game more interesting, no low numbers ,..,fun.) if this game would only work fine/playable on average PC's and not only on Athlon64 X2 4800+ on Asus A8N-SLI Deluxe nForce4-SLI or P4EE on MSI P4N Diamond nForce4-SLI-Intel with 2gig ram and 6800Ultra or 7800GTX ...

Share this post


Link to post
Share on other sites

We, all bad fps'ers must unite now and DEMAND that CRS fix this, i mean if we all tell them: FIX THIS NOW OR WE UNSUB! thats it mass-unsub, i think large part of the playerbase is having fps problems now, personnally i dont play for more than a week now because of that low fps, no one will hear me alone, iam just n "anoying guy from the forum" for them, but remember if we ask this together this will be fixed in no time, that's how things works

And i will not spend money on a ubercomputer, for a game that isn't even that great looking

Share this post


Link to post
Share on other sites

I am in the same position. I have a setup like all these guys, GE5700 Ultra 256mb, 1gb corsair, I'm only a 2.6mhz, but I didn't even have problems after downloading 1.20. Wasn't until Halloween, the 31st, that I started getting HORRIBLE fps. Have followed post by spizz, post by xanthus, NT comp is done, everything that has been suggested in these forums. All drivers fully updated and no matter what I do, it is the same exact "horse-clopping" lag and fps. Starting to think I was crazy till I saw this thread. Please help?!

Share this post


Link to post
Share on other sites

something is seriously whack... logged in before and took off, no stutters and check out this screenie... dropped back down to the usual crappy fps after about 10 minutes, but was sitting on 130 - 170 constant for those 10 minutes.

EDIT: also noticed that when the FPS dropped again, so did the CPU usage of wwiiol, down to 40% instead of around 95%

wth.jpg

Share this post


Link to post
Share on other sites

OK, I have found something interesting, I think...LOL. I use AIDA32 to check out my system and what not and in my BIOS, it tells me that my video and system BIOS is over 2 yrs old and suggests to upgrade if necessary. The date of the original video BIOS is 10/30/03...I started having problems 10/31/05...Could this be some of my problem? I am not that saavy when it comes to this stuff, so any help is greatly appreciated.

Share this post


Link to post
Share on other sites

this is my bios version : ASUS A7N8X-E Deluxe ACPI BIOS Rev 1007

i dont have a clue if its old/good/bad/new/sexy!!

... and plz dont tell me to study informatic,so i can find out why my fauvorite game is lagging ..

Share this post


Link to post
Share on other sites

Me neither Pyrotrosh LOL...Mine is this...ASUS A7N8X2.0 ACPI BIOS Rev 1005...I think that is just the system BIOS, I am trying to figure out how to change the video BIOS. I guess I need to do both though, LOL..AAAAAHHHHHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Dude, this problem do not have anything to do with bios, trust me, IMO you should NEVER change you BIOS (unless you have a really old machine) just to make sure, enter in Asus site, download latest BIOS for your motherboard type, "burn" it in a floppy 3 1/2 , restart system, during POST press ALT+F2 them just type the exact filename of the BIOS in the diskette and " there you go, with the new BIOS start game and tell me if anything changes

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.