Sign in to follow this  
Followers 0
sutt249

Config 4 1.19 doesn't work

31 posts in this topic

so...is the game now only allowing 1.19?

or do we have to re-install 1.8 version?

Sorry I have been working very hard and wwii is just now coming back on the radar for me....

Share this post


Link to post
Share on other sites

Yes, 1.19 is live. You need to DL the full version (trash your playnet folder) to get the correct config file.

Download the full version from here:

http://www.wwiionline.com/scripts/wwiionline/downloads.jsp

Don't use the torrent option, its slow as shat for the Mac file. PC side has enough people sharing to get decent DL speed. Just DL the regular file.

Share this post


Link to post
Share on other sites

The new OpenAL is a bit tricky, we''re still ironing out some of the bugs (we've sent a few apple

's way as well). We'll get it squared up, many thanks to Cal and AHWulf for help on the Mac.

Share this post


Link to post
Share on other sites

I'm getting a conflict with MacMAME and this new version 1.19, the thing tries to launch MacMAME and then just sits there, do any of the people who are getting the black screen and curser also have MacMAME installed in the same computer>? I have isolated the problem to the wwiiol.cfg file in the library/preferences/wwiionline folder.

Share this post


Link to post
Share on other sites

(Originally posted as a reply to another unhappy customer's post on subject: Macintosh OS versions and 1.19)

I agree. This is really a travesty.

The Mac version of the game is so amatateurishly written now that even on a high end G5 Dual processor gaming machine it looks like crap and crashes to desktop every other time. I’m getting frame hits ranging from 2 fps to 40 fps.

I don’t have this problem with any other game.

I love this game too. I’m addicted to it. So I’m extremely patient with the substandard code it’s based on because I think what the game offers is unique and a phenomenon of sorts in the evolution of games.

That said however, I have a very demanding job. And it is not as a paid beta tester. I pay $15.00 a month for this game as a source of entertainment. I don’t have the time to be writing in forums.

“World War 2 Onlineâ€, or “Beyond Blitzkrieg†must be marketed to Mac and P.C. Users for it to be truly successful.

Even though Mac users are still a minority world wide our machines are predominant in all the professional audio visual arts and entertainment industries because they are quite simply better, more efficient, faster, and better suited to that type of work.

The people who work in these industries are exactly the type of people this game will appeal to.

That said the programmers would seem to have two choices here:

Release the game as a PC only game and lose their Mac customers who don’t wish to buy PCs just for their game — Or pay decent wages to hire talented professional Mac programmers who can write code properly for Open GL.

If they release the game this way in stores they will be hit with a flurry of negative reviews, returned items, and potential lawsuits.

This version is really a beta. If they had told me it was a beta I would never have downloaded it as I didn’t with the previous betas.

I will continue to play because I love this game, but I hope they have an experienced Mac professional working around the clock to re-write the graphic textures as we speak or I’m sorry to say they will lose my business as well as my recommendation to future customers.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.