• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
sgtrose

serious motion blur issue

22 posts in this topic

ok did a fresh install of my vista 64 bit tonite. (was 64 bit before) did this from factory restore disk. all drivers for video and sound and everything else is up to date. i wrote down all my gpu settings and reset them after install.

now i have problems with this game and only with this game and i can't figure it out

i have bad motion blur sometimes it starts i have clear working field of view for 10 meters sometimes 100 sometimes 1k. but it is there.

SShot1.jpg

SShot2-1.jpg

SShot3-1.jpg

SShot4-1.jpg

inside of a bunkier or something with limited field of view this isn't an issue

in fact this dissapeared when looking down a sniper scope or using binocs.

what ya think

dual dual 8600m gt sli disabled

dual core @ 2.68 ghz

vista business 64 bit sp1

4 gig ram

Share this post


Link to post
Share on other sites
cold as a penguins ***.

Try not running it in SLI mode, and maybe switch cards back and forth just to rule out hardware issue.

Share this post


Link to post
Share on other sites

read the note above sli is not running. all settings worked fine before windows fresh install and game fresh install.

i set all my settings up identical to what they were before.

gpus are functioning perfectly,

only happening in this game.

aces high II works, gears of war works, madden 08 working, streaming video woprking.

and in this game it only happens from so far out from the view. and for some reason off the ground if you look at pictures 1 and 2

i also reinstalled the drivers 3 times same result.

Share this post


Link to post
Share on other sites
read the note above sli is not running. all settings worked fine before windows fresh install and game fresh install.

i set all my settings up identical to what they were before.

gpus are functioning perfectly,

only happening in this game.

aces high II works, gears of war works, madden 08 working, streaming video woprking.

and in this game it only happens from so far out from the view. and for some reason off the ground if you look at pictures 1 and 2

i also reinstalled the drivers 3 times same result.

Those other games using openGL or Direct3d?

Share this post


Link to post
Share on other sites

aces high is opengl i'm pretty sure.

oh i noticed today that these blurs only occur where objects meet the sky.

and it is worse when the sun isn't up.

Share this post


Link to post
Share on other sites

update,

i have narrowed the issue down

this blur effect does not take place when looking striaght up or at angle of 90-60 degrees.

but on a horizontal to 60 degrees in the sky only is this happening. and only as infantry.

as a tank or deployed atg or ship, or any other veh this isn't happening.

possible bug with 64 bit( iknow know the game doesn't support 64 bit or vista)

but this just started after the fresh game and OS install.

Share this post


Link to post
Share on other sites

My only suggestion to fix it is to just do a full reinstall, save your keymapper files and i would think it should fix it.

Share this post


Link to post
Share on other sites
Check those same areas offline to see if you still get that glitch.

glitch still exists in offline although it does dissappear entirely from time to time in off line.

also it does not exist in external view only first person

Share this post


Link to post
Share on other sites

hey i have the same problem with mine its realy pissing me off i have played the game before i played for about a year and stopped over the summer like june and i just went to play today and it has the motion blur also how do i fix it??

Share this post


Link to post
Share on other sites
issue fixed

Thats cruel :),

Please tell us, who have the same problem, what you did to fix it, then we can get in and win the map!!

Wheel.

Share this post


Link to post
Share on other sites
It's the same problem as here:

http://forums.battlegroundeurope.com/showthread.php?t=241319

Basically your sky is not refreshing in the background. That means that the previous render from the frame before is just overlaid with the model and terrain renderings.

Is it an SLI issue?

Doesn't seem to be.

I tried with SLI enabled/disabled.

Game worked using SLI until just after the end of the last campaign.

Then I started getting behaviour like above.

Wheel.

Share this post


Link to post
Share on other sites

ok here is the fix i didn't post

but it is fixed.

keep in mind this is for the 64 bit OS if you have this issue and are running a non 64 bit os then this wont work.

step 1 disable the limit fov option in the game options.

this will not completely fix the problem it will stop the sky stuttering but your fps will tank without step 2.

step 2 the latest forceware for nvidia mobile gpu's got borked by the the laptop makers. toshiba, dell, sony, etc. have all admitted a new"fix" is in the works.

what you need is the forceware drivers with a modded inf file.

www.laptopvideo2go.com

follow install instructions carefully.

Share this post


Link to post
Share on other sites
ok here is the fix i didn't post

but it is fixed.

keep in mind this is for the 64 bit OS if you have this issue and are running a non 64 bit os then this wont work.

step 1 disable the limit fov option in the game options.

this will not completely fix the problem it will stop the sky stuttering but your fps will tank without step 2.

step 2 the latest forceware for nvidia mobile gpu's got borked by the the laptop makers. toshiba, dell, sony, etc. have all admitted a new"fix" is in the works.

what you need is the forceware drivers with a modded inf file.

www.laptopvideo2go.com

follow install instructions carefully.

Thanks sgtrose,

This did it for me. Game works very well now.

Just installed latest drivers and all was well.

Wheel.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.