Sign in to follow this  
Followers 0
messtin

Dual video cards

8 posts in this topic

I have a motherboard with ATI crossfire technology on it.

I have 2 x ATI 3850HD Cards.

I have fitted both onto my mobo and linked them with one of the link ribbons that came with the cards.

The problem I have is when I click on the check box to activate the crossfire it says "crossfire has now started if you have another video card you may be able to boost you performance".

I have the 2 fitted in but it does not seem to recognise the second card.

Both cards are working fine and I have tried them both in the primary slot.

When I go to the ATI overdrive box on the control panel it only shows one temp reading for the primary card, the other temp reading for the other card is shaded out and reads 0 on the temp which is saying to me it is not recognizing the second card.

I have checked all connections and when I first installed it I forgot to put on the link ribbon and it came up " no bridge connection" so I put the ribbon on and its does not say that anymore.

So I know the pc knows there is something in the slot but it will not recognise it as another card for some reason or the card is not showing up.

Am I doing something wrong?

Do you think the pci slot on the mobo is faulty?

If anybody has one of these things can they give me a clue?

Share this post


Link to post
Share on other sites

Did you uninstall the drivers and remove them completely with a driver cleaning software, reboot and then reinstall driver after you mounted both cards with the crossfire bridge?

What motherboard do you have?

Share this post


Link to post
Share on other sites

I have a foxcom P35AX-S

I have downloaded the latest drivers and bios drivers.

My system recognises there is another card in on the mobo and so does a program called GPU-Z but the program also says my board is crossfire capable but disabled even though I have clicked on the check box to enable the crossfire and the panel says I have.

My system also recognises there are 2 cards fitted on Hardware.

Share this post


Link to post
Share on other sites

Yes, but that doesn't matter if the gfx driver doesn't properly recognise both cards and the CF bridge.

First thing to try is: Uninstall the ATI driver completely, reboot into safe mode, use driver cleaner or driver sweeper to remove residue driver files, reboot into normal windows operation again, let windows detect the cards and install the default windows drivers. After this, install the latest ATI driver again, follow the instructions and then reboot again..

Also make sure your chipset drivers are up to date before you do this.

This should do the trick. If not then I'd suggest you go into BIOS and see if there is any option to enable/disable crossfire there. I know nothing about intel chipsets so I don't know if there is any.

Share this post


Link to post
Share on other sites

You could also try this as a quick test to see if it's working or not.

Run a 3DMark06 benchmark. Make a note of the score. Then go into CCC and disable Crossfire.. run a new 3DMark06 bench and check the score. If the score is almost the same then it's not working, if the second score is considerably lower crossfire is working.

Do remember one thing. In this game there is no support for either crossfire or sli so it doesn't matter how many gfx cards you have, it will only use the primary card anyway...

Share this post


Link to post
Share on other sites

If your using WWIIOL to check your crossfire setup don't. As WWIIOL will not use the 2nd card on Crossfire or SLI pcs.

You can tell this by comparing the two video cards GPU temps when the game is running, 1 will keep idle temp.

Where in other games that support it this is not the case.

I'm not even sure WWIIOL uses the 2nd GPU on X2 cards, the ones that have 2 GPU on 1 board.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.